Reply
Highlighted
Aspirant

Amazon Cloud Cam not connecting

Hi, until recently, my 3 Amazon Cloud Cameras were working fine and after a power outage and modem/router restart, I can't connect them anymore. All other devices work perfectly. Amazon says my wifi needs to be 2.4 which I can see along the 5.0 when I connect to my router. Any ideas?

Modem: Netgear CM500

Router: Netgear Orbi RBR40 

Message 1 of 7
Highlighted
Guru

Re: Amazon Cloud Cam not connecting

What NG router product are you referencing? 

 

What is the Mfr and model# of the ISP modem the NG router is connected too?


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 7
Highlighted
Aspirant

Re: Amazon Cloud Cam not connecting

Thanks. I have an Netgear Orbi RBR40 and the modem is a Netgear CM500 

Message 3 of 7
Highlighted
Guru

Re: Amazon Cloud Cam not connecting

Has the SSID name and PW been changed or have they remained the same? 

Have the cameras been powered OFF for 30 seconds then back on to see if they re-connect? 

 

You can try this to see if they can be re-connected to the system:

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822441/highlight/true...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 7
Highlighted
Sensei

Re: Amazon Cloud Cam not connecting


@Creyesr wrote:

Hi, until recently, my 3 Amazon Cloud Cameras were working fine and after a power outage and modem/router restart, I can't connect them anymore. All other devices work perfectly. Amazon says my wifi needs to be 2.4 which I can see along the 5.0 when I connect to my router. Any ideas?


Well, thank goodness this is not a plea to "turn off 5G", because they were working fine before the power outage.

 

While most electronic devices handle unexpected power loss well, it might be that these cameras somehow did not.  Surely there is a "reset to factory" method.  I would pick the camera that is the easiest to reach, reset, and reconfigure it.

 

I would also assign specific IP addresses to each camera using the Orbi web interface, Advanced Tab->Setup->LAN Setup.  After a power outage and restart, the cameras could have received different IP addresses than they had before.  "Should this matter?"  No.  "Could this matter?" Who knows?

I love my Orbi.
Message 5 of 7
Highlighted
Aspirant

Re: Amazon Cloud Cam not connecting

Thanks, shall I uncheck "Enable SSID broadcast" only for the 2.4? 

Message 6 of 7
Highlighted
Guru

Re: Amazon Cloud Cam not connecting

5Ghz SSID Broadcast.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 560 views
  • 0 kudos
  • 3 in conversation
Announcements