Reply
Highlighted
Virtuoso
Virtuoso

Re: Announcing availability of OrbiOS 2.1

Spadde, how did you do the upgrade? Anything special? On previous firmware everything was working correctly for me, now all of a sudden, it's not. Are you sure that you can see devices in the device list that clearly say attached to satellite instead of router?

Message 51 of 180
Highlighted
Guide

Re: Announcing availability of OrbiOS 2.1

Hi aaz, nothing special. I first updated satellite and then router. After I just restarted the devices and that's it.

 

I do rely what the Orbi android sotware says about where these devices are connected. Because it clearly states that are these devices connected to router or satellite 1 when you press the info button from the device list for specific device. And example with my phone this connection changes depending which part of the house I'm located.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 52 of 180
Highlighted

Re: Announcing availability of OrbiOS 2.1

Well I took the plunge and upgraded the firmware, hoping it would solve things, and it only made everything worse.

 

When Orbi worked great for 10 months, I would get 120 Mbps out in my man cave.  Since 2.0, it disconnected so frequently as to become untrustworthy, dying in the middle of streaming or gaming all the time.  Now when I updated today to 2.1, my throughput has dropped to less than 1 Mbps in the same location.  I've factory reset, I've resynced, I've restarted everything multiple times to no avail.  

 

I've invested $650 dollars in this system and I'm going to have to eat it now and buy something else.  This will probably swear me off of Netgear for good unfortunately.

 

For those of you for whom it's working, I really hope it keeps it up.  It was fantastic for me when it did.  If you want some satellites or an extra router for cheap, feel free to message me.

 

-Grey

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 53 of 180
Highlighted

Re: Announcing availability of OrbiOS 2.1

Yes. Save yourself grieve and go with any other brands Mesh. They are far more reliable.  I had nothing but trouble from V1 to V2 firmware over 6 months on two seperate RBK50 in 2 different locations with 2 different carriers.  Run far away from Orbi. 


@Greyhawk68 wrote:

Well I took the plunge and upgraded the firmware, hoping it would solve things, and it only made everything worse.

 

When Orbi worked great for 10 months, I would get 120 Mbps out in my man cave.  Since 2.0, it disconnected so frequently as to become untrustworthy, dying in the middle of streaming or gaming all the time.  Now when I updated today to 2.1, my throughput has dropped to less than 1 Mbps in the same location.  I've factory reset, I've resynced, I've restarted everything multiple times to no avail.  

 

I've invested $650 dollars in this system and I'm going to have to eat it now and buy something else.  This will probably swear me off of Netgear for good unfortunately.

 

For those of you for whom it's working, I really hope it keeps it up.  It was fantastic for me when it did.  If you want some satellites or an extra router for cheap, feel free to message me.

 

-Grey


 

Message 54 of 180
Highlighted
Guide

Re: Announcing availability of OrbiOS 2.1

No comments or responses from Netgear on these issues? I have been following this and other threads.

Message 55 of 180
Highlighted
Guide

Re: Announcing availability of OrbiOS 2.1

I have an Orbi Router and 2 Orbi Satellites. You can connect either one or both satellites direct to the router (or through gigabit switch) for wired backhaul. I'm currently using one wired backhaul through my switch and one without (over 5G). It's working great and the "Attached Devices" section shows this. One advantage of the wired backhaul is it now allows you to use the satellite as a wired gigabit switch to devices connected directly to it. Without the wired backhaul you would be using wireless bandwith for your wired devices to the satellite. Unlike others on this thread, I see no loss in speed over wifi and I get the full 866Mbps over 5G wireless through the wired backhaul satellite. I have no connection/disconnect issues. It's dreamy. Heck, even with the firmware update it maintained my seperate 2.4G and 5G wireless networks. I won't be totally happy until Netgear allows us to use the wireless 5G backhaul channels to connect to clients. Then we would see some true performance improvements.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 56 of 180
Highlighted
Guide

Re: Announcing availability of OrbiOS 2.1

I installed 2.1.1.12 today based on my call with customer support. The update turned out to be complete garbage! The satellite used to disconnect every 15 minutes or so before. Now it disconnects every 2 minutes. I wish I had known this. I would have purchased an Eero instead. I am really regretting buying this junk. 

Message 57 of 180
Highlighted
Guide

Re: Announcing availability of OrbiOS 2.1

The VLAN ID Tagging still doesnt work for me. To connect to my ISP (TPG HFC NBN, Aust) I need to set VLAN ID=2. I can set the tag OK but wont connect to the ISP. So have to leave the ORBI in AP mode. This setup works fine on my R7000 but not on the ORBI so assuming the VLAN side of it still needs some work done on it. Maybe next release.... 

Message 58 of 180
Highlighted
Apprentice

Re: Announcing availability of OrbiOS 2.1

Our Orbi system had been rock solid for several months on the 2.0.?.74 firmware.  This release has reintroduced disconnect issues for our iOS devices.  Several times a day they drop off the network.  Then they spend a few minutes trying to reconnect with a message that our WiFi has no internet connection.

 

 I’ve been on the product for a year and had these issues before.  In fact I spent weeks sending logs to the tech teams for resolution.  And while I thought they had the issues worked, it looks like something is definitely broke again.

 

the frustration... we paid a premium for a product that is advertised to help alleviate connectivity and bandwidth issues and yet it’s the most frustrating WiFi setup I’ve ever had.  Come on Netgear seriously, where is your qa on this stuff!

Message 59 of 180
Highlighted
Star

Re: Announcing availability of OrbiOS 2.1

Re the support from Netgear on this forum, a quick look at the Orbi Pro forum shows where the company is investing its support...
Message 60 of 180
Highlighted
Virtuoso
Virtuoso

Re: Announcing availability of OrbiOS 2.1


@RSRA wrote:
Re the support from Netgear on this forum, a quick look at the Orbi Pro forum shows where the company is investing its support...

I see a few more responses, but there has been no real issue posted. I don't see any better support for issues.

 

BTW, this is changing my mind on recommending Orbi and netgear in general. I used to be in the net promoter camp, but their handling of Orbi is just bad, and I find myself recommending people to wait right now but soon may change that to go somewhere else.

Message 61 of 180
Highlighted

Re: Announcing availability of OrbiOS 2.1- nothing gets fixed

The new update does not fix anything that users have been complaining since the previous update.Even the new version notes as per  netgear does not mention of previous problems getting addressed.

So its back to hit and trial modes of adjusting your settings, rebooting your routers or placement of them.The fact that we would continue to post because we have invested in a mesh system that was supposed to fix the very same issues which the product promised to deliver  at higher price which was a complete disaster.

Was very hopeful that users feedback and complaints would give the company to come out with a fix but the fact negear did not even acknowledge those issues in their release notes speak a volume about their product integrity.

Last time ever i would even consider netgear for any of their products.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 62 of 180
Highlighted
Tutor

Re: Announcing availability of OrbiOS 2.1- nothing gets fixed

My Orbi network was no longer working with the internet, so I went to the router and disabled Circle. Lo and behold, internet connectivity was restored. Restarted Circle. Connectivity with internet did not drop.

 

 

I also checked the CPU on Router and Satellites. The Router was around 10% while the Satellites were around 20%.

Message 63 of 180
Highlighted

Re: Announcing availability of OrbiOS 2.1- nothing gets fixed

never enabled circle, as i said people will continue to write fixes which works temporarily.

Message 64 of 180
Highlighted
NETGEAR Moderator

Re: Announcing availability of OrbiOS 2.1

Let me give you a quick update.  We've been following this and other threads on OrbiOS 2.1.  There are 2 issues that we're tracking

1.  Attached Client Devices aren't showing up correctly on the right Orbi.  For the most part, it shows the devices are attached to the Router, even though they've roamed onto a Satellite.  

2.  The Attached Devices page isn't being populated.  To clarify these devices are still connected through the Orbi to the Internet.  The issue is that the UI isn't representing it correctly.      

 

We've got a fix that addresses these issues coming soon.  I can't provide a date right now due to corporate policies, but soon.  

 

Orbi Product Management

Message 65 of 180
Highlighted
Apprentice

Re: Announcing availability of OrbiOS 2.1

Whilst that’s good to hear, what about the satellites? Why do they keep disconnecting ? When will this be addressed?
Message 66 of 180
Highlighted

Re: Announcing availability of OrbiOS 2.1

Wow really?  We are complaining about disconnects and slow speeds that make the device unusable and you comment on things not showing up in the GUI?  Your priorities are not where they need to be.

 

This is why I have a $650 set of paperweights and went out and bought Eero last night.  All my stuff is working right now, and THAT is what matters.

 

Guess I'm officially done with Netgear.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 67 of 180
Highlighted

Re: Announcing availability of OrbiOS 2.1

Ethernet backhaul. W00t!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 68 of 180
Highlighted
Apprentice

Re: Announcing availability of OrbiOS 2.1

I’ve been EXTREMEMLY tolerant and helpfu over the past year.  After month of problems things finally improved. On 2.0.74.  And now 2.1 is back to bad completely.  I get home and the first thing the daughter asks is if I can fix the WiFi.  She didn’t even have a clue anything was upgraded but certainly knew it was bad.  And the icing on the cake...  I read this thread and product management only acknowledges user interface related issues ..,, are you kidding me?We bought these damn things because they were supposed to help with connectivity and bandwidth. What we’ve gotten is a total headache.  Costco is usually decent about their returns I’ll be talking with them tonight. 

Message 69 of 180
Highlighted
Apprentice

Re: Announcing availability of OrbiOS 2.1

Giving up.
I’m in the UK, what alternative systems have people thought of moving too?
I want Eero but not available yet in the UK. Google Wi-fi doesn’t do Bridge mode in Mesh mode. Anyone tried Amplify HD?
Message 70 of 180
Highlighted
Apprentice

Re: Announcing availability of OrbiOS 2.1

@AmitR - does Netgear also recognize the disconnects (both loss of internet, and loss of the wi-fi network in general) that also appear to be a significant issue with 2.1? Are there any plans to address those problems? 

 

I've experienced it myself...recent brand new install of RBK30. Arrived w/1.x on it - rock solid. Upgraded to 2.1 on my RBW30 last night...disconnects start happening (loss of wi-fi network entirely, or loss of internet on wi-fi network) across all connected devices from last night after upgrade until this morning. Roll back RBW30 to 2.0.0.34, and all is well again. 

 

The basic stability and reliability of the wi-fi/internet connection is a MUCH bigger issue than the display issues in the router EWS. '

 

Do you have any info on investigations/progress on those issues? 

Orbi RBK30 (RBR40+RBW30)
Message 71 of 180
Highlighted
Guide

Re: Announcing availability of OrbiOS 2.1

Amit-

 

A possible third issue.  I am also seeing the Orbi Satellites themselves show up as attached devices rather than as satellites.

 

Some details:  I am running my Orbi system (with two satellites) in AP mode.  The Orbi's are connected via ethernet to a Ubiquiti Edgemax router.  (They were not connected prior to the 2.1 release as that broke my network, connected now to take advantage of the ethernet backhaul feature.)  I am not having any connectivity problems, just UI issues.  When I first updated to 2.1, I saw only ~5 devices in the attached devices list with none of the satellites.  But everything worked.  Over the next day or so all devices including the satellites populated for a total of ~30 devices with everything showing as being directly connected to the router.  When I visit the satellites directly via their IP address I can see that devices are actually connecting via the satellites, but that is not shown in the UI of the router.  This is true on the web interface and in the iOS app.

 

Hope this helps.

 

 

-robert

 

Message 72 of 180
Highlighted
Apprentice

Re: Announcing availability of OrbiOS 2.1

updated smoothly. wired backhaul works fine. finally nice to have that feature.  router shows all satellite connections as wired, not what I wanted but having used the linksys velop system prior to orbi the same thing happened, except this such a much better product.

Message 73 of 180
Highlighted
Virtuoso
Virtuoso

Re: Announcing availability of OrbiOS 2.1


@MrX911 wrote:
Whilst that’s good to hear, what about the satellites? Why do they keep disconnecting ? When will this be addressed?

Unfortunately, I don't think this is an issue more than a small minority of people are experiencing. If you have this issue and you are off your warranty period, then I would suggest you try to reconfigure your Orbi or sell it, as I don't believe Netgear will address this.

Message 74 of 180
Highlighted
Virtuoso
Virtuoso

Re: Announcing availability of OrbiOS 2.1


@AmitR wrote:

Let me give you a quick update.  We've been following this and other threads on OrbiOS 2.1.  There are 2 issues that we're tracking

 


Many of us appreciate the update - it's very frustrating to not know if you have been heard or not and have no way of contacting the company.

Message 75 of 180
Top Contributors
Announcements