Reply
Highlighted
Virtuoso

Re: Bad connection to IOS devices

VERY different beasts (largely due to the need for the dedicated 5G backhaul).

 

Nighthawk X6 SoC: Broadcom BCM4709
Orbi SoC: Qualcomm IPQ4019

 

Rodney

Message 26 of 27
Highlighted

Re: Bad connection to IOS devices

Apply "Enable MU-MIMO"  under the (Advanced-->Advanced Setup-->Wireless Settings) tab.

Message 27 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 10528 views
  • 26 kudos
  • 14 in conversation
Announcements