Reply

Re: Blink Camera with Orbi RBK50?

Xander5037
Aspirant

Blink Camera with Orbi RBK50?

I understand that Blink cams can only work on 2.4Ghz.  Is it possible to turn off 5ghz or otherwise get Orbi to work with Blink cameras?

 

Thanks.

Message 1 of 4

Accepted Solutions

Re: Blink Camera with Orbi RBK50?

This router will steer the cameras on the 2.4 GHz band so you don't need to do anything. I have 4 Blink XT2s setup on my Orbi RBK53.


My Setup: Verizon ONT (Fios Gigabit) > Ubiquiti Edgerouter 4 > Model: RBK53|Orbi Router (AP Mode) + 2 Satellites (2 Wired Backhaul) Orbi WiFi System

View solution in original post

Message 2 of 4

All Replies

Re: Blink Camera with Orbi RBK50?

This router will steer the cameras on the 2.4 GHz band so you don't need to do anything. I have 4 Blink XT2s setup on my Orbi RBK53.


My Setup: Verizon ONT (Fios Gigabit) > Ubiquiti Edgerouter 4 > Model: RBK53|Orbi Router (AP Mode) + 2 Satellites (2 Wired Backhaul) Orbi WiFi System

View solution in original post

Message 2 of 4
CrimpOn
Sensei

Re: Blink Camera with Orbi RBK50?

Not to be too picky, but the Orbi does not "steer" a 2.4G device.  The 2.4G device has only a 2.4G radio chip in it.  It is unaware of any other radio frequencies.  It does not detect the 900Mz portable phone frequency, the 1900MHz cell phone frequency, AM radio frequencies, the 5GHz WiFi frequency, or any other frequency.  When you use the Blink App to inform the Blink camera of the WiFi name (SSID) and password, the Blink camera then looks at the only WiFi frequency it has access to (2.4G) and finds the Orbi network.

 

(Well, that WAS "picky", and sort of a rant.  Sorry.)

I love my Orbi.
Message 3 of 4
FURRYe38
Guru

Re: Blink Camera with Orbi RBK50?

IF you see problems setting up 2.4Ghz cameras with your setup phone or pad, 

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 


@Xander5037 wrote:

I understand that Blink cams can only work on 2.4Ghz.  Is it possible to turn off 5ghz or otherwise get Orbi to work with Blink cameras?

 

Thanks.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1089 views
  • 6 kudos
  • 4 in conversation
Announcements