Reply
ds1664
Aspirant

Bose soundtouch stops streaming when large data files are transferred over the network

I have just purchased a Orbi RBR50 system including two satellites. The router is connected to a Virgin media Hub 3 running in modem mode. I have a server connected which is a wired connection directly from the router, I have 4 Bose speakers connected via wifi.All satellites are connected to the router via 5g with a "Good" connection status.

 

I have another PC conected via wifi and when sending large files from this PC to the server, sometimes the Bose system stops streaming. 

 

I have read that the orbi puts priority on music packets .. is that correct ?

 

What options do I have to improve the system, apart from stop sending large files Smiley Happy and using wired connection my PC which is not possible

 

Thanks in advance

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6
FURRYe38
Guru

Re: Bose soundtouch stops streaming when large data files are transferred over the network

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto?

What channels does the Bose speakers use?

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Wire connect your one PC for doing file xfers when you need to. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
CrimpOn
Sensei

Re: Bose soundtouch stops streaming when large data files are transferred over the network


@ds1664 wrote:

I have just purchased a Orbi RBR50 system including two satellites.


Are you ever in luck.  Netgear provides 90 days of "complimentary support" starting when a new system is registered.  On the registration web page, there is a link to contact support.  This looks like an excellent problem to discuss with them.

 


@ds1664 wrote:

I have read that the orbi puts priority on music packets .. is that correct ?


I have heard that when Orbi originally came out there was a menu selection for QoS, which has since disappeared, perhaps because it did not work well.  I do not recall ever seeing it myself.  There are Orbi parameters with "qos" in the description that seem to indicate qos, but I have no idea (a) how to interpret them, or (b) if they are actually used for anything.  What is pretty clear is that qos operates by UDP/TCP port number (see attachment).   So, "music" is not a useful descriptor.  (I did not see any parameter with "Bose" in the title.)

 


@ds1664 wrote:

What options do I have to improve the system, apart from stop sending large files Smiley Happy and using wired connection my PC which is not possible


Perhaps there is a method to "rate limit" file sending on the PC?  Perhaps lower the priority of the process?  You might also research which frequencies Bose uses, and if it sets up a separate WiFi network internal to the Bose products.  I seem to recall reading posts about other speaker systems which operate in the 5G band and sometimes conflict with 5G WiFi networks.  If so, there might be a way to connect the data link at only 2.4G and thus avoid stressing the 5G band.  Or, perhaps select a 5G channel which will interfere less with the Bose product.

 

I have always wanted the opportunity to contact Netgear support.  My Orbi was nearly a year old before I had occasion to ask a question, which led me to this community forum.

I love my Orbi.
Message 3 of 6
Dfran1
Guide

Re: Bose soundtouch stops streaming when large data files are transferred over the network

Hi,

  did you update firmware?

  I had major problems after updating firmware, nothing seemed to work..
i sold the old orbi to someone that did not need the satellite.  Orbi router is working great for them, so this hopefully fix below will work for you.

i then purchased another orbi system, locked the firmware down at 2.1.4.16

and never had a problem to date, I can stream and download at the same time with no problems.  As before I could not, and had WiFi problems all the time with multiple uses at once, very similar to yours. 

I did find something you can try after I continued to try to track this problem down just in case I took an update somehow.....

 

try this...

1. remove the satellites From the router in software, I can't seem to find out how, maybe shut down the satellite and a remove pops up, sorry but it has been a long time now since I had to play around with this and I know I had saw this in the menu somewhere..  maybe some will chime in on where to find this?

2. after you remove the satellites, reboot the router

3. factory default the satellites

4. then add the satellites back.

 

if this works or not please post back here.

Message 4 of 6
ds1664
Aspirant

Re: Bose soundtouch stops streaming when large data files are transferred over the network

Firstly an update, The problem is a little more complex .. The music actually does not stop for the master of the Bose group, it just stops for the other 3 units, i have tried making different Bose units the master and the effect is the same

 

Answers to your questions :-

 

What Firmware is currently loaded?

V2.5.1.8

 

What is the size of your home? Sq Ft?

Not sure but router to satellites is no more than 20 feet

 

What channels are you using? Auto?

Yes Auto, but tried manual, see below

 

What channels does the Bose speakers use?

All 4 Bose are on the 5g Network

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

I have changed 5g channels nothing  helped.


Any Wifi Neighbors near by? If so, how many?

Two but low signal levels

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

These are already enabled, Tried disabling them, problem got worse

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s)

None has any effect on the problem, I did disable all at the same time, perhaps i will try one at a time, what do you think ?

 

Wire connect your one PC for doing file xfers when you need to

Guess this is a workaround !

Message 5 of 6
FURRYe38
Guru

Re: Bose soundtouch stops streaming when large data files are transferred over the network

"Not sure but router to satellites is no more than 20 feet" This should be 30 feet or more. Having the RBS Too close can cuase problems as well. 

 

Sounds like there maybe too many Sonos devices all on the 5G network. If one master works while doing xfers, seems like the others are having the problem. Something I would contact Sonos MFr support about and see if they have any additional help and information.

 

 


@ds1664 wrote:

Firstly an update, The problem is a little more complex .. The music actually does not stop for the master of the Bose group, it just stops for the other 3 units, i have tried making different Bose units the master and the effect is the same

 

Answers to your questions :-

 

What Firmware is currently loaded?

V2.5.1.8

 

What is the size of your home? Sq Ft?

Not sure but router to satellites is no more than 20 feet

 

What channels are you using? Auto?

Yes Auto, but tried manual, see below

 

What channels does the Bose speakers use?

All 4 Bose are on the 5g Network

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

I have changed 5g channels nothing  helped.


Any Wifi Neighbors near by? If so, how many?

Two but low signal levels

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

These are already enabled, Tried disabling them, problem got worse

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s)

None has any effect on the problem, I did disable all at the same time, perhaps i will try one at a time, what do you think ?

 

Wire connect your one PC for doing file xfers when you need to

Guess this is a workaround !


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 552 views
  • 0 kudos
  • 4 in conversation
Announcements