Reply

Re: Broken Satellite? Firmware issues

dtskip
Guide

Broken Satellite? Firmware issues

I had a power outage recently that seems to have messed with my Orbi Router. It made the attached devices page show blank, along with a range of other annoyances. I couldn't fix it, so I updated my firmware manually to the latest version. As the instructions said, I updated the Satellite first which seemed to work fine, but the router wasn't updating, and there seemed to be an infinite loop of "please wait" page refreshes.

 

I ended up factory resetting my router, which also proved to be a pain. Every time I tried resetting it via phone, it was having difficulty connecting to the internet, but after several attempts, I eventually got it working again, although for some reason, it was on the same firmware version as before the reset, rather than factory default. Nevertheless, I performed the manual update to 2.5.2.4 and it worked.

 

The problem now is, the Satellite is broken and I have no idea how to fix it. I have factory reset it and everything, and it's still on the 2.5.2.4 update, but when I try to set it up on the Orbi app, it never gets detected. That being said, parts of it still somehow get found by the Orbi router, as seen in attached devices on the web interface here:

 

https://i.imgur.com/hWKCpR3.png

 

It's weird, because the icon is showing up as a Linux PC instead of a Satellite, which has happened to me before, and means there is a problem. Again, the Orbi App does NOT detect any satellites.

 

On top of that, when browsing for wireless networks on my phone, I see another factory reset Orbi (ORBI01):

 

https://i.imgur.com/4CmsA91.png

 

If I connect to this on my phone, it's exactly the same as connecting to the Router Network I set up. Same WAN IP, same appearance in the Orbi app, same lack of a Satellite. I assume this is the Orbi Satellite, except it's broken and doesn't know what it's supposed to do.

 

When I go to the firmware update page in the web interface, the router shows up fine, with the message "No new firmware version available". For the Satellite, it gets stuck on "Waiting for connection" forever. Obviously it doesn't even show up on the Manual Update tab.

 

I tried following this guide: https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

But it didn't work, no orange color ever started flashing.

 

Is there a way to fix this? It's proving to be extremely frustrating, and it's not the first time I've had problems with this router.

Model: RBK53|Orbi AC3000 Tri-band WiFi System, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 1 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues

Also I forgot to mention:

 

On attached devices, absolutely no devices can connect to the satellite via wi-fi. The only way a device will show up as connected to the satellite on attached devices is via ethernet connection. Again, the internet works via wired, but that's not the point of having a satellite.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router, RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 2 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues

I tried tftpd32 again and got this error message when trying to update the Orbi Satellite:

 

https://i.imgur.com/RXQxMzz.png

Message 3 of 23
Mstrbig
Master

Re: Broken Satellite? Firmware issues

I would factory reset router and satellites. Then go downoad the latest firmware. You can find it here: https://www.netgear.com/support/

Re-install the router and satellites and manual update the satellites first then the router.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 4 of 23
Mstrbig
Master

Re: Broken Satellite? Firmware issues

And to add, since I cannot edit previous message the latest firmware is 2.7.0.70

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 5 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues

I have already done a large amount of Factory Resets on both router and satellite to no avail. There seems to be little point because they still retain their current firmware version, and my Satellite's is broken. Whether I press the reset button on my Satellite or my Router, it still won't get detected in the Orbi setup via phone app.

Also I am not american, so the latest version I can download is 2.5.2.4. It very clearly says 2.7.0.70 is US region only.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 6 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Resets will not downgrade FW, just resets the RBS and RBR configurations is all. 


So instead of using the Orbi app, Press the sync button on the RBS then on the RBR or log in to the RBRs web page with a web browser and use the Add Satellite menu option there. Do these work at all? 


@dtskip wrote:

I have already done a large amount of Factory Resets on both router and satellite to no avail. There seems to be little point because they still retain their current firmware version, and my Satellite's is broken. Whether I press the reset button on my Satellite or my Router, it still won't get detected in the Orbi setup via phone app.

Also I am not american, so the latest version I can download is 2.5.2.4. It very clearly says 2.7.0.70 is US region only.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 7 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues


@FURRYe38 wrote:

Resets will not downgrade FW, just resets the RBS and RBR configurations is all. 


So instead of using the Orbi app, Press the sync button on the RBS then on the RBR or log in to the RBRs web page with a web browser and use the Add Satellite menu option there. Do these work at all? 



 I believe pressing the sync buttons is what caused this issue: https://i.imgur.com/hWKCpR3.png

 

Where the Satellite gets found by the router, but it shows up as a "Linux Computer"; no devices can connect to it, and it does not show up as connected on the firmware page.

Message 8 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Ok, can you connect to the RBS web page at 192.168.1.3? 

If so, you can try doing the following, update to v70 on the RBS then RBR or downgrade to v16 on the RBS then RBR using the RBS web page the RBRs web page. I would factory reset the RBS then RBR and setup from scratch. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 9 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues

Upon trying to re-sync again with the buttons, it's not even being found as a Linux PC. Literally no satellite showing up in attached devices. I am almost certain it has corrupt firmware on it.

 

Here are some short videos of what it looks like. When I power the Satellite on:

 

https://files.catbox.moe/52rbo1.mp4

 

Notice it flashes orange for a split second, before white flashes on and off.

 

Then after about 30-60 seconds, it goes into breathing on white:

 

https://files.catbox.moe/iqqbjp.mp4

 

and it remains stuck in this state forever. When I try to sync it with the router via button, the Router starts breathing white too, but fails to find the Satellite, even though it's right next to it. Both sync buttons have been pressed:

 

https://files.catbox.moe/w41702.mp4

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 10 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues


@FURRYe38 wrote:

Ok, can you connect to the RBS web page at 192.168.1.3? 

If so, you can try doing the following, update to v70 on the RBS then RBR or downgrade to v16 on the RBS then RBR using the RBS web page the RBRs web page. I would factory reset the RBS then RBR and setup from scratch. 

 

 


I'll try doing this one more time, but as per my recent response, the Satellite won't even be found now.


I will try factory resetting both router and satellite now and see if I can get into the Satellite interface.

Message 11 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Try this and see if you can downgrade to v16 on the RBS:

Already have the v16 FW version files downloaded on to this PC. 

https://community.netgear.com/t5/Orbi/RBR50-RBS50-Firmware-2-5-1-16-Update/m-p/1897955/highlight/tru...

 

Wire connect 1 PC to the back of the RBS. Factory reset the RBS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file.

 

You'll need to downgrade the RBR as well after the RBS is downgraded...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 12 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Be sure the RBS is not to close to the RBR. 10 feet should be close enough. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 13 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues


@FURRYe38 wrote:

Try this and see if you can downgrade to v16 on the RBS:

Already have the v16 FW version files downloaded on to this PC. 

https://community.netgear.com/t5/Orbi/RBR50-RBS50-Firmware-2-5-1-16-Update/m-p/1897955/highlight/tru...

 

Wire connect 1 PC to the back of the RBS. Factory reset the RBS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file.

 

You'll need to downgrade the RBR as well after the RBS is downgraded...


I managed to downgrade the Satellite back to v16, but when trying to do the same for the router, I'm now back to one of my problems from the start: the infinite loop of "Please wait a moment", after clicking "Yes" to confirm downgrade.

 

https://files.catbox.moe/oictlj.mp4

 

 

Message 14 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Did the top ring LED start after you selected Yes to confirm the update? What is the state of the top ring LED on the RBR currently? 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 15 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

I should add, the top ring LED should have started slowly pulsating ON and OFF if it took the FW file. If it's still OFF, you can clear all browser caches. Close the the browser, re-open and go back in to the RBRs web page and try the manual FW update and try again. The top ring on the RBR should turn ON when the FW file gets sent. Be sure to use Edge, Firefox or Opera and you don't have any security add-ons enabled as these can interfer with sending the FW file correctly. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 16 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues


@FURRYe38 wrote:

Did the top ring LED start after you selected Yes to confirm the update? What is the state of the top ring LED on the RBR currently? 

 

 


No, no light activity whatsoever. It's just an infinite loop in the web interface.

I had this same problem when trying to upgrade the router to 2.5.2.4 too. I don't know how I got it to finally work in the end, I think it randomly decided to update after about 5-6 factory resets.

Message 17 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Ok. So then the RBR didn't take the FW file or it didn't get sent right. Try exiting the browser, clear browser cache, then log in again and try again. 

 

You might power OFF the RBR and back on then try again. I have seen this once as well. Just had to exit the browser then back in again. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 18 of 23
dtskip
Guide

Re: Broken Satellite? Firmware issues


@FURRYe38 wrote:

Ok. So then the RBR didn't take the FW file or it didn't get sent right. Try exiting the browser, clear browser cache, then log in again and try again. 

 

You might power OFF the RBR and back on then try again. I have seen this once as well. Just had to exit the browser then back in again. 


I have done this cycle a few times now, again to no avail. Tried multiple different browsers including Edge and Firefox; every time it goes back to the same infinite loop. Just have to keep doing it until I get lucky; I think I did it via Wi-Fi on a laptop last time, rather than connected via ethernet.

 

Also just another random note; when I was resetting my RBR an hour earlier, even when holding the reset button down until it flashed amber, it still didn't factory reset the RBR. Same SSID, same password, same ports forwarded. Even when I tried resetting straight after powering it on, where it breathes white, and even eventually turned pink, it still didn't factory reset.

Message 19 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

Hmm, thats not good. 

What happens if you use the ERASE button on the RBRs web page under Advanced Tab/Administration/BackupSettings? 

 

Might try the wifi laptop again to see. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 20 of 23
leuchtag
Aspirant

Re: Broken Satellite? Firmware issues

All 3 of my orbi ac3000 satellites STOPPED WORKING within 2 years of purchase AFTER firmware updates 😞
Message 21 of 23
FURRYe38
Guru

Re: Broken Satellite? Firmware issues

 

So that does that mean that there "broke'.

What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

What Firmware version is currently loaded?

Has a factory reset and setup from scratch been performed since last FW update? 


@leuchtag wrote:
All 3 of my orbi ac3000 satellites STOPPED WORKING within 2 years of purchase AFTER firmware updates 😞

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 22 of 23
vajim
Master

Re: Broken Satellite? Firmware issues


@leuchtag wrote:
All 3 of my orbi ac3000 satellites STOPPED WORKING within 2 years of purchase AFTER firmware updates 😞

So is this ANOTHER case of bad firmware?

Message 23 of 23
Top Contributors
Discussion stats
  • 22 replies
  • 3486 views
  • 3 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E