Reply

Re: Bug: Attached Devices and Satellite info

majuga
Luminary

Bug: Attached Devices and Satellite info

I have one router and two satellites setup throughout the home. Everything works perfectly, but when I login to the router settings and look under Attached Devices, the two satellites show up, but the subcategories: IP Address, Connection Type, and Connect Orbi are all blank. Also, under Backhaul Status it says they are both disconnected.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
FURRYe38
Guru

Re: Bug: Attached Devices and Satellite info

 

What FW is currently loaded?
What is the Mfr and model# of the IP modem the Orbi is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Set up IP address reservations ON the router for the satellites. Wired or wireless connected.

 

What browser are you using? Try IE11, FF or Opera browsers...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 4
majuga
Luminary

Re: Bug: Attached Devices and Satellite info

Firmware: 2.1.4.16

Manufacturer and model #: Pace Plc, 5268AC

-There is about 30-40 feet in between each satelite and router

-I'm using Auto-channel and use Chrome for a browser, I'll try what you recommended.

Message 3 of 4
FURRYe38
Guru

Re: Bug: Attached Devices and Satellite info

Also Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, LAN to LAN and configure AP mode on the Orbi router.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 749 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E