Discussion stats
  • 5 replies
  • 391 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

C6250

Recently purchased the Netgear Orbi RBK40. I’ve tried almost everything, but it still cannot find the Satellite. The whole home is connected to the Orbi WiFi, but the satellite cannot be found. I have the modem/router combo and even tried switching it to modem mode only. That didn’t work. Now, I don’t know how to switch the modem back to modem/router mode. Help please!
Message 1 of 6
Highlighted
Master

Re: C6250

A little more information will help.

 

What brand & model of modem/router is the Orbi connected to?

How do you administer the Orbi? (web interface or Orbi "app")

I love my Orbi.
Message 2 of 6
Highlighted
Aspirant

Re: C6250

Netgear AC1600 WiFi cable modem/router
Model: C6250
I’m using the Orbi app and have done the setup process multiple times.
Message 3 of 6
Highlighted
Master

Re: C6250

The User Manual, page 114 says pressing the "Reset" button will return the C6250 back to factory settings, which means back to being a modem/router/wifi

http://www.downloads.netgear.com/files/GDC/C6250/C6250_UM_EN.pdf 

 

I have little experience with the "app" (there is an entire forum devoted to the app: https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app 

I love my Orbi.
Message 4 of 6
Highlighted
Aspirant

Re: C6250

Oh wow ok. Thanks a lot for your quick responses and help!
Message 5 of 6
Highlighted

Re: C6250


@Jonnymess wrote:
I have the modem/router combo and even tried switching it to modem mode only.


With a modem/router in front of the Orbi, you should either put the C6250 into modem only mode or the Orbi in to wireless access point mode.

 

When messing around with these devices, you should start them in the right order.

 

Don't just switch the C6250 into modem only (bridge) mode and expect it to work.


Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it to connect.
  • Turn on computers and rest of network.

After this is done, try again with the satellites.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 6