Reply

CBS All Access not playing videos

mswells
Aspirant

CBS All Access not playing videos

I am unable to view shows in the CBS All Access App on Roku TV.or PC. Getting "Sorry this video is currently unavailable" error.

I have narrowed down the issue to my Orbi, since I am able to get it to work with my older router, just fine.

I am using the Orbi as an access point connected to my Netgear RT-N66U.  I also am able to stream other services like ABC, and NBC

without any issue...Just seeing the problem with CBS All Access.

 

Router Firmware v2.3.1.60
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 7
FURRYe38
Guru

Re: CBS All Access not playing videos

If your getting other streaming services from ABC and NBC and not thru CBS, maybe a streaming service issue. The Orbi in AP mode is working as a pass thru for data streams so its not blocking anything. Check with the configuration if your main host router and the streaming services. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 7
FURRYe38
Guru

Re: CBS All Access not playing videos

Any progress on this? 


@mswells wrote:

I am unable to view shows in the CBS All Access App on Roku TV.or PC. Getting "Sorry this video is currently unavailable" error.

I have narrowed down the issue to my Orbi, since I am able to get it to work with my older router, just fine.

I am using the Orbi as an access point connected to my Netgear RT-N66U.  I also am able to stream other services like ABC, and NBC

without any issue...Just seeing the problem with CBS All Access.

 

Router Firmware v2.3.1.60

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 3 of 7
mswells
Aspirant

Re: CBS All Access not playing videos

Nope. No progress.  I ended up activating the wifi on my rt-n66 netgear router, and was able to get cbs all access to work.  I am currently using the rt-n66u for the Roku exlusively, and the orbi for the rest.  Wish I knew the answer though as to why it doesnt work thru the orbi completely.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 4 of 7
FURRYe38
Guru

Re: CBS All Access not playing videos

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the ASUS router is connected too?


@mswells wrote:

Nope. No progress.  I ended up activating the wifi on my rt-n66 netgear router, and was able to get cbs all access to work.  I am currently using the rt-n66u for the Roku exlusively, and the orbi for the rest.  Wish I knew the answer though as to why it doesnt work thru the orbi completely.


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 5 of 7
mswells
Aspirant

Re: CBS All Access not playing videos

Firmware: 2.3.1.60

Cable Modem: Arris Surfboard  SB-8162+

Internet Provider: Cox in Phoenix, AZ

Asus RT-N66U Router connected to the Orbi RBK53, which is being used in AP Mode.

 

FYI:

Did not notice the problem in the previous firmware, 2.3.1.48

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 6 of 7
FURRYe38
Guru

Re: CBS All Access not playing videos

Has a factory reset been performed and setup from scratch since v60 was applied? Might try this. Seen odd behaviors after FW updates and just continuing. Resets seem to clear out lingering bad code and configurations that can cause problems. 

 

I would also try the Orbi in router mode connected directly to the ISP Modem since its just a modem  only and see if same thing still happens. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1693 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E