× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 2 replies
  • 391 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Camera Connecting problems - Only one satellite will work

1 - D -Link Cams will not connect

2 - will work with only one satelitte.  When the 2nd is connected system goes down

Windows 10

Model: RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 1 of 3
Highlighted
Guru

Re: Camera Connecting problems - Only one satellite will work

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
What is the model# of the Cameras?


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling Beamforming and MIMO.


@Reddog1954 wrote:

1 - D -Link Cams will not connect

2 - will work with only one satelitte.  When the 2nd is connected system goes down

Windows 10


 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 3
Highlighted
NETGEAR Moderator

Re: Camera Connecting problems - Only one satellite will work

Hi @Reddog1954

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

 

Regards, 
Blanca 
Community Team

Message 3 of 3