Reply

Cannot configure parental controls

adrewery
Apprentice

Cannot configure parental controls

Firstly I have to say that I'm fatigued with the constant stream of issues I've had with my Orbi over the last few months. No premium device should suffer this many problems. The flakiness of the firmware is frustrating and the support experience is painful.

 

I've had this particular issue for a few months through various firmware releases. It looks to be an issue that affects multiple Netgear devices for the last few years but I can't find a conclusive solution.

 

I'm running the latest Orbi firmware and the latest version of the Genie app on Windows, iOS and Mac.

 

When I first setup the Orbi after a factory reset it's posible to successfully setup the controls via the Genie app. Within a few days I can no longer change the settings per device and then when I select the Parental Controls option it makes me login. If I try an existing account or a new account I get the error "There was an error signing in, please make sure you're connected to the Internet and try again."

 

I've tried resetting the password, creating new account etc. I can successfully login to the Netgear Open DNS web portal. The only thing that fixes the problem is to factory reset the Orbi. This will then last a few days before the problem starts again. I've tried the Genie app on different platorms and even tried older versions I've found on the Internet. 

 

When I Google the issue I get posts going back to 2014 but no definitive solutions.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5

Accepted Solutions
adrewery
Apprentice

Re: Cannot configure parental controls

Apparently v2.0.0.74 fixes this. I installed it this weekend and did a factory reset. I've setup Parental Controls and so far, so good. The problem did usually take a few days to appear so I'm keeping my fingers crossed.

View solution in original post

Message 3 of 5

All Replies
chanklb
Aspirant

Re: Cannot configure parental controls

I have the same problem.  Deleted my ID from OpenDNS and tried again.  No luck.

I was able to setup it up in July when I first got the Orbi.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 2 of 5
adrewery
Apprentice

Re: Cannot configure parental controls

Apparently v2.0.0.74 fixes this. I installed it this weekend and did a factory reset. I've setup Parental Controls and so far, so good. The problem did usually take a few days to appear so I'm keeping my fingers crossed.

View solution in original post

Message 3 of 5
chanklb
Aspirant

Re: Cannot configure parental controls

Thanks!  I first tried upgrading the firmware to v2.0.0.74, power cycling the Orbi and Satellite.  No change of the behaviour.  I had to perform a factory reset to make it work again.  By the way, I tried restoring the config from a backup I took right before the reset.  It "restored" the problem symptom too.  Let's see how it goes.

Message 4 of 5
chanklb
Aspirant

Re: Cannot configure parental controls

BTW did you try the device level control and the bypass login? I cannot get the bypass login work.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 3102 views
  • 1 kudo
  • 2 in conversation
Announcements