Reply
Highlighted
Tutor

Cannot connect to alarm using ipdatatel

I just purchased the Orbi and having issues connecting my alarm wireless adapter from ipdatatel. The device uses 2.4 ghz network but for some reason fails to connect to this router. It connects fine with my Asus AC87U router. I have no idea why it isn't working. It uses DHCP and there is no way to use a static ip. 

 

Any idea what could be the issue? The router updated to V2.2.1.210 and I am going to try downgrading to see if it works. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 9

Accepted Solutions
Highlighted
Tutor

Re: Cannot connect to alarm using ipdatatel

I was able to solve this issue by disabling  WMM (Wi-Fi multimedia) settings. The router connected fine to the alarm with prior firmware so I don't know why this has happened. Now I have to decide if I should keep or return to the store. Pros are the connection speed is really good but the cons are the router seems buggy and you can't disable auto-update. Also there should be a way to have seperate name for 5G and 2.4G. 

View solution in original post

Message 6 of 9

All Replies
Highlighted
Tutor

Re: Cannot connect to alarm using ipdatatel

Downgrading the firmware allowed the alarm WiFi to connect but then the firmware updated itself right back to the non working firmware. What a joke of a product this is turning out to be.
Message 2 of 9
Highlighted
Guru

Re: Cannot connect to alarm using ipdatatel

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...

 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

 

Try a Manual FW load:
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 9
Highlighted
Tutor

Re: Cannot connect to alarm using ipdatatel

Everything you listed I already tried. Downgrading the firmware solved the issue but it just auto updated back to the new firmware. I don’t understand why anyone would have auto firmware update enabled on a router. That’s just a recipe for disaster.

I solved the issue by reconnecting my ASUS router and will be shipping the Orbi back to Newegg.
Message 4 of 9
Highlighted
Guru

Re: Cannot connect to alarm using ipdatatel

Ok. Thanks for letting us know. 

Good Luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 9
Highlighted
Tutor

Re: Cannot connect to alarm using ipdatatel

I was able to solve this issue by disabling  WMM (Wi-Fi multimedia) settings. The router connected fine to the alarm with prior firmware so I don't know why this has happened. Now I have to decide if I should keep or return to the store. Pros are the connection speed is really good but the cons are the router seems buggy and you can't disable auto-update. Also there should be a way to have seperate name for 5G and 2.4G. 

View solution in original post

Message 6 of 9
Highlighted
Guru

Re: Cannot connect to alarm using ipdatatel

How interesting. Thanks for letting us know. Seems like there is a problem with WMM and your device. Something NG and your devices Mfr should review. WMM should always be enabled for best wifi performances. 

 

Understand about autoupdate. There should be an option to disable it. Would be less hassle.

As for making separate SSIDs, the main function of MESH is to have a single SSID thats automatically handled by the MESH system to connect devices too. This is how MESH is intended to work and designed across all MESH Mfrs. Wouldn't be MESH if it was otherwise. 

 

Good Luck.


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 9
Highlighted
Tutor

Re: Cannot connect to alarm using ipdatatel

My Asus router has this enabled and it works fine with my alarm so this issue is with NG. I found a guide to rename the 5G network. The router sometimes connects my devices to 2.4GHZ which results in terrible performance when using my streaming devices. 

Message 8 of 9
Highlighted
Guru

Re: Cannot connect to alarm using ipdatatel

Ok well if that works for you. IT's not the intended used or design for Orbi and not supported. 

If it works for you then use it. 

 

Just be cause it works on a different router doesn't mean it's all NG fault. Problems still could be with the wifi drivers on this particular device that maybe incompatible with newer generation wifi drivers that are on the Orbi. Again, something that NG and the devices Mfr will need to look at . 


Good luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1132 views
  • 0 kudos
  • 2 in conversation
Announcements