Reply

Cannot find RBR50 (rbk53) router in my network

Milan81
Guide

Cannot find RBR50 (rbk53) router in my network

I have the following configuration- Arris cable modem in bridge mode connected to ASUS router (works as main router in my network) , then I connected RBR50 router to ASUS router and put RBR in AP mode. After that I lost connection to RBR50, Ethernet cable from ASUS is connected to one of the Ethernet ports of RBR50... I noticed that RBR50 has magenta led light instantly on... if I connect that cable to the Wan port of RBR50 I’m losing connection to internet at all. So the configuration with the cable in one of the RBR50 Ethernet ports is the only working one- everything works, I can see two rbs satellites on their own ip addresses. The only problem is that I can’t find and reach my RBR50 router. I can’t see it in Fing or using arp -a command, I can’t see it in ASUS network map router’s tool as well. I tried different up addresses (10.0.0.1 for example)- nothing works. If I log into one of the satellites it says that internet is running and showing picture router-satellite-WiFi network. Please help me to find my RBR50 please. Is factory reset the only way to do it? Thank you
Message 1 of 6

Accepted Solutions
st_shaw
Master

Re: Cannot find RBR50 (rbk53) router in my network


@Milan81 wrote:
I tried to change ASUS ip to 192.168.1.2- it works, but still no RBR in the list of the devices.

I don't understand that comment.  Why would you change the "ASUS IP" and what are you referring to here--the router?

 

In any case... Do the following:

1. Factory reset the Orbi using the paperclip method. Hold the clip in for a long time until the power led blinks amber.

2. Connect the Orbi Internet/WAN port to your ASUS router.

3. Power-on Orbi.

4. Connect a laptop or desktop to the Orbi's WIFI or an Orbi LAN port.

5. Use a browser on your desktop or PC and connect to the Orbi's LAN address and setup Orbi.  If the ASUS LAN is using 192.168.1.X, then Orbi will be at 10.0.0.1 and your desktop or PC should have an address like 10.0.0.X.

6. Change Orbi to Access Point mode.

 

View solution in original post

Message 4 of 6

All Replies
st_shaw
Master

Re: Cannot find RBR50 (rbk53) router in my network

You are supposed to wire your router to the Internet/WAN port on the RBR in AP mode.  If you don't, the magenta light will stay on.

 

The only thing I can think of that would cause the issue you are seeing is if you had set a static IP on the RBR's LAN or WAN interface prior to switching to AP mode, and you used an IP that conflicts with the ASUS.

 

You might need to reset at this point.

 

 

Message 2 of 6
Milan81
Guide

Re: Cannot find RBR50 (rbk53) router in my network

Thank very much for your reply. I’ve already tried to wire RBR through its wan port- no internet connection in this case at all, I’m just losing it.
When I was setting up RBR I didn’t put any static IPs for it... just chose AP mode.
I tried to change ASUS ip to 192.168.1.2- it works, but still no RBR in the list of the devices.
Message 3 of 6
st_shaw
Master

Re: Cannot find RBR50 (rbk53) router in my network


@Milan81 wrote:
I tried to change ASUS ip to 192.168.1.2- it works, but still no RBR in the list of the devices.

I don't understand that comment.  Why would you change the "ASUS IP" and what are you referring to here--the router?

 

In any case... Do the following:

1. Factory reset the Orbi using the paperclip method. Hold the clip in for a long time until the power led blinks amber.

2. Connect the Orbi Internet/WAN port to your ASUS router.

3. Power-on Orbi.

4. Connect a laptop or desktop to the Orbi's WIFI or an Orbi LAN port.

5. Use a browser on your desktop or PC and connect to the Orbi's LAN address and setup Orbi.  If the ASUS LAN is using 192.168.1.X, then Orbi will be at 10.0.0.1 and your desktop or PC should have an address like 10.0.0.X.

6. Change Orbi to Access Point mode.

 

Message 4 of 6
Milan81
Guide

Re: Cannot find RBR50 (rbk53) router in my network

“I don't understand that comment. Why would you change the "ASUS IP" and what are you referring to here--the router”

You wrote that ASUS might be conflicting with RBR, so I thought maybe if I changed ASUS default IP RBR would be visible at 192.168.1.1.

Ok, it doesn’t matter right now cause I did this factory reset, set up the system from the very beginning just like you described and it seems working now! So thank you very much!
Message 5 of 6
st_shaw
Master

Re: Cannot find RBR50 (rbk53) router in my network

@Milan81 Glad you got it working! Thank you for following up with the outcome.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1196 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E