Reply

Changed router to only allow https connections, now I cannot log into admin portal

baseknock1
Follower

Changed router to only allow https connections, now I cannot log into admin portal

Seriously, all I did was click a box that said something to the fact of "only allow https communication". Now, I can't log into the admin page using the username and password I use every single day. I tried resetting the password putting in the serial number and answering the challenge questions, but those aren't being accepted either.

 

This all started because my connectivity has been less than stellar, having to reboot the router at least once a day, usually twice. I am trying to secure it up because of that, and here we are. Starting to feel like Netgear is trash, especially since I'm not allowed to chat with them because you have to pay for that privilege when you buy an expensive mesh system. What a joke.

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 2
CrimpOn
Sensei

Re: Changed router to only allow https connections, now I cannot log into admin portal


@baseknock1 wrote:

Seriously, all I did was click a box that said something to the fact of "only allow https communication". Now, I can't log into the admin page using the username and password I use every single day. I tried resetting the password putting in the serial number and answering the challenge questions, but those aren't being accepted either.

 

This all started because my connectivity has been less than stellar, having to reboot the router at least once a day, usually twice. I am trying to secure it up because of that, and here we are. Starting to feel like Netgear is trash, especially since I'm not allowed to chat with them because you have to pay for that privilege when you buy an expensive mesh system. What a joke.


The connections issue may be related to the fiasco with Daylight Saving Time.  Once you can get into the Orbi web interface, navigate to the Advanced Tab, Advanced Settings, Traffic Meter (toward the bottom of the menu) and uncheck the box "Enable Traffic Meter."

 

I believe "Only allow HTTPS communication" means that the web browser should open

https://orbilogin.net  Most browsers will complain about the SSL certificate, but you just tell the browser "go there anyway."

I love my Orbi.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 118 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E