Reply

Re: Connect device to 2.4ghz only

Drewmama
Guide

Connect device to 2.4ghz only

I have a RBK22. My Ring doorbell can only connect to 2.4ghz. My Echo Show can connect to both 2.4 and 5ghz and automatically connects to 5ghz.
However I need the Echo Show to connect only to 2.4ghz in order for the Ring and the Echo to play nicely (bring up live feed video when requested). Since there is only 1 SSID being broadcasted, is there a way to connect the Echo Show to 2.4ghz and stay there? I looked up other threads on the topic and I fear my only solution is to get a different router that separates the 2.4 from the 5ghz.
Model: Dual Band
Message 1 of 16
Will_T
Apprentice

Re: Connect device to 2.4ghz only

I am running into similar issues.  There appears to be no way to turn off 5G.  You could try what I have done:  In the advanced settings of the router, I have reduced the 5G signal strength to 25%.  This means that all the devices see the 2.4G signal as being better than the 5G so they connect via 2.4.  I don't mind this as I have found 2.4 to be better than 5G in all circumstances other than being in the same room as the router.  Then 5G is better in that situation, but the 2.4G is still plenty good.  And in all other situations, like long distances or several walls, floors, or ceilings, the 2.4G is much better.  In other words, I never miss or need 5G.  It is a workaround though and not a real solution. 

 

I am also concerned, but unsure, that by doing this I have adversly affected the connection between the router and the satellites as that seems to be only 5G.  But the backhaul status of the two satellite connections is shown as being "good" even with the 5G signal reduced to 25% so maybe reducing the 5G signal to 25% does not impact the router to satellite connections?  Does anyone know the answer to that?

RBK53|Orbi AC3000 Tri-band WiFi System
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 2 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

I temporarily stopped broadcasting the 5ghz using the advanced settings and connected my Echo to 2.4 successfully. However, as soon as I turned the 5ghz back on, the Echo automatically connected to the 5ghz. I will try what you suggest about lowering the power down to 25%.
Message 3 of 16
Fl1ntstone
Apprentice

Re: Connect device to 2.4ghz only

Hi Guys,

 

There is a way of splitting the 2.4Ghz and 5Ghz SSIDs:

 

https://community.netgear.com/t5/Orbi/How-to-set-a-separate-SSID-for-the-5-GHz-network-on-your-Orbi/...

 

Good luck Smiley Happy

 

Message 4 of 16
Will_T
Apprentice

Re: Connect device to 2.4ghz only

@Drewmama   Is this what you did? >>  I went to Advance>Wireless> Advanced Wireless Settings (5GHz 802.11a/n/ac) and unchecked both the "Enable SSID Broadcast" and "Enable WMM (Wi-Fi multimedia) settings" boxes.  Then clicked "Apply".  But the 5G signal was still available and devices still connected to it.  I then assumed that stopping the broadcast was not the same as actually turning it off?  So that is when I turned the power down to 25%

RBK53|Orbi AC3000 Tri-band WiFi System
Message 5 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

Thanks, I did see the post you provided but when I got to the end, I thought it said with the latest firmware update, it didn't work? Plus, I don't think I would be comfortable messing around with the settings like that.
Message 6 of 16
CrimpOn
Sensei

Re: Connect device to 2.4ghz only


@Drewmama wrote:
I have a RBK22. My Ring doorbell can only connect to 2.4ghz. My Echo Show can connect to both 2.4 and 5ghz and automatically connects to 5ghz.
However I need the Echo Show to connect only to 2.4ghz in order for the Ring and the Echo to play nicely (bring up live feed video when requested).

OK.  Both devices are connected to the same WiFi router.  Both have IP addresses.  Both are probably connected to "the cloud."  Surely the devices do not communicate directly with each other separately from their WiFi connection.  It is not at all obvious why it matters which frequency each device uses to communicate with the router.  My tablet is connected at 5G, yet it can stream video from a camera that is connected at 2.4G.

I love my Orbi.
Message 7 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

I'm not a techie. All I know is that when I contacted both Ring and Amazon technical support, they both said that the two devices needed to be on the same network in order for the Echo to bring up the video feed when someone rang my doorbell.
Message 8 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

And they both said that the fact that one was on 2.4 band and the other on 5 had something to do with the issue.
Message 9 of 16
CrimpOn
Sensei

Re: Connect device to 2.4ghz only

Sorry.  They are not being helpful.  "Same network" means "same WiFi", not same frequency.  There is so other issue that needs to be addresses.  If both are connected successfully to the Orbi WiFi network, then they should be able to communicate.  Trying to force a frequency is not the solution.

I love my Orbi.
Message 10 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

Thank you for the clarification.  Maybe they just wanted to get me off the phone. :-)  

Message 11 of 16
CrimpOn
Sensei

Re: Connect device to 2.4ghz only

I have no doubt that the support people were trying to be helpful.  Dealing with "mesh" WiFi systems is confusing.  There is definitely something wrong.  The hard part is to figure out what exactly isn't working correctly.  Alas, I have neither a Ring doorbell nor an Echo Show.  (Luddite family, sorry).  Best advice I have is to go back to the the instructions about how to connect the Echo Show to the Ring doobell.  How does the Echo even know that a Ring doorbell is on the network?  Does it have a "name"?  Can you put in an IP address?

 

Good Luck

I love my Orbi.
Message 12 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

Yes, that is what I did except I didn't uncheck "Enable WMM.."
Message 13 of 16
Drewmama
Guide

Re: Connect device to 2.4ghz only

@CrimpOn..
You have to link the two devices using a "skill" in the Alexa app and yes, you give the Ring doorbell a name so that you can say, "Alexa, show me the front door" and then a live feed from the doorbell camera should appear on the Echo screen.
Message 14 of 16
Will_T
Apprentice

Re: Connect device to 2.4ghz only

Thanks Drewmama.  I think that after I unchecked that box, I needed to disconnect and reconnect the 5G connected devices to force them to 2.4.  For tonight at least I got it working by reducing the power.  I have asked about that issue in another thread so as to not distract from the help you are getting here.  I am watching this as I will be helping my son set up a new Orbi with a very similar doorbell and system as you so hopefully I will learn something here!

RBK53|Orbi AC3000 Tri-band WiFi System
Message 15 of 16
FURRYe38
Guru

Re: Connect device to 2.4ghz only

Maybe some of this might be helpful for those using RING products. 

https://community.netgear.com/t5/Orbi/Best-Performance-for-Ring-Devices-Orbi-Config-Settings/m-p/176...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 5072 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E