Reply
Highlighted
Follower

Connect tablet with 2.4GHz instead of 5GHz

I recently purchase a Amcrest IP wireless camera. It only support 2.4GHz.  In order to set it up, my tablet also need to connect to the same 2.4GHz during the installation.  But my tablet by default always connect to the 5GHz.  Is there any way to force the RBK53 only let my tablet connect to 2.4GHz? 

 

Thanks for any insight. 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 3

Accepted Solutions
Highlighted
Sensei

Re: Connect tablet with 2.4GHz instead of 5GHz

There is indeed a method which works for most "2.4G only" WiFi devices*, as follows:

 

  • On the Orbi web interface, navigate to the Advanced Tab, Advanced Setup, Advanced Wireless.
  • Uncheck the box "Broadcast SSID" on the 5G channel.
  • On the tablet, go to settings and "Forget" the Orbi WiFi.
  • On settings, search again for WiFi, select the Orbi SSID, enter the password and connect.
  • The tablet should be connected at 2.4G
  • Perform the device setup.
  • After the device is set up, go back and "undo" all this.  i.e.
  • On the Orbi web interface, check the box "Broadcast SSID" on the 5G channel.
  • On the tablet, "Forget", search, reenter password, and reconnect.

What I (personally) have done is just ignore all those "Must have 2.4G" warnings, and just go through the setup.  Every time but one, the device got setup correctly.  That one smart plug required tha above technique.

I love my Orbi.

View solution in original post

Message 3 of 3

All Replies
Highlighted
Sensei

Re: Connect tablet with 2.4GHz instead of 5GHz

First, are you absolutely certain this a requirement?  Most cameras are configured by creating a QR code with the "app" and then pointing the camera at the QR code.  You tried this and it failed?

I love my Orbi.
Message 2 of 3
Highlighted
Sensei

Re: Connect tablet with 2.4GHz instead of 5GHz

There is indeed a method which works for most "2.4G only" WiFi devices*, as follows:

 

  • On the Orbi web interface, navigate to the Advanced Tab, Advanced Setup, Advanced Wireless.
  • Uncheck the box "Broadcast SSID" on the 5G channel.
  • On the tablet, go to settings and "Forget" the Orbi WiFi.
  • On settings, search again for WiFi, select the Orbi SSID, enter the password and connect.
  • The tablet should be connected at 2.4G
  • Perform the device setup.
  • After the device is set up, go back and "undo" all this.  i.e.
  • On the Orbi web interface, check the box "Broadcast SSID" on the 5G channel.
  • On the tablet, "Forget", search, reenter password, and reconnect.

What I (personally) have done is just ignore all those "Must have 2.4G" warnings, and just go through the setup.  Every time but one, the device got setup correctly.  That one smart plug required tha above technique.

I love my Orbi.

View solution in original post

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 162 views
  • 2 kudos
  • 2 in conversation
Announcements