Reply

Connected Devices not showing orbi46 router, but shows satellites

Lcarey596
Luminary

Connected Devices not showing orbi46 router, but shows satellites

Okay, installed original system in November 2020.
Everything was working fine, then one day it completely wacks out.
In April 2921, I reset the whole system to -0- and restarted from the beginning to install. 
A week ago, all of a sudden, I lose the internet system completely again!

Now mind you that prior to all this I could see on the system the devices attached that I had the router and two satellites and all the actual devices attached. Ie; TV, phones, printer, etc.

Now, I can see all the devices attached and only see the satellites and no router. 
what is going on?

I have attached the system up time page.
Is LAN 1 supposed to be the router? And then LAN 2-3 are the satellites?

Pkease help, or I'm returning this router!

Thanks 

Message 1 of 2
FURRYe38
Guru

Re: Connected Devices not showing orbi46 router, but shows satellites


@Lcarey596 wrote:

Okay, installed original system in November 2020.
Everything was working fine, then one day it completely wacks out.
In April 2921, I reset the whole system to -0- and restarted from the beginning to install. 
A week ago, all of a sudden, I lose the internet system completely again!

Now mind you that prior to all this I could see on the system the devices attached that I had the router and two satellites and all the actual devices attached. Ie; TV, phones, printer, etc.

Now, I can see all the devices attached and only see the satellites and no router. 
what is going on?

I have attached the system up time page.
Is LAN 1 supposed to be the router? And then LAN 2-3 are the satellites? NO and NO. LAN#s refers to the LAN (RJ45) ports in back of the RBR only. 

 

Please look at the RBRs web page under Basic tab/Connected devices to see where devices are attached and RBS attached. 

Use a wired PC and web browser to see this at orbilogin.com or 192.168.1.1

Refer to the user manual on how to look at the RBRs web page. 

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 161 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E