Reply
Highlighted
Aspirant

Connected to ORBI (access to internet) but can't get online

Hi all,

 

So I have an Orbi RBR50 as the router, all the devices connect and have access to the internet. However, when I connect my PC to the network, it says "connected, secured" but I can't get online, the browser says "DNS probe finished no internet". I tried to "flush" the DNS as I see on youtube, it works for 1 day just fine and then it stops. Now I have the same message "DNS probe finished no internet". I tried to do what I did the other day but it doesn't work. Does anyone know what the problem is? Is it the computer or the router? Any advise would be much appreciated. Thank you in advance. (My setup: Motorola SB6850 (has wifi built in but I don't use it) --> Orbi RBR50 as router)

Message 1 of 5
Highlighted
Prodigy

Re: Connected to ORBI (access to internet) but can't get online

This sounds like a PC problem because your other devices are working normally.  Is your PC connected by a network cable or wireless?  Is it running Windows or MacOS or ...?

 

If Windows and wireless, try forgetting the network and reconnect.  You shouldn't have to do anything with DNS.  If Windows and wired, try the Windows "diagnose/repair connection" option: Control Panel... Network and Internet... Change Adapter Options, right-mouse on your network connection and select Diagnose.

Message 2 of 5
Highlighted
Aspirant

Re: Connected to ORBI (access to internet) but can't get online

I tried but still does not work. I suspect the problem is this network (with Orbi) because when the PC (Windows 10) connects to the internet through my phone, it works just fine. But as soon as I switch back to the Orbi network, I got the same "DNS probe finished no internet" problem. I have tried power cycle the modem and the router mulitple times but still have the same problem. As I am typing this, the PC HAS internet connection and is able to get online. Kinda frustrated because I don't know when, not if, it happens again. Has anyone had the same problem? Thank you all again for reading, especially the ones that reply. I really appreciate it. Please advise on what I should do.

Message 3 of 5
Highlighted
Aspirant

Re: Connected to ORBI (access to internet) but can't get online

The PC has internet connection now, and it shows the "Network band is 2.4 GHz". When the PC says "Network band is 5 GHz", that is when I can't get online. The network adapter is Intel(R) Dual Band Wireless-AC 3168, which it can connect to either 2.4 GHz or 5 GHz, according to their info page, and the name "dual band". I wonder why there is no access when it is connected to the Orbi at 5 GHz, but has internet acces at 2.4 GHz? Any ideas? And how do I force my PC to connect to the 2.4GHz? Thank you

Message 4 of 5
Highlighted
Guru

Re: Connected to ORBI (access to internet) but can't get online

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

Try option #1...


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 176 views
  • 0 kudos
  • 3 in conversation
Announcements