Reply

Connection issues with RBR40 and MacBook Pro with Guest network enabled

bsteele1123
Aspirant

Connection issues with RBR40 and MacBook Pro with Guest network enabled

I am having issues with connectivity with my Orbi RBR40 set up in router mode with a 5 year old Macbook Pro.  This seems to be the only device that frequently disconnects from wireless.  We have an RBR40 with 2 satellite RBW30's.  It seems that the issue goes away when the guest network is disabled but for a myriad of reasons we would like to maintain the guest network if possible as our kids use that and we sometimes need to shut it off but maintain our business network.

 

The computer is located within 15 feet of the RBR40 main router but sometimes works a little better further away or on a satellite.  

 

If anyone has ideas how to either configure the wireless network for better success or how to better configure the Macbook pro it would be much appreciated.

 

Our wireless settings are as follows and we are on Firmware 2.6.2.104 

 

Region: North America

Advanced Wireless Settings (2.4GHz b/g/n)

Enable SSID Broadcast

Enable 20/40 MHz Coexistence

Enable WMM (Wi-Fi multimedia) settings

CTS/RTS Threshold (1-2347):2347             

Preamble Mode : automatic

Transmit Power Control : 100%

Advanced Wireless Settings (5GHz 802.11a/n/ac)

Enable SSID Broadcast

Enable WMM (Wi-Fi multimedia) settings

CTS/RTS Threshold (1-2347): 2347

Preamble Mode : Automatic

Transmit Power Control : 100%

Backhaul Topology

Enable Daisy-Chain Topology

Disabled - Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices

Disable - MU-MIMO

Disable - Fast Roaming

Message 1 of 8
FURRYe38
Guru

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 8
CrimpOn
Sensei

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled


@bsteele1123 wrote:

I am having issues with connectivity with my Orbi RBR40 set up in router mode with a 5 year old Macbook Pro.  This seems to be the only device that frequently disconnects from wireless.  We have an RBR40 with 2 satellite RBW30's.  It seems that the issue goes away when the guest network is disabled but for a myriad of reasons we would like to maintain the guest network if possible as our kids use that and we sometimes need to shut it off but maintain our business network.

 

The computer is located within 15 feet of the RBR40 main router but sometimes works a little better further away or on a satellite.  

 

If anyone has ideas how to either configure the wireless network for better success or how to better configure the Macbook pro it would be much appreciated.


I see no reason to change Wireless settings, except:

  • Daisy Chain is only relevant if one satellite connects through another satellite to reach the router.
    If both satellites are connecting directly to the router, then Daisy Chain can be disabled.
  • I see no reason to avoid Beamforming and MIMO. They only come into play if devices on the network support those features.

Does this network interruption occur when the Guest WiFi is enabled or disabled?  One of the things I find annoying about Orbi is that (far too) many activities cause the Orbi to restart the WiFi radios.  When I am fiddling around and click "Apply", I frequently get two emails from my home security system: (a) "lost WiFi connection", followed two minutes later by (b) "WiFi connection restored."  It could be that the 5 year old Macbook Pro doesn't reconnect automatically as it should?

I love my Orbi.
Message 3 of 8
bsteele1123
Aspirant

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled

Yes a power off and ON has been attempted with the ISP modem.  In fact recently I reset both the Orbi and ISP modem to factory settings and started over just to be sure.  They behave the same way as they always have and this issue has followed us through every Firmware revision, but only on my wifes Macbook Pro.

 

The modem is a Pace 5268AC on ATT.  Everything is basically factory settings on there except the wireless radio is turned off.

 

Our house is over 2300sq ft and the main router an satellietes are 30-40 feet apart.  The satellites are daisy chained the way it is laid out.

 

I can try the other settings although I am note sure what "Armor and Circle" are.  I hesitate to disable daisy chaining because my satellites are in fact daisy chained as the distance would be very far to reach the 2nd.

 

So far the only thing that seems to have worked is disabling the guest network so it makes me think it is something silly with the Macbook wifi radio and the power being broadcast to both networks.  Every other device on the network functions perfectly.  But alas I really need to have a separate network if possible.

 

Message 4 of 8
bsteele1123
Aspirant

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled

This setup is in fact daisy chained with each satelitte further than the last. First is about 30 feet away from the router and the second is about 70 feet away.

 

We have confirmed the Macbook Pro does reconnect automatically but it is very slow to do so.  Also it does appear to work better or possibly perfectly with the Guest network disabled. I need a full day of testing to confirm but I also need the Guest network for kids during school days.

 

It sounds like I can at least try MIMO and beamforming without any serious downside to trying.

Message 5 of 8
FURRYe38
Guru

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled


@bsteele1123 wrote:

Yes a power off and ON has been attempted with the ISP modem.  In fact recently I reset both the Orbi and ISP modem to factory settings and started over just to be sure.  They behave the same way as they always have and this issue has followed us through every Firmware revision, but only on my wifes Macbook Pro.

 

The modem is a Pace 5268AC on ATT.  Everything is basically factory settings on there except the wireless radio is turned off.

This modem has a built in router. Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

Our house is over 2300sq ft and the main router an satellietes are 30-40 feet apart.  The satellites are daisy chained the way it is laid out.

 

I can try the other settings although I am note sure what "Armor and Circle" are.  I hesitate to disable daisy chaining because my satellites are in fact daisy chained as the distance would be very far to reach the 2nd.

 

So far the only thing that seems to have worked is disabling the guest network so it makes me think it is something silly with the Macbook wifi radio and the power being broadcast to both networks.  Every other device on the network functions perfectly.  But alas I really need to have a separate network if possible.

So does disabling Guest Network make the Mac Book Pro work better? 

What OSX version are you using on the Mac Book? You might turn OFF The RBS temporarily to see if the mac book works differently with just the RBR alone with Gues Network enabled and disabled.  

 

 


 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 6 of 8
bsteele1123
Aspirant

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled

So today I am having more success.  The Orbi was already set to router mode with the ISP modems wifi radios turned off. 

I made the following changes from the settings I posted before

 

Enabled beamforming and MU-MIMO

Set 2.4Ghz power to 25%

CTS/RTS threshold for both 2.4 and 5Ghz was set to 500

 

I suspect it may be just the power setting alone that might be fixing the issue as we achieved similar good results by just disabling the Guest network.  The beamforming and MIMO don't hurt anything and the CTS thresholds might be limiting in some cases so we may try and roll those back to confirm the power setting fixed it.  

 

Message 7 of 8
FURRYe38
Guru

Re: Connection issues with RBR40 and MacBook Pro with Guest network enabled

Thankl you for the update. I would also think that enabled Beamforming and MIMO would have good results as well. 


One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

 

Hope it keeps working better for you. 

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 538 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E