× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 1 reply
  • 423 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Master

Debug Technical Help

I want to investigate an issue on the WAN side of my Orbi, and my attempts to capture WAN traffic on my RBR50 are not succeeding.

 

  • Using the Orbi debug page, I activated WAN Port Mirror to LAN Port 1, connected a computer to LAN Port 1, and set up Wireshark to capture in promiscuous mode.  All I get is LAN traffic.  I understand that the Orbi LAN ports are a "switch" and that any broadcast packet that enters a switch gets sent out all of the switch ports.  What I do not understand is why there are no WAN packets coming out LAN Port 1.  I double checked, and the computer IS connected to LAN Port 1.  Can anyone verify that this feature works?  Is there some "trick" to capturing the WAN traffic?
  • After this failure, I went with another option, using debug to Enable LAN/WAN packet capture, which I have used in the past.  I need to capture (literally) hours of WAN traffic and then filter it with Wireshark.  So, I captured to USB Device instead of Memory.  This creates the second problem: How do I tell Orbi to stop the capture and properly close the WAN/LAN files on the USB Device?  Even though the web page clear shows "Debug Log capturing in progress", there is no button to "Stop".  The only choices are "Start Capture" and "Save Debug Log".  I tried clicking on Start Capture to see if it actually now means Stop, and nothing happened.  When I clicked Save Log and then pulled the USB stick, my Windows computer complained that files were not closed properly and were corrupted.  Grrrr.

Having demonstrated incompetence, I am looking for someone to point out what I have done wrong.  Thanks.

I love my Orbi.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2
Highlighted
Guru

Re: Debug Technical Help

The only thing NG has had me do is enable Enable LAN/WAN packet capture for some items for troubleshooting collection. Mirror WAN to LAN was not enabled or configured. Selecting Save Debug Log stops the logging process and outputs the logs files. 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2