Reply

Re: Devices Keep Disconnecting on RBS50 - RBR50

burger42
Tutor

Devices Keep Disconnecting on RBS50 - RBR50

I purchased the Orbi in late December and got it up and operating in early January of this year.  Since day 1 I have had regular issues with my laptop disconnecting from the wifi.  However, over the past week to two weeks the issue has become much worse, as my laptop disconnects more often and other devices now have started to do the same.  Throughout, a signal analyzer indicates a strong signal where these devices are located.

 

While I have been unable to pinpoint the exact issue, it does seem like it has to do with one or more devices starting to be used over the system that in turn disconnect others.  However, this eventually seems to cause all devices to be disconnected.  

 

Any ideas on how to resolve the issue.  It is annoying that every few minutes or hours I have to tell my laptop to disconnect from the wifi network and then reconnect through Windows.  It will eventually reconnect itself, but that takes longer than doing it manually.

 

Please help.

Message 1 of 17
DarrenM
Sr. NETGEAR Moderator

Re: Devices Keep Disconnecting on RBS50 - RBR50

Hello burger42

 

Do you have beamforming and MUMIMO disabled?


DarrenM

Message 2 of 17
burger42
Tutor

Re: Devices Keep Disconnecting on RBS50 - RBR50

I will have to check and see if they are disabled or not.  

 

I have been able to determine that the issue seems to be associated with more than one device accessing the network as the disconnection on my laptop only seems to occur when someone else is wirelessly accessing the network at the same time.  I am still work to determine if this is limited only to cell phones accessing the network or any other device accessing it.

Message 3 of 17
burger42
Tutor

Re: Devices Keep Disconnecting on RBS50 - RBR50

They were both disabled.

Message 4 of 17
jleecloak1
Apprentice

Re: Devices Keep Disconnecting on RBS50 - RBR50

Orbi hands down is the most unreliable router I ever owned.

Message 5 of 17
DarrenM
Sr. NETGEAR Moderator

Re: Devices Keep Disconnecting on RBS50 - RBR50

Another workaround is to lower the power level of the 2.4 ghz network some people have reported this has helped.

 

DarrenM

Message 6 of 17
blimitedpt
Aspirant

Re: Devices Keep Disconnecting on RBS50 - RBR50

For having a premium priced product from a reputable manufacture like Netgear, I can't believe that you people do not get the problems fixed before selling these units. If you know they are defective in their functionability, why do you keep selling them on the market.  Do you not know that this damages the integrity of your entire comapny and opens you up to a class action lawsuit?

Your recent "software update" di not solve my problem with disconects.

I pray that your upper management looks into these issues and takes care of their customers. 

Message 7 of 17
DarrenM
Sr. NETGEAR Moderator

Re: Devices Keep Disconnecting on RBS50 - RBR50

Hello blimitedpt

 

I have sent you a PM

 

DarrenM

Message 8 of 17
Taskmastr
Aspirant

Re: Devices Keep Disconnecting on RBS50 - RBR50

@blimitedpt I totally agree. I think my Orbi RBK53 goes back to Costco because the performance is awful for a routing kit priced more than $500. I posted here, no reply. PM the mod DarrenM who selectively seems to cherry pick people to help and no reply. Phone support wants to run through some scrpts and is very unhelpful. Poor marks all around.

Message 9 of 17
bhart0531
Star

Re: Devices Keep Disconnecting on RBS50 - RBR50

When I first put the network in place in December of 2016, everything was working fine.  With the new firmware updates,I’ve had the same issues and hours on the phone with support.  Still didn’t get any better.  I can’t work from home with such an unreliable network.  I finally gave up!  Does anybody know more about a class action suit or how to get reimbursed for such an expensive network that doesn’t work?

 

 

Message 10 of 17
naerok
Apprentice

Re: Devices Keep Disconnecting on RBS50 - RBR50

this is a known issue documented in this post: https://community.netgear.com/t5/Orbi/What-you-can-expect-with-your-Orbi-system/m-p/1503034#M23257

 

good luck - so far the only solution seems to be putting a smart outlet / timer on your satellite(s) to reboot them once every 24 hours (I'm not joking) or rolling back the firmware (but I still see people saying they experience the same issues on the older firmware)

see this guy: https://community.netgear.com/t5/Orbi/Orbi-satellite-dropping-connection/m-p/1512445#M24230

 

 Don't listen to the netgear shills on these forums that blame the user and give you the same bs about trying to disable beamforming/mimo or moving the satellites closer to the router.  Waste of time until netgear releases a fix.

 

It's 100% the orbi and the symptoms are the same - hard wired devices are not impacted but wireless devices getting frequent disconnects.

Message 11 of 17
bhart0531
Star

Re: Devices Keep Disconnecting on RBS50 - RBR50

Started happening with my hard wired devices as well.

 

Refund please!  I’m past my return date where I bough the system.

Message 12 of 17
bhart0531
Star

Re: Devices Keep Disconnecting on RBS50 - RBR50

Round and round we go with support. Over 6 hours on the phone and nothing is working. All they want to do is try something else. They say they are researching and will call back....no call. They say let me check with my senior team and I get disconnected. The latest support rep said, and I quote “These are electronic devices and we can’t rely on them.” Outrageous. I’ve had it. Just want compensation for a system that doesn’t work anymore. I’ve demanded my money back, but not getting anywhere so far. I won’t give up!

Any further suggestions to get my money back?

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 13 of 17
DarrenM
Sr. NETGEAR Moderator

Re: Devices Keep Disconnecting on RBS50 - RBR50

Hello Bhart0531

 

I have sent you a PM.


DarrenM

Message 14 of 17
bhart0531
Star

Re: Devices Keep Disconnecting on RBS50 - RBR50

Darren group moderator - so disappointed...see below - 

 

Though much complaining, blogs, tweets, facebook messenger and on these support forums, Netgrear said they would escalate my case and have someone contact me. So far, a random call yesterday when I was in the car and couldn’t work with them. We agreed they would call back in 2 hours. No call until 5 hours later when I couldn’t take a break to work with them. I got an email from them saying to call in or schedule an appointment. At 9 am this morning, nobody could help until 4 PM, so a call was scheduled. So far, no call and we are going on over 30 minutes late for the appointment. It seems to me, Netgear doesn’t value my time or customer loyalty. To top it all off, Arlo security cameras go offline globally today! What’s going on Netgear!?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 15 of 17
ChrisGrover
Aspirant

Re: Devices Keep Disconnecting on RBS50 - RBR50

I also have trouble with a devices that continually drop from my network.  My computers and phones connect just fine, but my DirecTV and some wireless cameras won't stay connected.  And when I try to reboot the Orbi, I end up having to reset it to factory settings and set it up all over again.  I got this system because I have a big house (2400 sq ft) and lots of devices.  I am limited with where I can place my router because of the cable line, so the satellite helps.  I wish it worked and I wish I could afford another satellite so I could get a better signal in the back yard.  It is past the time that I can return the Orbi and I don't get free tech support anymore.  And I shouldn't have to pay to get help for a product that they know doesn't work right.  I want to get a new system, but I spent so much money on the Orbi that doesn't really work.  Very frustrating to spend so much money on something that does not work as advertised.

Message 16 of 17
FURRYe38
Guru

Re: Devices Keep Disconnecting on RBS50 - RBR50

What FW is currently loaded on the Orbi system?

What Mfr and model# ISP modem do you have?

Any other wifi neighbors near by? if so how many?

What is the distance betwen the router and satellite. Recommend starting at 30 feet. 2400 sq foot home is small enough for just the router alone. if you place the router at one end of the home then the satellite at the opposite end with 30-40 feet in between should be ok.

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz and 48 on 5Ghz.

Try disabling MIMO, Daisy Chain and Fast Roaming.


@ChrisGrover wrote:

I also have trouble with a devices that continually drop from my network.  My computers and phones connect just fine, but my DirecTV and some wireless cameras won't stay connected.  And when I try to reboot the Orbi, I end up having to reset it to factory settings and set it up all over again.  I got this system because I have a big house (2400 sq ft) and lots of devices.  I am limited with where I can place my router because of the cable line, so the satellite helps.  I wish it worked and I wish I could afford another satellite so I could get a better signal in the back yard.  It is past the time that I can return the Orbi and I don't get free tech support anymore.  And I shouldn't have to pay to get help for a product that they know doesn't work right.  I want to get a new system, but I spent so much money on the Orbi that doesn't really work.  Very frustrating to spend so much money on something that does not work as advertised.


 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 4190 views
  • 11 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E