Reply

Devices Not Showing Connected to Satellite on Network Map

Accutronman
Guide

Devices Not Showing Connected to Satellite on Network Map

Running latest firmware on RBR50. Devices sitting in same room as satellite show in network map on orbi app as being connected to satellite initially and then after a period of time show being connected to router. Didn’t have this issue before latest firmware. What gives?

Message 1 of 6
BiGMERF
Apprentice

Re: Devices Not Showing Connected to Satellite on Network Map

Just came home with a brand new rbk50.. same issue here

Century Link FIber 1 GiG. Action c3000A in Transparent bridge mode. Orbi AX6000 in router mode
Message 2 of 6
FURRYe38
Guru

Re: Devices Not Showing Connected to Satellite on Network Map

Try a factory reset and setup from scratch with new FW load. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 3 of 6
BiGMERF
Apprentice

Re: Devices Not Showing Connected to Satellite on Network Map

I’ve rebooted several times trying to improve my crappy 125/200 WiFi speed on my century link gig fiber connection.  Which incant seem to make better.. so truthfully with that issue alone this thing may go back to Best Buy.  I got the same speeds on my two year old dual band Samsung connect mesh. I bought the Orbi thinking it would be better. At lest 400

anyway after all the rebooting my satellite still has nothing connected t it. Only shows the two wired items I have connected to it.. meanwhienthere is a Roku and echo dot right next to it that rather attach to the route 25 feet away 

Century Link FIber 1 GiG. Action c3000A in Transparent bridge mode. Orbi AX6000 in router mode
Message 4 of 6
Accutronman
Guide

Re: Devices Not Showing Connected to Satellite on Network Map

2100 sq ft. Satellite within 30 ft of router. Did factory reset and reload prior to posting. No difference

Message 5 of 6
FURRYe38
Guru

Re: Devices Not Showing Connected to Satellite on Network Map

Might give it time for the network map to populate. Seen it where it takes a while for the system to settle in. 

Be sure your speed testing wired connection with a PC first. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 885 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E