Reply
XBond
Apprentice

Devices get stuck connected to Orbi in 2.4 GHz mode

Wondering if people are running into the same issue.

 

Background: 2 story house. Orbi router in downstairs office. Satelitte upstairs.

 

After a bit of testing, I was able to find a location for the satellite that seems to ensure that devices in upstairs rooms connect to the satellite and devices downstairs connect to the router. To verify, I used the 'Attached Devices' page, moved around the rooms upstairs checked whether the device connected to the satellite or router. All was good.

 

Once I had found the satellite location, I 'forgot' and rejoined the Wi-Fi network on our 2 iPhones and the laptop in the upstairs office. Did several tests with the Speedtest app, and I was getting 175 Mbps down everywhere. Awesome.

 

Then this morning, I ran a test again (call me paranoid Smiley Happy), and now the iPhones were getting 45Mbps down, and the laptop 95 Mbps. Note that the laptop had not moved an inch, although it had been powered down the day before. I checked 'Attached Devices' and yep, they were all connected to the satellite, which is sitting out in the hallway, no more than 25 feet away. So the laptop, when powered up, connected in 2.4GHz mode???

 

I did a 'forget' and rejoin on the iPhones - that fixed those guys. Did the same on the laptop (running Windows 10), but nope, that didn't fix it. Rebooted the laptop and that fixed it.

 

I am a bit stumped as to why this is happening? Makes zero sense. The 2 iPhones and laptop were connected using the 5 GHz band just fine yesterday in any of the upstairs rooms. I did notice some issues when we were hanging out in the upstairs bonus room where the iPhones would switch between the 2.4 and 5 Ghz bands, but after a bit they settled down. When I went to bed, I checked, and yep, used 5 Ghz. Didn't turn off the phones, or take them downstairs. But as pointed out above, this morning they were all connected to 2.4 and stayed there. Even as I moved to a room basically right next to the satellite.

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 22

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

hi

 

sounds like a band steering issue , the next firmware release will help resolve this , might see next fw in early november

 

pete

Message 2 of 22
Skrymir
Guide

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

pete,

 

Do you have a link to the details on the upcoming firmware release?

 

Thanks,

 

Josh

Message 3 of 22
XBond
Apprentice

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

A nice feature would be if I could turn off a band. E.g. just broadcast the 5Ghz band. That would solve this issue in that devices could only connect to e.g. the 5GHz band. And if I didn't get a connection, then:

 

1. It is my own fault since I turned off the band. And chances are great that I know why I am not getting a connection, since, well, I turned off the band. Smiley Happy

2. It lets me troubleshoot, say, the location of the router and satellite.

 

Some could argue that it defeats the purpose of the Orbi, but not really. It still does what it is supposed to - give me wider coverage, I just choose with what band.

Message 4 of 22

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

hi

 

no word on details for the firmware only its tentive release date

 

just as a side note you know on most device you can tell it to only connect to the 5 gig band and thus it wont connect to 2.4 gig

 

pete

Message 5 of 22
XBond
Apprentice

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

Yeah, know how to do it for Windows, but not for the iPhone?

Message 6 of 22
solty1977
Aspirant

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

Any resolution to the 2.4Ghz band hang ups?  I have the same problem where the 2.4Ghz gets stuck and won't switch over.  I just updated the firmware to 1.3.0.26 and it still doesn't work very well.  I updated my internet to fiber a month ago and my router had to be moved to the middle of the house.  The Orbi seemed a great fit to solve the problem of not getting fast service to the other end of the house. I am a little disapointed that you cannot even chose which band you would like to use.  My old router (Apple Air Port Extreme) would allow you to pick which band you wanted.  I would typically just ignore the 2.4Ghz band.  Any other advice or thoughts on ignoring or fixing the hand holding issue of the 2.4Ghz band?  Equipment: Iphones, Mac, Ipads, and two Windows 10 laptops.  Typical speeds:  100 Mbps Down and 50 Mbps Up when on 5Ghz.  Crap shoot with 2.4Ghz.

 

Thanks!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 7 of 22
DarrenM
NETGEAR Moderator

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

Hello Solty1977

 

No way to pick which band it will connect to on orbi but I know in some devices you can disable the 2.4ghz so it will only connect to 5ghz networks you may want to check the wireless settings on your mobile devices and Pcs.

 

DarrenM

Message 8 of 22
JMU1998
Luminary

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

I have also experienced devices getting stuck on the 2.4ghz band really wish the new Firmware will allow to turn off the 2.4ghz radio off rather than constantly rebooting ever other day.

Message 9 of 22

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

hmm , if you cross your fingers real tight you might find the tooth fairy brings you that for xmas Smiley Happy

Message 10 of 22

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

I have noticed over the past few days that my Orbi Satelitte is connecting to the main Router with a 100 MBPS connection.  Now I may be off here but I was under the understanding that the network backmesh was 5GB (I assumed an AC back end mesh...is that even possible if it  connects with only 100 MBPS). 

 

If that is the case with your situation it may explain the drop in speed when on the Satelitte as I dont think it can push top end speeds if the units back end is being provided over a 100 MBPS connection?   

 

Again I could be way off Smiley Happy!!!

Message 11 of 22
rhester72
Virtuoso

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

How do you know the connection is only 100Mbps?  (Yes, it's *very* unlikely that's the case, as you noted.)

 

Rodney

Message 12 of 22

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

When using the Network Genie you can tap the image of any device connected to the main Router and it will show the signal strength and the MPBS being "pushed" to that device.   For instance my Phone shows a connection of 800+MBPS with about 70% signal strenght, however the Satellite shows a 100 MPBS connection with 100% signal strength?

 

Given the units backmesh is meant to run in 5GB 1733 I am a bit confused by the data relayed through the Network Genie...

Message 13 of 22
Lawrence_akwa
Initiate

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

I know I am kinda late but I figured out if you turn on Beamforming and MIMMO in advanced wireless options all your AC capable devices will make the 5 channel priority. Trust me I was bummed out when switching to the orbi from my Asus because I couldn't default to 5 channel but this seemed to have fixed it! 😆
Message 14 of 22
Lawrence_akwa
Initiate

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

 
Message 15 of 22
thebiggestapple
Initiate

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

I have the RBR50 with the RBS50 running the latest 1.9.1.12 firmware.  I still get the 2.4 ghz hangup issue where my iMac starts on 5.0 ghz and quickly reverts to 2.4 for good.  If I turn off the wifi on my computer and turn it back on I go to 5.0 ghze, but only briefly.  The latest firmware didn't fix this and tech support has been no help.  They really need an option to assign devices to certain bandwiths or different SSIDs or to prioritize 5.0 ghz.  I put on MU-MIMO and it didn't help. I then turned on Implicit Beamforming and my Nest Cams started loosing connection.  So I'm back to square one.  

Message 16 of 22
DarrenM
NETGEAR Moderator

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

Hello thebiggestapple

 

I have sent you a PM 

 

DarrenM

Message 17 of 22
Bobacker
Aspirant

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

DarrenM, can you also send me a PM in this respect? Running against the same issue

 

Message 18 of 22
DarrenM
NETGEAR Moderator

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

Hello bobacker

 

That was back in may when we were testing beta firmware. Can you describe the issue you are having?

 

DarrenM

Message 19 of 22
Bobacker
Aspirant

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

Hi DarrenM,

First of all. Tanks for your help. The issue that I have is that, for example, my MacBookAir is first connected to the 5ghz network and automatically switches to the 2.4ghz network. I'm only able to connect to the 5ghz network by switching on and off the WiFi on the MacBook.

Is it possible to only connect to the 5ghz network?
Message 20 of 22

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

unfortunatly not with apple devices , but dropping back to 2.4 gig does suggest you nay be ether to far away or to close to the router

Message 21 of 22
khad
Apprentice

Re: Devices get stuck connected to Orbi in 2.4 GHz mode

@Bobacker

 

There is a solution to this problem. You can set a separate SSID for your 5 GHz network and only connect to that:

 

How to set a separate SSID for the 5 GHz network on your Orbi

 

I had the exact same problem you did, and got the same unhelpful response. You are either too close or too far away from the Orbi…? Yeah, that really narrows it down. Set a separate SSID, and enjoy a much more reliable Orbi as I have for months and months.

 

Cheers!

Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 9471 views
  • 5 kudos
  • 12 in conversation
Announcements