Discussion stats
  • 83 replies
  • 5642 views
  • 20 kudos
  • 10 in conversation
Announcements

Top Contributors
Reply
Highlighted

Re: Disable auto change IP address

I'm already on that version...
Router Firmware Version
V2.2.1.210

 

I factory reset it just the other morning when my cable modem reset (which I've done at leaset once before this time). By default the address comes up on the 192.168.1.0/24 subnet. Then I promptly change it to 10.99.99.1. I don't even want to sit on the same first octet as my cable modem. I don't want a chance of an IP conflict. Then there's Orbi's "special" behavior with IP conflict detection....when there is no conflict.

Message 51 of 84
Highlighted
Guru

Re: Disable auto change IP address

The LAN on the Orbi is coming up 192.168.0.1 after a reset? This is not correct. It should be 192.168.1.1...

 

I knolw your already on v210. I'd like you to again, manually re-load v210 using the steps I provided to see this changes anything. 

 


@garrettg84 wrote:

I'm already on that version...
Router Firmware Version
V2.2.1.210

 

I factory reset it just the other morning when my cable modem reset (which I've done at leaset once before this time). By default the address comes up on the 192.168.1.0/24 subnet. Then I promptly change it to 10.99.99.1. I don't even want to sit on the same first octet as my cable modem. I don't want a chance of an IP conflict. Then there's Orbi's "special" behavior with IP conflict detection....when there is no conflict.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 52 of 84
Highlighted

Re: Disable auto change IP address

I said the 192.168.1.0/24 subnet. The address of the Orbi itself is of course, 192.168.1.1. It is exactly what it should be.

Message 53 of 84
Highlighted
Master

Re: Disable auto change IP address


@garrettg84 wrote:

...........

root@RBR50:~# config get lan_ipaddr
10.99.99.1
root@RBR50:~# config get lan_netmask
255.255.255.0

...........


If Orbi is sensing IP address conflict when it sees an 192.168.100.x address then it could be that it's only looking at the netmask and not on the IP address, just a theory! I've seen this reported in other dd-wrt implementations.

I would like to try fooling Orbi to think it has a netmask of 255.255.0.0. and see if it will still see an IP address conflict when the address changes to 192.168.100.x/24, what do you think?

If you want to try this then do the following telnet commands (you can't choose such a netmask in the web GUI):

root@RBR50:~# config set lan_netmask=255.255.0.0

root@RBR50:~# config commit

root@RBR50:~# reboot

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 54 of 84
Highlighted
Guru

Re: Disable auto change IP address

Can you ask your ISP to change the modems default IP address pool to something other than 1.0? Try setting .0.1 instead. 

Even if its' 1.0, this shouldn't be a problem for the Orib using .1.1. If the ISP can change the 1.0 to .0.1, this may resolve this. 

 

I'd even ask for a different model to try out as well.  


@garrettg84 wrote:

I said the 192.168.1.0/24 subnet. The address of the Orbi itself is of course, 192.168.1.1. It is exactly what it should be.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 55 of 84
Highlighted

Re: Disable auto change IP address


@FURRYe38 wrote:

Can you ask your ISP to change the modems default IP address pool to something other than 1.0? Try setting .0.1 instead. 

Even if its' 1.0, this shouldn't be a problem for the Orib using .1.1. If the ISP can change the 1.0 to .0.1, this may resolve this. 

 

I'd even ask for a different model to try out as well.  


@garrettg84 wrote:

I said the 192.168.1.0/24 subnet. The address of the Orbi itself is of course, 192.168.1.1. It is exactly what it should be.


 


The default subnet for my cable modem when it is in diagnostic/connecting mode is 192.168.*100*.0/24. There is no overlap. That's why I'm on here complaining. There are no settings that need to be changed. The only setting that needs to be changed is the Orbi's detection of IP conflicts which is *broken*. 

Message 56 of 84
Highlighted
Master

Re: Disable auto change IP address

@garrettg84 I believe that you can simulate the issue at any time by disconnecting the ISP cable coming into the modem so that the modem will switch to private addressing on all interfaces, right?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 57 of 84
Highlighted
Guru

Re: Disable auto change IP address

I would contact NG support about it. It possible that you may just have a faulty unit as others have not reported having problems like this with there system. IF there is no over lap then the RBR should be getting a 192.168.1.1 address upon initial setup or factory reset while the modem IS connected and if the RF cable is disconnected, the 192.168.1.1 address should persist thru the disconnection.

If it were a FW issue, it would be months for a fix to arrive. Have you tried the FW re-load as mentioned yet? 

 

I would submit a support ticket and talk to someone at NG and see what they can do for you. 

@Blanca_O 


@garrettg84 wrote:

@FURRYe38 wrote:

Can you ask your ISP to change the modems default IP address pool to something other than 1.0? Try setting .0.1 instead. 

Even if its' 1.0, this shouldn't be a problem for the Orib using .1.1. If the ISP can change the 1.0 to .0.1, this may resolve this. 

 

I'd even ask for a different model to try out as well.  


@garrettg84 wrote:

I said the 192.168.1.0/24 subnet. The address of the Orbi itself is of course, 192.168.1.1. It is exactly what it should be.


 


The default subnet for my cable modem when it is in diagnostic/connecting mode is 192.168.*100*.0/24. There is no overlap. That's why I'm on here complaining. There are no settings that need to be changed. The only setting that needs to be changed is the Orbi's detection of IP conflicts which is *broken*. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 58 of 84
Highlighted
Luminary

Re: Disable auto change IP address

Your Ubee modem actually has both Passthrough and Primary Network Bridged modes. Your problem is probably due to passthrough being improperly/incompletely configured (it needs to the have WAN MAC of your router added as a passthrough device in order to properly function, and I'm guessing it's either null or has your old router's MAC).

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 59 of 84
Highlighted
Guru

Re: Disable auto change IP address

Nice idea. Hope this might be it. Smiley Wink


@randomousity wrote:

Your Ubee modem actually has both Passthrough and Primary Network Bridged modes. Your problem is probably due to passthrough being improperly/incompletely configured (it needs to the have WAN MAC of your router added as a passthrough device in order to properly function, and I'm guessing it's either null or has your old router's MAC).


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 60 of 84
Highlighted
Master

Re: Disable auto change IP address


@randomousity wrote:

Your Ubee modem actually has both Passthrough and Primary Network Bridged modes. Your problem is probably due to passthrough being improperly/incompletely configured (it needs to the have WAN MAC of your router added as a passthrough device in order to properly function, and I'm guessing it's either null or has your old router's MAC).


So, you believe this is entirely a Charter/Spectrum issue (improper/incomplete configuration).  Over the years, I have called Spectrum numerous times and found it really helpful to know the key phrase to speak which will escalate me to the "Level 2" people who can actually do something.  I did not find anything in the ubee user manual about "Passthrough" (I did find Primary Network Bridge mode), and he is unable to access the modem to find out which parameters are set or not set.  Something like, "I need to be connected to Level 2 so they can verify that my ????? is set to ???? because I have this problem every month."

I love my Orbi.
Message 61 of 84
Highlighted
Luminary

Re: Disable auto change IP address

So, twice yesterday I posted on here about this, and neither post shows up now. Anyway, my previous one from a few minutes seems to appear. I googled your Ubee model number, went to the Ubee product page for it, and then clicked the link for one of the two PDF docs linked to from there. It's all in section 6. Section 6.1 lists options, including Primary Network Bridged mode; 6.7 explains about Passthrough mode; and 6.8 about DMZ Host. So it's clear that bridge and passthrough are not the same thing. I don't know if linking to it (the user manual) caused my previous posts not to go through, so I'm just explaining it this time.

 

I suspect there are a few possible causes. Briefly during bootup and provisioning, your Ubee acts as a router with DHCP. It gives itself 192.168.100.1/24, and then, via DHCP, it assigns the Orbi WAN interface and all your LAN devices addresses from that same net, with itself (the Ubee, at 192.168.100.1/24) as the default gateway. For a brief instant, your Orbi detects 192.168.100.0/24 on both the LAN and WAN interfaces, which is disallowed from a networking perspective, at least for a router like the Orbi that isn't designed for redundant connections to the same IP net. That's one possible source of your problems. I don't know whether all Ubee modems always have this brief thing, whether it's due to it being in Passthrough mode, whether it's because your Orbi isn't added as a passthrough device, or whether your particular Ubee unit is defective.

 

Another possible source of your problems is that your Ubee is actually in Passthrough, as you insist, but that the Orbi's WAN MAC hasn't been added to the Ubee's Passthrough configuration, and so nothing gets passed to the Orbi. You can either change it to Primary Network Bridged mode, or confirm that your Orbi's WAN MAC is in the config (I realize you can't access the Ubee's interface, so you can either try power cycling it with the RF cable disconnected, configure it properly, and then probably have to power cycle it again after connecting the RF cable, at which point Spectrum will probably overwrite your config anyway; or you can contact Spectrum and have them fix/change your Ubee config for you).

 

A third potential source of your problems is that all your LAN devices are on the 192.168.100.0/24 net, attempting to contact the default gateway at 192.168.100.1/24, via the Orbi's LAN interface, which is confiured with 10.99.99.0/24. So, the Orbi LAN interface and your LAN devices aren't communicating at all in the first place. And, even if they were, 10.0.0.0 isn't routable, so the Orbi would just drop any packets bound for that net anyway.

 

I think any one of those, or any combination of those, could be causing your Orbi to act all crazy. It may be true that the Orbi could handle the situation better, but it's also true that your Ubee should be properly configured in the first place. It may also be true that the reason you didn't have this issue with your old router is that its WAN MAC was added to the passthrough config on the Ubee, but that it was never updated when you got the Orbi.

 

I think your options are (in order of preference):

  1. Set the Ubee to Primary Network Bridged mode, and all these problems should go away
  2. Keep the Ubee in Passthrough mode, but ensure the Orbi's WAN MAC is added as a passthrough device
  3. Set the Ubee to DMZ Host mode, and add the Orbi's WAN IP to the config as a DMZ member
My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 62 of 84
Highlighted

Re: Disable auto change IP address


@randomousity wrote:

Your Ubee modem actually has both Passthrough and Primary Network Bridged modes. Your problem is probably due to passthrough being improperly/incompletely configured (it needs to the have WAN MAC of your router added as a passthrough device in order to properly function, and I'm guessing it's either null or has your old router's MAC).


The mode selected by the ISP is bridged mode (even though they call it "pass through"). Even if this were the case, I would simply have no connectivity. I have connectivity just fine. This is another red herring/distraction. The Orbi is stuck in an address conflict loop every time my cable modem resets. It detects a conflict when there is no conflict.

Message 63 of 84
Highlighted
Master

Re: Disable auto change IP address

I continue to be amazed.  garrettg64's Ubee DDW36C User Guide has that section 6.7 that describes "Passthrough", although I am confused by the description.  It looks like up to 32 MAC addresses get "added" to a table which "Displays the MAC addresses to be blocked."  So, are these MAC addresses "passed through", or are they "blocked"?  And, "Input Host" refers to???  (the modem?  the Orbi?  Spectrum?)

 

My Ubee DVW36CB (voice, with a battery slot which Time Warner left empty) User Guide does not have section 6.7.  Nada.  So, that means that my Ubee cannot be set to Bridge Mode?

I love my Orbi.
Message 64 of 84
Highlighted
Luminary

Re: Disable auto change IP address


@garrettg84 wrote:

 

The mode selected by the ISP is bridged mode (even though they call it "pass through"). Even if this were the case, I would simply have no connectivity. I have connectivity just fine. This is another red herring/distraction. The Orbi is stuck in an address conflict loop every time my cable modem resets. It detects a conflict when there is no conflict.

If the ISP uses the wrong terminology, I can't do anything about that.

 

But how do you know they're actually using bridge mode? How do you know they're actually using bridge and just calling it passthrough, rather than actually using passthrough and calling it by the proper name? I bet they're actually using passthrough mode, because in bridge mode, there would be no DHCP server at all on the Ubee, so nothing would be issued a 192.18.100.0/24 address at all in the first place. The Ubee would be transparent to your Orbi, which, for practical purposes, would consider itself to be directly connected to your ISP, with whatever public IP your ISP assigns you.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 65 of 84
Highlighted

Re: Disable auto change IP address


@randomousity wrote:

@garrettg84 wrote:

 

The mode selected by the ISP is bridged mode (even though they call it "pass through"). Even if this were the case, I would simply have no connectivity. I have connectivity just fine. This is another red herring/distraction. The Orbi is stuck in an address conflict loop every time my cable modem resets. It detects a conflict when there is no conflict.

If the ISP uses the wrong terminology, I can't do anything about that.

 

But how do you know they're actually using bridge mode? How do you know they're actually using bridge and just calling it passthrough, rather than actually using passthrough and calling it by the proper name? I bet they're actually using passthrough mode, because in bridge mode, there would be no DHCP server at all on the Ubee, so nothing would be issued a 192.18.100.0/24 address at all in the first place. The Ubee would be transparent to your Orbi, which, for practical purposes, would consider itself to be directly connected to your ISP, with whatever public IP your ISP assigns you.


I can see the setting in the diagnostics page even though I have no permissions to change it. It is in bridged mode. The connection works until the modem resets. I have connectivity. I would have no connectivity if this were the case. Under normal circusmstances, I'd love to know how you feel that even if it is in actual pass through mode the Orbi would constantly detect IP conflicts - but only on connection resets. Today, I know it can't and I don't need to wait for your answer. This is a red herring. It deserves no more attention.

The Orbi has a flawed method for detecting IP conflicts. I've tapped the connection and watched the traffic. I am 100% sure the Orbi is detecting an IP conflict when there is none. I watch the DHCP request. I see the DHCP offer. I then watch it continue to make DHCP requests every 30-45 seconds. I assume it does this every time it sets the internal LAN to a new subnet.

It is possible I have a malfunctioning unit. I've submitted a ticket to Net Gear. I'm still waiting on a response.

Message 66 of 84
Highlighted
Luminary

Re: Disable auto change IP address


@CrimpOn wrote:

I continue to be amazed.  garrettg64's Ubee DDW36C User Guide has that section 6.7 that describes "Passthrough", although I am confused by the description.  It looks like up to 32 MAC addresses get "added" to a table which "Displays the MAC addresses to be blocked."  So, are these MAC addresses "passed through", or are they "blocked"?  And, "Input Host" refers to???  (the modem?  the Orbi?  Spectrum?)

 

My Ubee DVW36CB (voice, with a battery slot which Time Warner left empty) User Guide does not have section 6.7.  Nada.  So, that means that my Ubee cannot be set to Bridge Mode?


Ok, here's how I interpret that: There's a table which can contain up to 32 MAC addresses. Any addresses added to that table are blocked from being intercepted and managed by the Ubee. The are, instead, passed through the Ubee to the ISP, so the ISP can manage them (which generally just means that a device configured to use DHCP will send out an ARP broadcast requesting to be assigned an IP address by the DHCP server, and instead of the Ubee responding, the Ubee is blocked from responding, and being told to pass the ARP message through to the ISP, for the ISP to respond to instead), as though they (your network device and the ISP) were directly connected without the Ubee as an intermediary. And I think "the input host’s MAC addres" also has awkward wording, but means "the MAC address of the host which you, the user, have input."

 

Basically, the descriptions are garbage, but it makes perfect sense if you look directly at the (image of) the config page.

 

Pass Through MAC addresses [gives example of what a MAC looks like]

[field to input your specified host's MAC] [button to add the MAC, which has been input, to the table]

[table of added MACs, displayed in list form] Addresses entered [count of MACs entered into the table]/32

[remove single selected MAC from the table button] [clear entire table button]

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 67 of 84
Highlighted
Master

Re: Disable auto change IP address



@randomousity wrote:



Ok, here's how I interpret that: There's a table which can contain up to 32 MAC addresses. Any addresses added to that table are blocked from being intercepted and managed by the Ubee. The are, instead, passed through the Ubee to the ISP, so the ISP can manage them (which generally just means that a device configured to use DHCP will send out an ARP broadcast requesting to be assigned an IP address by the DHCP server, and instead of the Ubee responding, the Ubee is blocked from responding, and being told to pass the ARP message through to the ISP, for the ISP to respond to instead), as though they (your network device and the ISP) were directly connected without the Ubee as an intermediary. And I think "the input host’s MAC addres" also has awkward wording, but means "the MAC address of the host which you, the user, have input."

Maybe it's just as well that MY Ubee modem doesn't have this feature.  If this feature really operates like this, then it certainly is NOT what I think of as bridge mode. The ISP has no idea what router the user is going to connect to the modem, and the user is able to change home routers at will.  In bridge mode, the user cannot get into the Ubee to input a MAC address for the ISP, and I have never heard anyone on this forum talk about putting MAC addresses into their modem.  Even if it was intended to run the other direction and the ISP was supposed to put in the MAC addresses of up to 32 hosts that might communicate with the modem, that would unmanagable in the long run.  They can't go around updating tables in every modem whenever they add or swap out equipment.

 

I think we would all agree that when we put our Orbi in "router mode", it should be impossible for anything except a logged in administrator to change the mode to something else or create a VLAN Bridge.  If we have set the LAN IP to 10.99.99.1, then the Orbi should not change it to anything else unless it saw 10.99.99.1 on the WAN side.  If garrettg64's router suddenly changes its LAN address to a public address, it has gone wack-o.  He did a reset to factory a couple of days ago, and will learn in just under four weeks if the problem still exists.

 

It would be interesting if some community member has a Ubee DDW32C in bridge modem on Spectrum and has "no problems."

I love my Orbi.
Message 68 of 84
Highlighted
Luminary

Re: Disable auto change IP address

@garrettg84 I have a few questions for you:

 

  1. When you look at the Ubee's config in diagnostic mode, the coax is physically disconnected, right?
  2. When the coax is physically connected (i.e. when the Ubee is in operational, rather than diagnostic, mode), you can't view any settings in the Ubee at all, right?
  3. Given Q1 & Q2, assuming they're both "yes," it's possible that when you look, it's in bridge mode, and when it's in passthrough mode, you're unable to look, right?
  4. Given Q3, it's possible you are incorrectly assuming the Ubee is always in bridge mode, rather than only sometimes in bridge mode (when it's in diagnostic mode), and sometimes in passthrough mode (when it's operational), right?
  5. Given Q4, it's possible that when the ISP says your Ubee is in passthrough mode, that that's what they actually, literally, mean, and not that they are using incorrect terminology, right?
  6. What does "bridge mode" mean?
  7. When a device (e.g., your Ubee) is put in "bridge mode," that means it's functioning at which layer of the OSI model?
  8. When a device has an IP address, and functions as a DHCP server, now which layer of the OSI model is it on?

Your Ubee has a reset button on the back that you can push with a paper clip. If you disconnect the coax cable, reset the Ubee, and then connect in diagnostic mode, you should be able to change the settings, because it won't have been locked down by your ISP yet. However, it probably won't detect the coax unless you power cycle it, at which point it will pull its configuration from the ISP, most likely overriding your changes. But hey, give it a try. It can't hurt.

 

I've tapped the connection and watched the traffic. I am 100% sure the Orbi is detecting an IP conflict when there is none. I watch the DHCP request. I see the DHCP offer. I then watch it continue to make DHCP requests every 30-45 seconds. I assume it does this every time it sets the internal LAN to a new subnet.

Ok, I'll take your word for it. But, which interface were you looking at (I assume the WAN interface, but just checking), and how do you know what the conflict is? I believe you when you say there's a conflict, but there are multiple possible conflicts. As you've said, it doesn't make ansy sense for 192.18.100.0/24 to conflict with 10.99.99.0/24, so why do you assume this is the actual source of conflict, as opposed to something else? If your ISP assigns you, say, 1.2.3.4, and your Ubee gets that address, the Orbi also getting that address would be a conflict, right? Two devices with the same IP on the same network is a conflict, right? So, if that's what's hapening, the Orbi would request a new IP, and the ISP might say, here's the only IP you're getting from us, and this cycle could continue indefinitely, right?

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 69 of 84
Highlighted
Guru

Re: Disable auto change IP address

One way to tell if the ISP modem IS bridged, the IP address should be a public IP address ON the Orbi's WAN side. If your not seeing a ##.##.###.### kind of address on it's WAN port, and you see anything else like a 192, 172 or a 10 IP adderss, the ISP modem is not bridged.


@CrimpOn wrote:


@randomousity wrote:



Ok, here's how I interpret that: There's a table which can contain up to 32 MAC addresses. Any addresses added to that table are blocked from being intercepted and managed by the Ubee. The are, instead, passed through the Ubee to the ISP, so the ISP can manage them (which generally just means that a device configured to use DHCP will send out an ARP broadcast requesting to be assigned an IP address by the DHCP server, and instead of the Ubee responding, the Ubee is blocked from responding, and being told to pass the ARP message through to the ISP, for the ISP to respond to instead), as though they (your network device and the ISP) were directly connected without the Ubee as an intermediary. And I think "the input host’s MAC addres" also has awkward wording, but means "the MAC address of the host which you, the user, have input."

Maybe it's just as well that MY Ubee modem doesn't have this feature.  If this feature really operates like this, then it certainly is NOT what I think of as bridge mode. The ISP has no idea what router the user is going to connect to the modem, and the user is able to change home routers at will.  In bridge mode, the user cannot get into the Ubee to input a MAC address for the ISP, and I have never heard anyone on this forum talk about putting MAC addresses into their modem.  Even if it was intended to run the other direction and the ISP was supposed to put in the MAC addresses of up to 32 hosts that might communicate with the modem, that would unmanagable in the long run.  They can't go around updating tables in every modem whenever they add or swap out equipment.

 

I think we would all agree that when we put our Orbi in "router mode", it should be impossible for anything except a logged in administrator to change the mode to something else or create a VLAN Bridge.  If we have set the LAN IP to 10.99.99.1, then the Orbi should not change it to anything else unless it saw 10.99.99.1 on the WAN side.  If garrettg64's router suddenly changes its LAN address to a public address, it has gone wack-o.  He did a reset to factory a couple of days ago, and will learn in just under four weeks if the problem still exists.

 

It would be interesting if some community member has a Ubee DDW32C in bridge modem on Spectrum and has "no problems."



 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 70 of 84
Highlighted
Guru

Re: Disable auto change IP address

Have you tried the manual reload of FW, factory reset then setup from scratch? 

 

Besure to have NG capture your logs from the Orbi router as well for there review. Hoping the logs may say something. 


@garrettg84 wrote:

It is possible I have a malfunctioning unit. I've submitted a ticket to Net Gear. I'm still waiting on a response.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 71 of 84
Highlighted
Aspirant

Re: Disable auto change IP address

I have experienced the same problem (among many others) with the Obri.  I have AT&T fiber with Arris modem. I'm about ready to ditch Orbi. 

Message 72 of 84
Highlighted
Master

Re: Disable auto change IP address


@jbofjax wrote:

I have experienced the same problem (among many others) with the Obri.  I have AT&T fiber with Arris modem. I'm about ready to ditch Orbi. 


Do you have access to your Arris router? Is presume that you already have it in Passthrough mode? There is a setting in the router called "Passthrough DHCP Lease" which specifies how long the host's IP address will be kept private until a WAN address is obtained. Please shorten this time to as short as possible.

Please see page 76 in the manual for Arriss NVG589 as an example here: https://community.arubanetworks.com/aruba/attachments/aruba/unified-wired-wireless-access/26009/1/Mo...

 

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 73 of 84
Highlighted
Aspirant

Re: Disable auto change IP address

I’ve attached my routers exact info.
It’s in DMZ mode so the orbi’s MAC address is registered in it as a DMZ preset which give the Orbi the public IP. I’m not sure if the setting you mentioned is available for this model as well.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 74 of 84
Highlighted
Master

Re: Disable auto change IP address

If the ISP router is in DMZ mode then Orbi will always get a private IP address from the ISP router and will never be charged to a public IP address as this post is about.
What issues are you seeing in your Orbi that you think is related to this issue?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 75 of 84