Reply
Highlighted
Guru

Re: Disable auto change IP address

Modem Combo Units:
This would be a double NAT condition which isn't recommended. Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode. The Orbi will always get a private IP address on this configuration, since the ISP modem can't be bridge and the DHCP disabled, the Orbi will get a private IP address only. 
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

I recommend trying option #3...


@jbofjax wrote:

I have experienced the same problem (among many others) with the Obri.  I have AT&T fiber with Arris modem. I'm about ready to ditch Orbi. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 76 of 84
Highlighted
Aspirant

Re: Disable auto change IP address

That’s funny, because my Orbi always gets a public IP when configured this way. The issue is that my Orbi’s subnet is changing due to a conflict yet there’s no conflict. Sound familiar to original post? I’m sick of spending hours troubleshooting this stupid router. First it’s intermittent WiFi, then slow speeds standing 10ft away but again intermittent. Now changing IP’s where my devices are left confused.

I’ve got a solution though. I’m gonna cut my losses and buy another brand that doesn’t have these issues. I saw the high Orbi ratings but the forums are littered with problems like I’ve had.
Message 77 of 84
Highlighted
Guru

Re: Disable auto change IP address

Mostly happens due to these ISP modems with built in routers. Doesn't happen with stand alone modems. 

You might ask your ISP about a stand alone modem option. 

Try the Orbi in AP mode, this should elliminate this issue. 

Good Luck. 


@jbofjax wrote:
That’s funny, because my Orbi always gets a public IP when configured this way. The issue is that my Orbi’s subnet is changing due to a conflict yet there’s no conflict. Sound familiar to original post? I’m sick of spending hours troubleshooting this stupid router. First it’s intermittent WiFi, then slow speeds standing 10ft away but again intermittent. Now changing IP’s where my devices are left confused.

I’ve got a solution though. I’m gonna cut my losses and buy another brand that doesn’t have these issues. I saw the high Orbi ratings but the forums are littered with problems like I’ve had.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 78 of 84
Highlighted
Guru

Re: Disable auto change IP address

Any progess on this? I hope NG support is looking into this. 


@garrettg84 wrote:

@randomousity wrote:

@garrettg84 wrote:

 

The mode selected by the ISP is bridged mode (even though they call it "pass through"). Even if this were the case, I would simply have no connectivity. I have connectivity just fine. This is another red herring/distraction. The Orbi is stuck in an address conflict loop every time my cable modem resets. It detects a conflict when there is no conflict.

If the ISP uses the wrong terminology, I can't do anything about that.

 

But how do you know they're actually using bridge mode? How do you know they're actually using bridge and just calling it passthrough, rather than actually using passthrough and calling it by the proper name? I bet they're actually using passthrough mode, because in bridge mode, there would be no DHCP server at all on the Ubee, so nothing would be issued a 192.18.100.0/24 address at all in the first place. The Ubee would be transparent to your Orbi, which, for practical purposes, would consider itself to be directly connected to your ISP, with whatever public IP your ISP assigns you.


I can see the setting in the diagnostics page even though I have no permissions to change it. It is in bridged mode. The connection works until the modem resets. I have connectivity. I would have no connectivity if this were the case. Under normal circusmstances, I'd love to know how you feel that even if it is in actual pass through mode the Orbi would constantly detect IP conflicts - but only on connection resets. Today, I know it can't and I don't need to wait for your answer. This is a red herring. It deserves no more attention.

The Orbi has a flawed method for detecting IP conflicts. I've tapped the connection and watched the traffic. I am 100% sure the Orbi is detecting an IP conflict when there is none. I watch the DHCP request. I see the DHCP offer. I then watch it continue to make DHCP requests every 30-45 seconds. I assume it does this every time it sets the internal LAN to a new subnet.

It is possible I have a malfunctioning unit. I've submitted a ticket to Net Gear. I'm still waiting on a response.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 79 of 84
Highlighted
Aspirant

Re: Disable auto change IP address

So in AP mode do I lose all the router functions like “circle” that is one of the reasons I got the Orbi to begin with?
Message 80 of 84
Highlighted
Sensei

Re: Disable auto change IP address


@jbofjax wrote:
So in AP mode do I lose all the router functions like “circle” that is one of the reasons I got the Orbi to begin with?

True.  An Access Point is just that, not a Router.  Deciding which devices can connect to which Internet resources at what times, etc. is capability that has been added on top of basic router functions.  Disney Circle is something an AP would have no knowledge of.

 

(I am not sure how this question pertains to the basic discussion about IP conflicts.  Sorry if I missed the point.)

I love my Orbi.
Message 81 of 84
Highlighted
Aspirant

Re: Disable auto change IP address

The typical suggestion so far is to turn my expensive router into a dumb WiFi system! The suggested “fix” is to put my Orbi in AP mode.
Message 82 of 84
Master

Re: Disable auto change IP address


@jbofjax wrote:
That’s funny, because my Orbi always gets a public IP when configured this way. The issue is that my Orbi’s subnet is changing due to a conflict yet there’s no conflict. Sound familiar to original post? I’m sick of spending hours troubleshooting this stupid router. First it’s intermittent WiFi, then slow speeds standing 10ft away but again intermittent. Now changing IP’s where my devices are left confused.
.......

@jbofjax Here is the manual for your router. Please check your settings in pages 20 and 21. It seems that the router will assign a private IP address to Orbi's interface for a short time until the WAN connection is up then changes to public IP address. I think we can play around with those settings to make the router avoid changing from private to public addresses. Please check what you have configured for the following settings:

Untitled.png

 

Untitled2.png

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 83 of 84
Highlighted
Guru

Re: Disable auto change IP address

It would be also something to ask your ISP to change out your modem router combo for a modem with out a router as well. This would fix your issue. Then you can run the Orbi in router mode. 


@jbofjax wrote:
The typical suggestion so far is to turn my expensive router into a dumb WiFi system! The suggested “fix” is to put my Orbi in AP mode.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 84 of 84
Top Contributors
Discussion stats
  • 83 replies
  • 6042 views
  • 21 kudos
  • 10 in conversation
Announcements