Reply
corradokid
Tutor

Disabling WMM Disables N? FW V2.2.1.210

While turning off WMM for both 2.4 and 5GHz in Advanced Setup -> WiFi Settings to see if my LIFX bulbs will stop randomly dropping the network, I noticed with WMM off my late 2011 MacBook Pro saw all access points as 20MHz 802.11a (for 5GHz) and 802.11b/g (for 2.4GHz) only, connecting via 802.11a at <50Mbps. Turning WMM back on shows 802.11ac for both frequencies. Very strange and makes me question how well thought out/labeled these settings are? 2.4GHz is set to auto channel, 5GHz is 48 (why not auto select?) and 20/40 MHz Coexistence is enabled, have 8 other networks visible around me, and ethernet backhaul to 2 satellites.

 

QoS is turned off, though I wish this feature was fully implemented (ridiculous for a mesh setup costing over $400 to not have more customizability.)

 

Holding my breath for a dd-wrt or tomato open firmware for these fairly powerful units... would be nice to use the back-haul radios as extra signal as they're useless using ethernet backhaul.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 11
ekhalil
Master

Re: Disabling WMM Disables N? FW V2.2.1.210

Thank you, very good observation.

Now I understand why the WMM settings were recently moved from the QoS part in the Orbi web interface to the Advanced Wireless settings. 

WMM was introduced in 802.11e which was an enhancement to 802.11a (5GHz) and 802.11b (2.4GHz), so it seems that what Orbi does when you tick off WMM is to remove support for all advanced standards after 802.11a and 802.11b and keeps only 802.11a/b/g

 

WMM (Wifi Multimedia) -if implemented correctly- enhances quality of service (QoS) on a network by prioritizing data packets according to four categories (Voice, Video, Best-Effort and Background). 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 11

Re: Disabling WMM Disables N? FW V2.2.1.210

Have you had any luck with your LIFX bulbs? I have a couple that keep dropping off the network and need to be re-setup probably weekly. The rest work fine but it's always these two, and I've even moved the bulbs around to where other ones are plugged in, but sure enough they keep dropping, so I don't think it's the pysical location of them (they're central anyway and have a strong signal). 

 

Just curious because it's a bit of a pain and I never had these issues when I use my Amplifi setup instead of Orbi.

Message 3 of 11
FURRYe38
Guru

Re: Disabling WMM Disables N? FW V2.2.1.210

Review this to see if anything helps? 

https://community.netgear.com/t5/Orbi/Orbi-and-FEIT-2-4GHz-IoT-wi-fi-bulbs/m-p/1664260/highlight/fal...


@dkleinknecht wrote:

Have you had any luck with your LIFX bulbs? I have a couple that keep dropping off the network and need to be re-setup probably weekly. The rest work fine but it's always these two, and I've even moved the bulbs around to where other ones are plugged in, but sure enough they keep dropping, so I don't think it's the pysical location of them (they're central anyway and have a strong signal). 

 

Just curious because it's a bit of a pain and I never had these issues when I use my Amplifi setup instead of Orbi.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 11

Re: Disabling WMM Disables N? FW V2.2.1.210

Thanks for the suggestion, unfortunately this doesn't seem like it will help. My issue is that I'll have all my bulbs connected and working fine, but then seemingly out of nowhere a couple of them will just drop from the LIFX app and will need to be reconfigured for my wireless network. So I'll go through the process of reconfiguring them and they'll show up again for a bit, but then again out of nowhere they'll drop again and I'll need to reconfigure them.

 

The thread you linked me to seems to be if I couldn't get them to connect at all, which isn't my problem. Thanks though!

Message 5 of 11
corradokid
Tutor

Re: Disabling WMM Disables N? FW V2.2.1.210

My LIFX lights still drop the wifi connction randomly (every month or so,) forcing me to unplug the lamp and plug back in making the light search and join the wifi again. If WMM worked better with Orbi, I wouldn't mind keeping WMM off, but as my initial post shows you lose AC and N wireless (!)

 

Disabling WMM was listed as a solution by LIFX for lightbulbs and other IoT devices losing connection: https://support.lifx.com/hc/en-us/articles/213188743-Troubleshooting-setup

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 11
FURRYe38
Guru

Re: Disabling WMM Disables N? FW V2.2.1.210

Can try this:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
https://community.netgear.com/t5/Orbi/Have-to-keep-rebooting-my-RBR50/m-p/1658603/highlight/false#M4...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.

 

WMM should be always enabled. If Mfr are directing you to disable it to make it work with there products, they should be correcting there products to to work better with it enabled. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 11
corradokid
Tutor

Re: Disabling WMM Disables N? FW V2.2.1.210

Thank you for the reply. Your comment says two different settings to try:

 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.

 

and

 

Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively)

 

Which should be tried....one if the other doesn't work?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 8 of 11
FURRYe38
Guru

Re: Disabling WMM Disables N? FW V2.2.1.210

Try the 2307 value first...

Was meant to try different settings. Sorry or the confusion. These were experiences from users that had Apple issues with Orbi in the past. Was just something to try for other devices as well. 

 

Seems that some devices and Orbi have problems getting connected. The Mfr of these devcies should test them out with MESH systems so they can see whats going on with newer generation wifi and there products. B mode is getting to be very old and eventually B mode will be dropped from support like mode A was a few years back. B mode is still supported so NG is supporting it in there products. Mfrs should be checking there products as well for compatbility. 


@corradokid wrote:

Thank you for the reply. Your comment says two different settings to try:

 

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.

 

and

 

Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively)

 

Which should be tried....one if the other doesn't work?


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 11
corradokid
Tutor

Re: Disabling WMM Disables N? FW V2.2.1.210

Thank you for the quick reply, apprecieated.

 

The LIFX lightbulbs support 2.4GHz b/g/n 20MHz so I'm not concerned with a/b support by Netgear. With this in mind, I assume RTS and Preamble could be left as-is for 5GHz?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 10 of 11
FURRYe38
Guru

Re: Disabling WMM Disables N? FW V2.2.1.210

Ok if they support G and N modes then they should be ok in that regards. 

If they only support 20Mhz bandwidth, ensure that the Auto 20/40Mhz and or 20/40Mhz Coexsitence is checked. This should help set 20Mhz for those devices that only support 20Mhz. 

 

Yes you can leave 5Ghz alone since your just working with 2.4Ghz. 


@corradokid wrote:

Thank you for the quick reply, apprecieated.

 

The LIFX lightbulbs support 2.4GHz b/g/n 20MHz so I'm not concerned with a/b support by Netgear. With this in mind, I assume RTS and Preamble could be left as-is for 5GHz?


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 4467 views
  • 1 kudo
  • 4 in conversation
Announcements