Reply

Disconnect 5G on RBR20

WayneLTownsend
Follower

Disconnect 5G on RBR20

I need to disconnect the 5G function so I can connect my weather station using the 2.4G. 

Any idea how to do that?

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 7
CrimpOn
Sage

Re: Disconnect 5G on RBR20


@WayneLTownsend wrote:

I need to disconnect the 5G function so I can connect my weather station using the 2.4G. 

Any idea how to do that?


There is no method to turn off the Orbi 5G radio.  A method that appears to work for many users is this:

 

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the steps
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi"
    Search for and connect.
I love my Orbi.
Message 2 of 7
fmalloy
Luminary

Re: Disconnect 5G on RBR20

 


@CrimpOn wrote:

@WayneLTownsend wrote:

I need to disconnect the 5G function so I can connect my weather station using the 2.4G. 

Any idea how to do that?


There is no method to turn off the Orbi 5G radio.  A method that appears to work for many users is this:

 

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the steps
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi"
    Search for and connect.

Your workaround is very helpful, thank you, but quite honestly...Netgear could simply add two checkboxes to be able to turn on/off the 2.4 and 5GHz radios independently. And while they're at it, allow separate network names for the two networks.

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 3 of 7
TomGyory
Aspirant

Re: Disconnect 5G on RBR20

I also am trying to resolve the internet connection with my Ambient Weather 5000 weather station. Any luck turning off 5g?
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 4 of 7
vajim
Master

Re: Disconnect 5G on RBR20


@TomGyory wrote:
I also am trying to resolve the internet connection with my Ambient Weather 5000 weather station. Any luck turning off 5g?

No

 

What do you use to setup/connect your weather station to the internet....iphone, the station itself?

Message 5 of 7
FURRYe38
Guru

Re: Disconnect 5G on RBR20

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was.


@TomGyory wrote:
I also am trying to resolve the internet connection with my Ambient Weather 5000 weather station. Any luck turning off 5g?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 7
vajim
Master

Re: Disconnect 5G on RBR20


@FURRYe38 wrote:

 

................ The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%.

 

 

and there lies the problem

 

what weather station do you have?


 


 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 307 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E