Reply

Re: Disney Plus connection

MunkMan
Aspirant

Disney Plus connection

All,

 

within the last week my Orbi Mesh will not allow me to connect to Disney Plus anylonger, all other connectivity is fine to netflix, you tube tv, internet etc...

 

If i go direct from my Fiber to my PC i can get to Disney plus, but going through the Orbi its not allowing me.

 

I see that there might be an issue with the Circle and it causing an issue?  

 

Anyone have an answear?

 

Thanks

 

Patrick

Message 1 of 9
FURRYe38
Guru

Re: Disney Plus connection

The issue is with Disney. Someone posted about this not too long ago...they ask same thing...came back and said the issue was corrected by Disney. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 9
MunkMan
Aspirant

Re: Disney Plus connection

Did they contact disney or how was it resolved?

Message 3 of 9
FURRYe38
Guru

Re: Disney Plus connection

I believe so...I was looking for the post thread but can't find it. 

Also do you have Armor or Circle enabled on the RBR? 

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 9
MunkMan
Aspirant

Re: Disney Plus connection

no armor protection that was free for a year is no longer on and i never had circle

the firmware is V2.5.1.22hardware is RBR40

ISP is metronet fiber using a nokia box

 

we were watching it less than a week ago just fine, not sure if that is wehn the armor protection ended or not

 

when i directly connect from my fiber to my PC i can access disney plus just fine so it has something to do with the Orbi

Message 5 of 9
FURRYe38
Guru

Re: Disney Plus connection

Try a factory reset on the RBR and setup from scratch. Be sure to walk thru the setup wizard and do not enable Armor or Circle once the setup wizard is finished. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 9
MunkMan
Aspirant

Re: Disney Plus connection

no dice, still nothing

Message 7 of 9
vajim
Master

Re: Disney Plus connection


@MunkMan wrote:

no dice, still nothing


Factory reset is normally for lost passwords 

Message 8 of 9
FURRYe38
Guru

Re: Disney Plus connection

Ok, try this, get the IP address if your Disney device on the RBR and input this into the RBRs DMZ, and apply the change. Under Advanced Tab/Setup/WAN Setup. Try the app.

 

Remove or disable after trying this out. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 263 views
  • 0 kudos
  • 3 in conversation
Announcements