Reply

Re: EVERYTHING is broken after V2.1.1.12

cmftblynu
Star

EVERYTHING is broken after V2.1.1.12

I am seriously ticked at Netgear.  This update has broken everything, we tried to play a local lan game last night and EVERYONE kept disconnecting.  My sattelites are all disappering, and not showing any connected devices.  My wifi is unstable, I used to pull at least 300 mbs of my 600 mbs over wifi, now I am lucky to get 9... and sometimes trickles down from there. You guys just broke my entire house.  You do realize when you are experimenting with firmware updates and betas that you PUSH on people, that some of us have our lights, garage door, doorbells, security cameras, hvac systems and door locks all being controlled via wifi... and you just broke it ALL... great job... I am going to look at Eero systems, I don't care how much money I wasted on this orbi system...

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 27
larryindublin
Luminary

Re: EVERYTHING is broken after V2.1.1.12

Wish there as some way to understand why some people have all these issues and others don’t. I’ve only had my Orbi RBK53 system running for about 3 weeks now, but haven’t been having any issues at all. Have about 25-30 devices connect typically, and while I don’t game, we do stream often. Been running the 2.1.1.12 firmware for 2 days now and have’t noticed much difference. I get 70 down and 6 up from Spectrum and it’s been rock solid.

Message 2 of 27
aaz
Virtuoso
Virtuoso

Re: EVERYTHING is broken after V2.1.1.12

Don't know if it helps but a little while back I suggested turning off UPNP if you have it on. All instability for me disappeared with that setting getting turned off.

Message 3 of 27
jasonjason
Guide

Re: EVERYTHING is broken after V2.1.1.12

I've been running the RBK53 for a year now without any issues. I've even been recommending it to several people. I've loved it. About a week ago, I started getting mass disconnections of devices across the network. I don't know what changed, perhaps the firmware auto-updated. A few days ago, I updated to v2.1 in hopes it would resolve everything. It did not.

 

I've spent several, SEVERAL hours this weekend just trying to get this thing to work again. It disconnects every 10-30 minutes. I haven't figured out rhyme or reason. I've cleared the NVRAM on all devices and factory reset them several times. This is a nightmare, and I'm considering returning the product to Costco, buying Eero, and apologizing to everybody I've recommended this product to.

Message 4 of 27
JMU1998
Luminary

Re: EVERYTHING is broken after V2.1.1.12

Has anyone tried a nvram clear? Does a factory reset clear nvram as well? 

Message 5 of 27
Retired_Member
Not applicable

Re: EVERYTHING is broken after V2.1.1.12


@larryindublin wrote:

Wish there as some way to understand why some people have all these issues and others don’t. I’ve only had my Orbi RBK53 system running for about 3 weeks now, but haven’t been having any issues at all. Have about 25-30 devices connect typically, and while I don’t game, we do stream often. Been running the 2.1.1.12 firmware for 2 days now and have’t noticed much difference. I get 70 down and 6 up from Spectrum and it’s been rock solid.


It's pretty clear... Netgear either has a couple of versions of chipsets in the RBK50's or a fair number with some sort of hardware fault... whether knowingly or by accident....

 

It's the only real likely explanation.  It's very easy that a manufacturer delivered either a slightly different chip or a batch with defects.

 

Netgear probably tests on 50's that meet the specs they expect and are equally mistified why their firmware doesn't work for a subset of users.

 

After turnning on my erro on Thursday I've had no disconnects and ended 5.5 months of frustration.  As a note, my Orbi worked from March to July without flaw.

Message 6 of 27
eswiderski
Guide

Re: EVERYTHING is broken after V2.1.1.12

Disconnects all three units several times per day.  This is almost as bad as the Velop system I returned before this.

Message 7 of 27
joelinho
Apprentice

Re: EVERYTHING is broken after V2.1.1.12

Same for me. This release is very unstable.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 8 of 27
larryindublin
Luminary

Re: EVERYTHING is broken after V2.1.1.12

After 2 days of stability, tonight my router rebooted itself three times in about 1/2 hour. Considering some of the other complaints, will probably go back to 2.0
.0.74 and hope it's stable. Thankfully Costco has world's best return policy.
Message 9 of 27
jasonjason
Guide

Re: EVERYTHING is broken after V2.1.1.12

Do you have the Orbi app installed on your phone? Through my tons and tons of troubleshooting, I'm currently working with the hypothesis that the Orbi Android app is causing the issue.

Message 10 of 27
JMU1998
Luminary

Re: EVERYTHING is broken after V2.1.1.12

hoping Netgear does NOT push the auto update of latest firmware v2.1.1.12, there are too many bugs in it.

Message 11 of 27
netgearguy
Apprentice

Re: EVERYTHING is broken after V2.1.1.12

So there really is no way to turn off auto-update on Orbi? 

 

If you roll-back after an update, does it simply auto-update again? 

 

Orbi RBK30 (RBR40+RBW30)
Message 12 of 27
DarrenM
Sr. NETGEAR Moderator

Re: EVERYTHING is broken after V2.1.1.12

Hello netgearguy

 

That is correct orbi will auto update to the latest version.

 

DarrenM

Message 13 of 27
netgearguy
Apprentice

Re: EVERYTHING is broken after V2.1.1.12

@DarrenM - thanks for confirming how things work now.

 

Does Netgear believe that this is an issue that requires addressing, or is the intent to never allow any ability to block or reverse FW updates, even in an Advanced or Expert mode? 

 

I understand if Netgear is concerned about customers being exposed to security risks and bugs w/older FW, and there are difficulties supporting multple versions (I work for a large consumer tech company so I get that). However, the inability to block (or at least reverse) a FW update is a definte Con in my Pro/Con for Orbi, and will influence my (and others likely) decision about keeping or returning mine, recommending it to family and friends, etc. 

 

Orbi RBK30 (RBR40+RBW30)
Message 14 of 27
Bing-Stroller
Luminary

Re: EVERYTHING is broken after V2.1.1.12

It's a nightmare situation.
I am going on holiday in the next few weeks and I have a relatively stable setup.
The last thing I need is an auto FW update.
Message 15 of 27
mastervisa30
Luminary

Re: EVERYTHING is broken after V2.1.1.12

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 16 of 27
joelinho
Apprentice

Re: EVERYTHING is broken after V2.1.1.12

V2.1.1.12 has been the most unstable firmware for me by far, which is pretty bad since no firmware I have had on this system since I bought it has been stable up to an acceptable level.

 

I have downgraded to V1.11.0.20 now since that seems to have been stable for a lot of users in the past. Hoping it will stick and not auto update away.

 

If I could return this piece of crap network equipment and get my money back I would do it in a heartbeat.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 17 of 27
netgearguy
Apprentice

Re: EVERYTHING is broken after V2.1.1.12

First day w/Orbi after setup yesterday. 

 

RBR40: 2.1 FW

RBW30: 2.0 FW

 

So far:

 

1. Wife had to turn wi-fi off/on in the AM to stream radio station on her phone 

2. Lost both internet connectivity twice for < 1 minute 

3. Lost the entire network for ~1 min

 

In some senses that's not a lot, but it's setting a bad start to my decision regarding whether or not to keep Orbi. Speed when it works is fantastic. But my family won't react well to itermitten loss of connectivity, and since I'm the home IT guy, it's going to make me unhappy personally for my own use, and unhappy w/the "support calls" I'm going to get from my family on this.  Smiley Sad 

 

I've just rolled back to 2.0 on the RBW30 satelite to see if that helps, but using older FW is not a long-term solution for me, I want the security updates and hopefully bug fixes that newer FW provides. 

 

Starting to look the Orbi may be going back to try the Eero. Sad...I've been a Netgear user for about as long as we've had a network in our home. 

Orbi RBK30 (RBR40+RBW30)
Message 18 of 27
tagteam
Virtuoso

Re: EVERYTHING is broken after V2.1.1.12


Bing-Stroller wrote:
....I am going on holiday in the next few weeks and I have a relatively stable setup.
The last thing I need is an auto FW update.
It doesn't appear as if that is going to happen anytime soon, at least according to what was implied in a post on this board by a Netgear employee. Regardless, this is precisely the reason Netgear needs to incorporate some sort of "auto-update FW disable" option in the web UI and/or app. It's beyond my comprehension why there is no such option for the Orbi system when it exists for most of their routers.

 

Message 19 of 27
tagteam
Virtuoso

Re: EVERYTHING is broken after V2.1.1.12


mastervisa30 wrote:

Has anyone tested this https://www.pocnetwork.net/technology-news/review-zyxel-multy-x-ac3000-tri-band-wifi-mesh-network/

 

You might want to check out their community board (link below) and note that some features, such as ethernet backhaul and AP mode, have not yet been implemented.

 

https://homeforum.zyxel.com/discussions/tagged/multy-x/p1


 

Message 20 of 27
JMU1998
Luminary

Re: EVERYTHING is broken after V2.1.1.12

When is the auto update going to be pushed? Firmware still broken! 

Message 21 of 27
mccx
Star

Re: EVERYTHING is broken after V2.1.1.12

Exactly.  How are you going to push broken firmware automatically?

Message 22 of 27
JMU1998
Luminary

Re: EVERYTHING is broken after V2.1.1.12

Looks like they decided not to push the auto update since so many complaints and bugs 

Message 23 of 27
Mikey94025
Prodigy

Re: EVERYTHING is broken after V2.1.1.12


@JMU1998 wrote:

Looks like they decided not to push the auto update since so many complaints and bugs 


Uh, no.  If you're referring to the other thread by the guy warning everyone then he's only pointing out that he has to manually check for the hot-fix 2.0.0.76 KRACK patch firmware upgrade.  That was a special case and should not be interpreted as an auto-update firmware policy change.

 

Message 24 of 27
larryindublin
Luminary

Re: EVERYTHING is broken after V2.1.1.12


@Mikey94025 wrote:

@JMU1998 wrote:

Looks like they decided not to push the auto update since so many complaints and bugs 


Uh, no.  If you're referring to the other thread by the guy warning everyone then he's only pointing out that he has to manually check for the hot-fix 2.0.0.76 KRACK patch firmware upgrade.  That was a special case and should not be interpreted as an auto-update firmware policy change.

 


I did get a reply direct from Netgear that the engineers are looking into the 2.1 bugs so the auto-push is on hold.

Message 25 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 3614 views
  • 13 kudos
  • 15 in conversation
Announcements