Antworten

Einrichtung Arlo Kamera mit Orbi RBK853

Help121
Luminary

Einrichtung Arlo Kamera mit Orbi RBK853

Hallo zusammen

 

Ich habe mir zwei Arlo Essential Spotlight Kameras gekauft. Ich habe nun das Problem, dass ich sie nicht mit meinem Heimnetzwerk Orbi RBK853 einrichten / verbinden kann. Wie es bei diesen IoT ist, können sich diese nur über das WLAN 2,4Ghz verbinden. Die Arlo sucht sicht auch immer das 2,4Ghz Netz aus, jedoch habe ich mit dem Laptop/Smartphone das Problem, dass es sich mit dem 5Ghz verbindet. 

 

Kann man das 5Ghz kurzfristig ausschalten? Oder liegt das Problem wo anders?

 

Ich habe auch schon bei den Einstellungen des Router das Hackchen bei "Enabel 5Ghz" weg genommen, trotzdem ist es immer noch aktiv. Auch habe ich über erweiterten WLAN-Einstellungen das Hackchen bei "

Hallo zusammen

 

Ich habe mir zwei Arlo Essential Spotlight Kameras gekauft. Ich habe nun das Problem, dass ich sie nicht mit meinem Heimnetzwerk Orbi RBK853 einrichten / verbinden kann. Wie es bei diesen IoT ist, können sich diese nur über das WLAN 2,4Ghz verbinden. Die Arlo sucht sicht auch immer das 2,4Ghz Netz aus, jedoch habe ich mit dem Laptop/Smartphone das Problem, dass es sich mit dem 5Ghz verbindet. 

 

Kann man das 5Ghz kurzfristig ausschalten? Oder liegt das Problem wo anders?

 

Ich habe auch schon bei den Einstellungen des Router das Hackchen bei "Enabel 5Ghz" weg genommen, trotzdem ist es immer noch aktiv. Auch habe ich über erweiterten WLAN-Einstellungen das Hackchen bei "Einstellungen für WLAN-Router (5GHz 802.11a/n/ac/ax)" weg genommen, trotzdem hat es nicht funktioniert.

 

Es muss doch irgendwie eine Möglichkeit geben, wie ich die Arlo Kameras mit meinem Orbi verbinden kann.

 

Vielen Dank für eure Hilfe

" weg genommen, trotzdem hat es nicht funktioniert.

 

Es muss doch irgendwie eine Möglichkeit geben, wie ich die Arlo Kameras mit meinem Orbi verbinden kann.

 

Vielen Dank für eure Hilfe

Nachricht 1 von 4

Akzeptierte Lösungen
DamianM
NETGEAR Moderator

Re: Einrichtung Arlo Kamera mit Orbi RBK853

Hallo @Help121,

 

um die Signalstärke von 5GHz zu reduzieren, klicke bitte nacheinander Advanced --> Advanced settings --> Wireless settings  --> 5GHz --> Transmit Power Control --> 25% --> Apply  an

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Lösung in ursprünglichem Beitrag anzeigen

Nachricht 4 von 4

Alle Antworten
DamianM
NETGEAR Moderator

Re: Einrichtung Arlo Kamera mit Orbi RBK853

Hallo @Help121,

 

willkommen in der NETGEAR Community!

 

Versuche bitte folgende Schritte durchzuführen, um das Problem zu beheben:

 

1) Entferne die ORBI Satelliten von Strom.

2) Reduziere die Signalstärke von 5GHz-Netzwerk auf 20%.

3) Entferne die durch 2.4GHz zu verbindenden Geräte (auch das Handy mit der App) bisschen weiter vom Router und versuche sie dann anzuschließen.

 

Ich wäre für Dein Feedback dankbar, ob es funktioniert hat.

 

Freundliche Grüße,
DamianM
NETGEAR Team 
 

Nachricht 2 von 4
Help121
Luminary

Re: Einrichtung Arlo Kamera mit Orbi RBK853

Hallo DamianM

 

Vielen Dank für deine Antwort. Ich habe ein RBK853, ich finde leider nirgends in den Einstellungen, wo ich die Signalstärke reduzieren kann. Kannst du mir da weiterhelfen?

 

Vielen Dank und beste Grüsse

Nachricht 3 von 4
DamianM
NETGEAR Moderator

Re: Einrichtung Arlo Kamera mit Orbi RBK853

Hallo @Help121,

 

um die Signalstärke von 5GHz zu reduzieren, klicke bitte nacheinander Advanced --> Advanced settings --> Wireless settings  --> 5GHz --> Transmit Power Control --> 25% --> Apply  an

 

Freundliche Grüße,
DamianM
NETGEAR Team 

Nachricht 4 von 4
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 3 Antworten
  • 58 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung