Reply
Highlighted
Aspirant

Ethernet is not working on main router (but working on Satellite)

Hello,

 

I just installed Orbi (RBK50). It was very easy to install, but one problem. "Ethernet port on the main router" seemed not working.  I connected my laptop and other items to the Ethernet port on the main router, but couldn't connect to the internet. 

 

Surprisingly, I was able to connect to the internet via "Ethernet port on Satellite". I'm wondering whether I should set up something on main router. 

 

Thank you for your help!

Message 1 of 12
Highlighted
Guru

Re: Ethernet is not working on main router (but working on Satellite)

Do other LAN devices connect to any of the LAN ports on the Orbi router?

Swap LAN cables between router and Laptop...

Besure your laptop networking settings are set for Auto Obtain IP addressing.

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 12
Highlighted
Aspirant

Re: Ethernet is not working on main router (but working on Satellite)

Thank you for the comment!

 

When I test, I just connect one computer and removed other LAN devices from LAN ports on the Orbi router. I also used the same laptop and cable when I did the test  ... I was able to connect the internet via Satellite, but not able to connect the internet through main Orbi router.  

 

I will double check my computer setting and cable again.

 

Thank you!

Message 3 of 12
Highlighted
Guru

Re: Ethernet is not working on main router (but working on Satellite)

What other devices do you have connected to the LAN ports on the router?


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 12
Highlighted
Aspirant

Re: Ethernet is not working on main router (but working on Satellite)

Currently nothing.

Ideally those devices on the main router.

 

- Powerview Hub which controls blind (and needs to connect via Ethernet). Currently connected via Satellite, but would like to connect on the main router. 

https://www.hunterdouglas.com/operating-systems/motorized/powerview-motorization/works-with

 

 

- The Blueray player which only has the Ethernet port.

 

Thank you!

 

 

Message 5 of 12
Highlighted
Guru

Re: Ethernet is not working on main router (but working on Satellite)

So if you connect those devices to the back of the router, do they get an IP address and get access to the internet?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 12
Highlighted
Aspirant

Re: Ethernet is not working on main router (but working on Satellite)

Thank you for your help and I'm sorry for the belated reply.  Please see attached images.

 

Photo 1 : When I connected my computer to the "satellite" with Ethernet, I could get an IP address and connect to the internet.  

Photo 2 : When I connected the same computer to the "main router" with Ethernet, I couldn't get an IP address (= no Internet access).

 

I checked the router status (Photo 3) and it looks like that Router recognized Ethernet (but never get IP address).

 

Here is my setting of DCHP setting (Photo 4).

 

It looks like DHCP server only works on the satellite, but not on the main router.  Is there any setting which I should change? 

 

Thank you for your help!

 

Message 7 of 12
Highlighted
Guru

Re: Ethernet is not working on main router (but working on Satellite)

So this happens across all the LAN ports with this particular PC?

Do you have another PC or laptop you can test with to see of this happens with a different PC?

 

Possible that the Router is not working right. One then to try, ethernet connect the PC to the router and factory reset the router. Use Safari to walk thru the setup wizard and complete the set up. After the setup, does the ethernet connected PC get internet? On the PCs networking page, select DNS here, there should be a 192.168.1.1 address here.

Also try setting up custom DNS on the RBR router, try 1.1.1.1 and 9.9.9.9, save settings and reboot. Then check the DNS settings on the PC.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 12
Highlighted
Aspirant

Re: Ethernet is not working on main router (but working on Satellite)

Thank you!

 

This happens to all Ethernet port on the main router. I tried with another device (such as Apple TV), but it can't connect internet. 

 

As you recommended, I will do t factory reset and set it up again. he

 

Thank you!

 

Jun

Message 9 of 12
Highlighted
Guru

Re: Ethernet is not working on main router (but working on Satellite)

Let us know the results...

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 12
Highlighted
Aspirant

Re: Ethernet is not working on main router (but working on Satellite)

Sorry for the belated reply.

 

I reset router completely (factory reset) and set it up again ... but Ethernet still doesn't work.

I also installed the newest Firmware which was released yesterday, but the result was the same.

 

I felt like that my router is incipient failure ... so I might ask shop to change it.

 

I'll keep posted. Thank you!

 

Message 11 of 12
Highlighted
Guru

Re: Ethernet is not working on main router (but working on Satellite)

Ya, sounds like the ports or the router portion of the Orib is bad. Get it replaced.


@ji0906 wrote:

Sorry for the belated reply.

 

I reset router completely (factory reset) and set it up again ... but Ethernet still doesn't work.

I also installed the newest Firmware which was released yesterday, but the result was the same.

 

I felt like that my router is incipient failure ... so I might ask shop to change it.

 

I'll keep posted. Thank you!

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 2509 views
  • 1 kudo
  • 2 in conversation
Announcements