Reply
Highlighted
Aspirant

Ethernet ports on satellite disconnects

Hello! I've had my Orbi for just over a month now. I live in a three story stacked townhouse, with the router on the second floor and the satellite on the first floor. I have a PS4 plugged into the ethernet port at the back of the satellite. For some reason, the ethernet port seems to disconnect from time to time (maybe once a week or so). Doesn't seem bad, but if I'm playing a game online or watching a video, it kicks me out. Strangely, the wifi seems to continue working despite the disconnect. The ethernet cable is new, and I doubt that's the issue since the problem happens sporadically. I am on the most recent firmware (can remember the number, but checked yesterday and their were no firmware updates). Can anyone help with this? Thanks in advance!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 30

Accepted Solutions
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Lets try clearing the browser cache or try using IE11 or FF browsers. Use the routers web page ERASE funtion with in the UI or if you use the button in back, hold in the button until the TOP LED turns amber, then release. Lets use the ERASE funtion in the UI.

 

For not lets see if anything happens or not. If it does again, try the erase in the UI.

 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 30 of 30

All Replies
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Whats the distanct between the satellite and router?

Has the satellite been rebooted after the FW update?

Try a factory reset on the satellite and re-add it to the router.

Try using a manual channel 1, 6 or 11 on 2.4ghz and any unused channel on 5Ghz.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Thanks for the tips! Router and satellite were both updated with the lastest firmware at the same time (when I bought them; I don't believe there's been a firmware update since). The satellite is downstairs from the router, about twenty feet in a straight line. The satellite lit up blue when I paired it with the router.

 

You think this is a firmware issue potentially? It happens pretty sporadically...not every day or anything. I'll try your tips out. Thanks again for responding!

Message 3 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

20 feet is a bit  too close, 30 feet minimum to begin with.

 

I would try rebooting both router and satellite. If still happening, try a factory reset on both units then set up from scratch. I would move the satellite out farther though first.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

I might try moving the satellite...although my townhouse has concrete floors and the signal generally can't reach downstairs too well (and struggles to reach the third floor; in fact I've bought ANOTHER satellite for the third floor of our house).

 

I'll try rebooting the router and satellite as well. Thanks again for your help!

Message 5 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Ok, that would be an issue as well. Concrete will impact wireless. 20 feet maybe ok. I would move the 3rd floor closer though.

 

Try swapping satellites as awell, if you don't see the issue again, then maybe you have a bum satellite.

Disable Daisy Chain as well.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

I think Daisy Chain is off, but I'll check that as well; won't need it on anyway as the router will be situated between both satellites. Curious: have you seen this problem before, and has actually doing these various things really fixed it, or should I really just be prepared to return and exchange my system? Cheers!

Message 7 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

I personally haven't see any issues like this.

 

Check and swap satellites, if it still happens, could be needing an RMA or an RMA on the effected satelllite unit if you can narrow it down.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Sorry...what's an RMA?

Message 9 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Return Material Authorization. The NG support rep you may speak to will know about this. Smiley Wink

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 30
Highlighted
Apprentice

Re: Ethernet ports on satellite disconnects

its a bug with the firmware -- the beta seems to correct this .. contact support and ask for the beta firmware 

Message 11 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Thanks for your reponse...this is the first I've heard of this! Is it just the most recent version of firmware that has causd this? And would you mind letting me know where you found this out? Just wondering, and thanks again!

Message 12 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Contact NG support and ask about getting any available beta.

@DarrenM

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 13 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

OK, thanks! Hopefully that's all it is...would be great if I didn't have to return it. When Orbi, works, I LOVE it. But when it doesn't...

Message 14 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Hope something works out for you...keep us posted.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 15 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

I've only switched the ethernet port I was using for now...it disconnected again. I will attempt a reset of the system and see if that does it next; I'm trying things piecemeal rather than rebooting/factory reset/etc. I've read that the beta firmware seems to fix my issue...how do I get my hands on it, or when will the new firmware be released?

Message 16 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

If your on v2.1.4.10, then your at most current version. You can contact NG support and see if there is anything beta available.

 

I would try a factory reset and set up from scratch as last resort.

 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 17 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Oof...hope it doesn't come to that. Got some other advice from support re: tinkering with settings. I'll try that too. Thanks!

Message 18 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Ok, keep us posted.

 

Let us know what they suggested...

Can try this:

https://community.netgear.com/t5/Orbi/OrbiOS-2-1-4-Homekit/m-p/1565698/thread-id/31140


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 19 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Quick question: how do you reboot the router and the satellite? Do you simply reboot the router and the satellites reboot automatically? Thanks in advance!

Message 20 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

You can reboot the router from the Advanced/Status menu. There is a REBOOT button there. The Satellilte doesn't have this I believe so just power it off for 10 seconds then back on. Same for router if you wanna power cycle it.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 21 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Thanks!

Message 22 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Let us know the status of any progress...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 23 of 30
Highlighted
Aspirant

Re: Ethernet ports on satellite disconnects

Did my factory reset, although I'm not sure it worked (didn't reset my SSID or password like it was supposed to). Hasn't dropped yet...but it's only been a few days. Will keep you posted.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 24 of 30
Highlighted
Guru

Re: Ethernet ports on satellite disconnects

Should have reset SSID and PW. Should have started with a set up wizard. How long did you hold in the reset button or did you use the web page UI to ERASE the settings?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 25 of 30
Top Contributors
Discussion stats
  • 29 replies
  • 3237 views
  • 1 kudo
  • 3 in conversation
Announcements