Reply

Ethernet slower than ISP modem/Router

shonline
Aspirant

Ethernet slower than ISP modem/Router

 Hey all,

 

I've seen posts on this here from a while back but found no resoutions.

 

One month old ORBI system - RBR50 and two RBS50's. Latest firmware. Wifi is excellent.

 

We use gigabit U-Verse internet from ATT. We attain almost full speeds, at just under a gigbit when using a wired connection to the ATT modem/router. (925 down, 985 up on average)

 

However, when I plug a macbook pro into the Orbi and do the ATT speedtest, it is about 200 mb/s slower than plugging in directly to the router/modem. This is the cleanest test I can run to compare. Chrome browser perfoems better than Safarai - so I use that.

 

I followed instriuctions here on the forums to reset to factory, to do nothing but setup vanilla with defaults, and then test after.  Still not as fast as the ATT unit.

 

What can I do? What a I missing?

 

Thanks in advance!

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 8
shonline
Aspirant

Re: Ethernet slower than ISP modem/Router

PS:  Upload speed is about HALF of what I get when connected directly to the modem/router.

 

 

Message 2 of 8
FURRYe38
Guru

Re: Ethernet slower than ISP modem/Router

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

https://community.netgear.com/t5/Orbi/Orbi-RBR50-Slow-Wired-WAN-after-2-2-1-210-Upgrade/m-p/1676934/...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 3 of 8
shonline
Aspirant

Re: Ethernet slower than ISP modem/Router

 

Thanks for the reply.

 

FW version is 2.2.1.210

Modem/Router is a new ARRIS BGW210 for ATT U-Verse.

 

Modem IS in bridge mode correctly. No double NAT.

Mode WiFi is OFF.

 

I did do AP mode at one point, but prefer the Orbi have control of the network. Much easier to log in and see config etc...

 

This is a firmware issue I think - as older posts here have lamented. There is no other logical reason for the spoeed degredation...

Message 4 of 8
FURRYe38
Guru

Re: Ethernet slower than ISP modem/Router

Try this, do a factory reset on the Orbi base and reboot the modem. Set up the Orbi base from scratch. Be sure not to enable QoS, Traffic Better or Access Controls. Have a wired PC connected to the Orbi router. Speed test and let us know the results.

Review this as well:

https://community.netgear.com/t5/Orbi/Orbi-RBR50-Slow-Wired-WAN-after-2-2-1-210-Upgrade/m-p/1676934/...


@shonline wrote:

 

Thanks for the reply.

 

FW version is 2.2.1.210

Modem/Router is a new ARRIS BGW210 for ATT U-Verse.

 

Modem IS in bridge mode correctly. No double NAT.

Mode WiFi is OFF.

 

I did do AP mode at one point, but prefer the Orbi have control of the network. Much easier to log in and see config etc...

 

This is a firmware issue I think - as older posts here have lamented. There is no other logical reason for the spoeed degredation...


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 5 of 8
shonline
Aspirant

Re: Ethernet slower than ISP modem/Router

Thanks again - In appreciate the help.

 

I've done that twcie already with no real change. There was a slight bump the second time - but I don't see how repeating the process is going to change things - unless I am missing somehting.

 

With regard to the modem - this is a new one they just installed when we were having conneciton issues. For the record, the older, replaced  modem (18 months here) showed the same results with the Orbi.  Hard to think 2 different modem brands are the culprit when the Orbi is the constant in the experiment.

 

 

Message 6 of 8
FURRYe38
Guru

Re: Ethernet slower than ISP modem/Router

Mabye the modem. Others linked in my initial post stated they found problems at the modem. 

 

Try this, configure the Orbi router for AP mode, reboot everything then test the speed with the wired PC connected at the Orbi router. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 7 of 8
shonline
Aspirant

Re: Ethernet slower than ISP modem/Router

PS:  There are Qos settings to play wit.  and here: http://orbi login.net/QOS_main.htm only the WMMis enabled.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 996 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E