Reply

Ethernet

laquinojr32
Follower

Ethernet

Hi, I just revived the orbi today. I tried setting it up and wireless works fine in router mode, but I cannot get the Ethernet ports to work at all. I have not connected any satellites yet. I cannot seem to find a solution to allow internet access using Ethernet.
Model: RBK33| Orbi Plug-In WiFi System
Message 1 of 3
tucsontico
Luminary

Re: Ethernet

What version of firmware are you running on the ORBI? There are two different firmwares: one for the satellites and one for the router. Be certain that you did not accidentally load the satellite firmware on the router. Suggest you do a factory reset of the router and reload the firmware via ethernet (Cat 5 or 6 cable) connection direct to router. Also be certain you are actually using the router and not the satellite (they look very much alike). Keep us posted on how things are going.

Message 2 of 3
FURRYe38
Guru

Re: Ethernet

Any network switches in the mixed between the router and satellites?

To connect satellite via eithernet, connect just one up first with the LAN cable between the router and satllite. Wait 5 minutes for the top led on the satellite to turn on BLUE. Then connect the next satellite.

 

Disable Daisy Chain on the router before trying to connect the wired backhaul...


@laquinojr32 wrote:
Hi, I just revived the orbi today. I tried setting it up and wireless works fine in router mode, but I cannot get the Ethernet ports to work at all. I have not connected any satellites yet. I cannot seem to find a solution to allow internet access using Ethernet.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 441 views
  • 1 kudo
  • 3 in conversation
Announcements