Reply

FINALLY got the ORBI not to drop connection!

Re: FINALLY got the ORBI not to drop connection!

plz install latest auto update fw and then test

Message 26 of 34
SpeedMe
Tutor

Re: FINALLY got the ORBI not to drop connection!

Is there a running log of bugs and user experience issues?  This way it would be easier to track in one location versus reading through all the threads. IMHO

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 27 of 34
Ralph052
Guide

Re: FINALLY got the ORBI not to drop connection!

Hi petey ... are you saying that the 0.20 fw update enables auto update?
Message 28 of 34

Re: FINALLY got the ORBI not to drop connection!

i believe it should

 

need to confirm this with dev team

 

tbh its doing my head in a bit as i am one of the many that have a perfect working orbi system from day 1 , worse thing i have had is 1 crook fw which was fixed in a day or so

 

i am ham tied a bit by my beta testing NDA but i can assure you i have been working my as of testing and reporting to get you guys an outcome

Message 29 of 34
Ralph052
Guide

Re: FINALLY got the ORBI not to drop connection!

Hey petey ... you're not the only one. No issues outside of the need to manually update firmware at the beginning out of the box. Other than that ... rock solid here.
Message 30 of 34

Re: FINALLY got the ORBI not to drop connection!


@Ralph052 wrote:
Hey petey ... you're not the only one. No issues outside of the need to manually update firmware at the beginning out of the box. Other than that ... rock solid here.

hi ralph

 

and this seems to be the issue , we have 2 camps

 

those that the orbi works perfectly from day 1

 

those that have nothing but issues

 

it is my opinion thatthe dev team should look at why we have such good orbi setups and work from there rather than look at the worse case and figure it out rom there

 

i would rather have a fast car and make the rest as fast as it than have a slow car and try and make it fast

 

bit of nonsense logic but im my mind it works

 

pete

Message 31 of 34
Ralph052
Guide

Re: FINALLY got the ORBI not to drop connection!

If there's data the team needs for the "no issues" camp ... I'm open to help.
Message 32 of 34

Re: FINALLY got the ORBI not to drop connection!

I am one of the people who has issues almost from the beginning.  Out of the box it worked great for about 24 hrs.  I suspect (But cannot confirm) that it updated the firmware.  From then on it has been repeatedly dropping connection.  I have tried all the fixes listed:

Movng the satellite,  Cutting down on the 2.4 ghz power,  turning on and off beam forming and MU-MIMO, restarted the router countless times.  I am not getting ready to try it in AP mode.  

I had a ticket out with NetGear but they closed it without resolving it.  

does anyone know where the beta software is that is supposed to fix this issue?

Jim

Message 33 of 34
DarrenM
NETGEAR Moderator

Re: FINALLY got the ORBI not to drop connection!

Hello Everyone

 

We have release firmware version 1.12.0.18 this firmware has fixes for disconnects and many more I posted the release notes below.

 

https://kb.netgear.com/000044171/RBR50-Firmware-Version-1-12-0-18

 

If you are still having issues after updating your Orbi unit you may want to factory reset the Orbi and test again. If you are still having disconnect issues or other issues with this firmware please create a new thread or contact our support team.

 

http://www.netgear.com/support/contact.aspx

 

Thanks

DarrenM

 

 

View solution in original post

Message 34 of 34
Top Contributors
Discussion stats
Announcements