Reply
Highlighted

Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

I'm very pleased to say that NEW V 2.1.4.16 has bring an siginificant upgrade and fixes on my RBK40 Orbi router. It fixes alots of bugs, connection drop, intermidiate connection, no Internet connection, slow speed on pacific devices. 

 

But one thing I'm having issue is with my Xbox One S. I don't know exectly what happened but for some reason my Xbox is getting slow download speed after updating to new firmware. On V:2.1.4.10 the xbox was getting excellent speed. 

 

Also, I'm trying to stream my Xbox locally on my windows desktop w/ Netgear A6210 Wireless AC1200 WiFi adapter connected. But everytime when I do a Test Streaming on Xbox, I always get all "X" on all streaming quality. I'm able to stream my xbox but when I start playing high demanding game, I get an error message saying "Poor Connection" & the stream starts to lag and getting very long lettency. 

- I have contact Xbox and they told me it's nothing wrong with Xbox. It's just something wrong with Orbi where router is unable to distrubute bandwidth evenly. 

 

Xbox "Detailed network staticits" Result: Download 61.59 Mbps, Upload 29.02 Mbps, Latency 40 ms & Wireless strength 100%. 

 

* I have enable Implicit BEAMFORMING & MU-MIMO. + IPV6 Auto detect. & Yes my ISP does support IPV6. But nothing work out no imporvement. I have also try to disable Implicit BEAMFORMING & MU-MIMO but nothing changes or nor a improvement. 

 

Would anyone please assist on what's happening with my Xbox or Orbi? 

 

Best, 

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 10
Highlighted
Guru

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

Try setting manual channel 1, 6 or 11 on 2.4ghz and any unused channel on 5Ghz.

Any other wifi neighbors near by? If so, how many?

Can you connect your xbox one up via LAN cable and test speeds?


Disable MIMO, Daisy Chain and Fast Roaming. You can leave beamforming enabled.

 

What is the distance between the xbox and router or satellite?

Where do you have the xbox connected too? Router or satellite?

 

Was a full reboot performend on the Orbi system. Power OFF for 1 minute then back on after upgrading FW?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 10
Highlighted

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

Thanks for replying. 

 

I have try switching different channels on both Ghz but nothing helps. 

I have 15+ nghbors wifi nerby. 

I can't connect my xbox hardwire because it's not possible. I have my xbox in living room & router game room. 

My xbox one is connected to satellite and its about 240ft away. 

 

Do you think it's problem either with Xbox One or Orbi Router hardware??? 

Message 3 of 10
Highlighted
Luminary

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

@sohammistry95

 

How many feet away?

RBR50, 2 RBS50's AP Mode, wireless backhaul
Message 4 of 10
Highlighted
Guru

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

240feet? You sure about this? Smiley Surprised

 

What channels are you neighbors using?

 


@sohammistry95 wrote:

Thanks for replying. 

 

I have try switching different channels on both Ghz but nothing helps. 

I have 15+ nghbors wifi nerby. 

I can't connect my xbox hardwire because it's not possible. I have my xbox in living room & router game room. 

My xbox one is connected to satellite and its about 240ft away. 

 

Do you think it's problem either with Xbox One or Orbi Router hardware??? 




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 10
Highlighted

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

Yes! The xbox is about 250ft away from satalite downstair & xbox is about 150ft away from Router in middle of the house upstiars. 

 

My neighborhoods is using random wifi channals. Take a look at screenshots. 

 

Now we are started to notice slow response time, slow loading time or sometimes wifi doesn't work and it just keep loading. Can you guys help me on that? I have power cycling entire Orbi System + ISP modem but seeing little improvement but problem comes back. The problem started after couple weeks later since updating to V 2.1.4.16 * I've try changing channels but nothing helped. 

Model: RBK30| Orbi AC2200 WiFi System
Message 6 of 10
Highlighted
Luminary

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

Your to far away.
RBR50, 2 RBS50's AP Mode, wireless backhaul
Message 7 of 10
Highlighted
Guru

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

Way too far away. Clients need to be with in 30-50 feet of the farthest router or satelllite signal. 


@sohammistry95 wrote:

Yes! The xbox is about 250ft away from satalite downstair & xbox is about 150ft away from Router in middle of the house upstiars. 

 

My neighborhoods is using random wifi channals. Take a look at screenshots. 

 

Now we are started to notice slow response time, slow loading time or sometimes wifi doesn't work and it just keep loading. Can you guys help me on that? I have power cycling entire Orbi System + ISP modem but seeing little improvement but problem comes back. The problem started after couple weeks later since updating to V 2.1.4.16 * I've try changing channels but nothing helped. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 10
Highlighted
Apprentice

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

I continue to have random drops on both an Xbox one-s and Xbox one x. Distance to base is less than 30 feet with open 2nd floor. I don't feel the range is anywhere near advertised based on my IoT issues which we're non-existent with my old Asus router. Ring basic and pro have random connectivity issues. I have tried resets, spot beam changes and other options with no success. I am not happy with this product at all.
Model: RBK40| Orbi AC2200 WiFi System
Message 9 of 10
Highlighted
Guru

Re: Feedback After Updating to V:2.1.4.16 on RBK40 & Xbox issue

What FW is currently loaded?
What is the Mfr and model# of the IP modem the Orbi is connected too?

What is the size of your home? Sq Ft?
 30 feet starting is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@goldbondx wrote:
I continue to have random drops on both an Xbox one-s and Xbox one x. Distance to base is less than 30 feet with open 2nd floor. I don't feel the range is anywhere near advertised based on my IoT issues which we're non-existent with my old Asus router. Ring basic and pro have random connectivity issues. I have tried resets, spot beam changes and other options with no success. I am not happy with this product at all.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1559 views
  • 0 kudos
  • 4 in conversation
Announcements