Reply
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

I just enabled dasiy chain and everything is working correctly now..My devices are switching between satellites and the 5g devices are being reported correctly in the web interface and mobile app..Before the update I had daisy chain disabled and everthing worked fine, but now i have to enable it for everything to work as expected..

Model: RBK43| Orbi AC2200 WiFi System
Message 151 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Hmmm 2nd user reporting differnent behaviros with Daisy Chain

@ChristineT

@Christian_R


@Ryan1919 wrote:

I just enabled dasiy chain and everything is working correctly now..My devices are switching between satellites and the 5g devices are being reported correctly in the web interface and mobile app..Before the update I had daisy chain disabled and everthing worked fine, but now i have to enable it for everything to work as expected..


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 152 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Just to clarify my system is not using daisy chain topography but after I checked the box to enable it every thing started working again. Each satellite is connected to the router

Model: RBK43| Orbi AC2200 WiFi System
Message 153 of 385
Highlighted
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

So I spent some time last night downloading something that would run TELNET on my MAC... then I downgraded all the firmware, went into the router and changed the auto update settings to 0 - I saw something on reddit that said they wouldnt update if I did that...

 

AND THE ROUTER AUTO UPDATED...

 

My macbook connects but gets internet slowly or not at all.

Something wrong here.

 

And now I cant stop the thing from updating.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 154 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Anyone having HomeKit devices issues with this FW? I can’t acces any device from my home app on my iPhone when I’m not connected to my home wifi. I can however access all the devices using their manufacturer app. Example Wemo  I have a bunch of Wemo switches in my house and I use the Wemo bridge to enable HomeKit compatibility and use the home app to control them all. Before this FW I was able to access and control the devices when I was away from home now I can only do it when I’m in my home WiFi, if I’m on LTE or another WiFi away from home all the devices show UPDATING  and eventually NOT RESPONDING on the app. However if I use the Wemo app from outside my network it works no issues looks like this is an specific issue with the HomeKit protocol. 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 155 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

@RedBatman89
If your still seeing “orbi satellite” instead of the name you gave it for the connected orbi try enabling daisy chain and see if that fixes that. As soon as I enabled daisy chain everything started reporting correctly in the mobile app and web interface and my devices actually started switching between the router and satellite.
Model: RBK43| Orbi AC2200 WiFi System
Message 156 of 385
Highlighted
Luminary

Re: Firmware 2.2.1.210 released as of 10/3/18

No problem with mine. I have an ASUS router with the Orbi running in AP mode. I have an Apple TV 4K and an Apple TV 4 running as my home hub.

What are you using as your HomeKit hub? If it’s an iPad maybe there’s wifi issues between the iPad and the new orbi firmware.
Message 157 of 385
Highlighted
Virtuoso

Re: Firmware 2.2.1.210 released as of 10/3/18

Yes. just continued use. I may do that (reset everything) when I have time. But for now the system is working well other than this anomaly. Need some space if I am going to poke the tiger.

Message 158 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Well if it's running well now, I would leave it alone and see how it runs for you. If it's working, no need to fix it. However keep the reset as a last resort option. Seeing mixed results with auto FW update thru the UI and continuing and some are manually loading FW and doing factory resets.


@JoeCymru wrote:

Yes. just continued use. I may do that (reset everything) when I have time. But for now the system is working well other than this anomaly. Need some space if I am going to poke the tiger.




 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 159 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Seems like maybe something got reversed for Daisy Chain in this version of FW. Great. Smiley Frustrated

Hopefully someone at NG can look into this

@AmitR

@ChristineT

@Christian_R

 


@Ryan1919 wrote:

Just to clarify my system is not using daisy chain topography but after I checked the box to enable it every thing started working again. Each satellite is connected to the router


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 160 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

I have been following this thread and was dreading the update.  My system is a simple setup of a router on level 1 of the house and a satellite on level 2.  

 

I was updated automatically on Saturday and was unable to connect to the internet after the update.  I then powered off the router and satellite.  I rebooted the satellite and when I was able to connect to the internet a few minutes later I then plugged in the satellite.  Since then the system  is perfect.  I have both 2.4 and 5g connected with approximately 9 evices connected, 8 wireless and 1 wired printer connected directly to the router. Everything is working flawlessly.  

 

Under the old firmware I was disconected randomly from the internet, especially (as I work from home) when I was connected to my firm's VPN.  Note that these disconnects never happended while connecting to a non-orbi router system.  It was definitely an Orbi problem as has been documented by manhy other users.  

 

Today is the first day back at work and after 2 hours I have (Thank G-d) not experienced any disconnects.  I will report back after the work day concludes with an update.  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 161 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Do you have Daisy chain enabled or disabled with in your UI?

Glad yours is working.

Enjoy. Smiley Wink


@Crestviewdoc wrote:

I have been following this thread and was dreading the update.  My system is a simple setup of a router on level 1 of the house and a satellite on level 2.  

 

I was updated automatically on Saturday and was unable to connect to the internet after the update.  I then powered off the router and satellite.  I rebooted the satellite and when I was able to connect to the internet a few minutes later I then plugged in the satellite.  Since then the system  is perfect.  I have both 2.4 and 5g connected with approximately 9 evices connected, 8 wireless and 1 wired printer connected directly to the router. Everything is working flawlessly.  

 

Under the old firmware I was disconected randomly from the internet, especially (as I work from home) when I was connected to my firm's VPN.  Note that these disconnects never happended while connecting to a non-orbi router system.  It was definitely an Orbi problem as has been documented by manhy other users.  

 

Today is the first day back at work and after 2 hours I have (Thank G-d) not experienced any disconnects.  I will report back after the work day concludes with an update.  


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 162 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

I did an all system restart last night, modem, router, satellite, Wemo hub and every single Wemo switch around the house (about 12) and it is now working fine. I have a HomePod, an Apple TV 4 and an Apple TV 4K they are all enable as hubs currently the one being use by the system as a hub is the Apple TV 4 according to the app I guess that changes depending on availability.

My system was an auto update and it seems to be working fine now.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 163 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Glad its working well for you. Thanks for posting and letting us know.

Enjoy. Smiley Wink


@jsalva wrote:
I did an all system restart last night, modem, router, satellite, Wemo hub and every single Wemo switch around the house (about 12) and it is now working fine. I have a HomePod, an Apple TV 4 and an Apple TV 4K they are all enable as hubs currently the one being use by the system as a hub is the Apple TV 4 according to the app I guess that changes depending on availability.

My system was an auto update and it seems to be working fine now.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 164 of 385
Highlighted
Virtuoso

Re: Firmware 2.2.1.210 released as of 10/3/18

As posted in the other thread: Regarding the daisy chain issue after the inital download: I downloaded the update again from the Netgear site and reinstalled manually due to poor backhaul when daisy chain is off. This changed nothing. However with daisy chain on, the system is selecting star connection (hub and spokes). For my set up, the daisy chain on puts the system into a "select best" mode. With daisy chain off the system seems not to really know which way to go. Before the update, daisy chain on gave poor backhaul. Now it seems to only work well when on, and then the system selects a star pattern as the best connection.

 

It's a feature?

Message 165 of 385
Highlighted
Virtuoso

Re: Firmware 2.2.1.210 released as of 10/3/18

OOps. Dup.

 

 

 

Message 166 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Same thing happens for me. With daisy chain off the system doesn’t know what to do. With daisy chain on the system selects star topography and everything works as expected. Before the update I could select daisy chain on or off and it would work as expected.
Model: RBK43| Orbi AC2200 WiFi System
Message 167 of 385
Highlighted

Re: Firmware 2.2.1.210 released as of 10/3/18

Daisy chain is enabled on my system. (I have no idea what this means but it is checked).  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 168 of 385
Highlighted

Re: Firmware 2.2.1.210 released as of 10/3/18

Sorry...I forgot to indicate that this was in response to a request.  

 

Do you have Daisy chain enabled or disabled with in your UI?

Glad yours is working.

Enjoy. Smiley Wink

@Crestviewdoc wrote:

I have been following this thread and was dreading the update.  My system is a simple setup of a router on level 1 of the house and a satellite on level 2.  

 

I was updated automatically on Saturday and was unable to connect to the internet after the update.  I then powered off the router and satellite.  I rebooted the satellite and when I was able to connect to the internet a few minutes later I then plugged in the satellite.  Since then the system  is perfect.  I have both 2.4 and 5g connected with approximately 9 evices connected, 8 wireless and 1 wired printer connected directly to the router. Everything is working flawlessly.  

 

Under the old firmware I was disconected randomly from the internet, especially (as I work from home) when I was connected to my firm's VPN.  Note that these disconnects never happended while connecting to a non-orbi router system.  It was definitely an Orbi problem as has been documented by manhy other users.  

 

Today is the first day back at work and after 2 hours I have (Thank G-d) not experienced any disconnects.  I will report back after the work day concludes with an update.  

 Daisy chain is enabled.  


My Setup (Cable 900Mb/50Mb)CM1000r>XR450> > EX7700 (Wireless Extender)
Additional NG HW: Orbi CBK40(Gateway Mode), R7800, EX7500/EX7700 and WNHDE111
 
Message 162 of 168
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 169 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Daisy Chain is supposed to let the satellites connect off each other when positioned in a line to each other. Sounds like that something may have changed possibly in the code regarding Daisy Chain.

 https://kb.netgear.com/000048458/What-is-daisy-chain-and-how-does-it-work-with-my-Orbi-WiFi-System


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 170 of 385
Highlighted
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

I am curious to know, for all of you having issues with the Daisy Chain option being on/off, are you connected via Wired or Wireless Backhaul?

 

For the Wired Backhaul users, are you seeing issues with this setting? I am running on Wired Backhaul and have Daisy Chain set to off, with no issues.  Only problem I am seeing is that the web GUI is not recognizing devices being connected to the Satellite, and instead reports them as being wired to the main Orbi unit.  My iPhone is definitely not wired to the main Orbi. Smiley Tongue

Modem: Netgear Nighthawk® CM1105V DOCSIS 3.1 - Xfinity Gigabit | Router: ASUS RT-AC88U | WiFi: Orbi RBK53 (RBR50 + 2x RBS50) - Ethernet Backhaul | Switches: 2x TP-Link TL-SG108 (8 port Gigabit) + TL-SG105 (5 port Gigabit)
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 171 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Mine is wireless backhaul and I have to enable daisy chain for everything to work as expected. If I disable it nothing will hardly ever connect to a satellite and if they do it will show as a unknown connection type..

Model: RBK43| Orbi AC2200 WiFi System
Message 172 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

@Christian_R


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 173 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Also I forgot to mention that if daisy chain is turned off then it will just say "orbi satellite" for the connected orbi instead of the name I gave it. Turn daisy chain back on and it will display the name I gave it for the connected orbi. 

Model: RBK43| Orbi AC2200 WiFi System
Message 174 of 385
Highlighted
NETGEAR Moderator

Re: Firmware 2.2.1.210 released as of 10/3/18

Hello Everyone, 

 

Thank you for the continuous feedback on the latest Orbi FW as we greatly appreciate it. Engineering is aware and is working to resolve the issues. 

 

 

~Christian 

Message 175 of 385
Top Contributors
Announcements