Reply
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Something else I would like to mention is that when my phone switches to a satellite from the router or from a satellite to the router my mobile app requires me to enter my password again to gain entry into the app. On top of that I must enter the password 3 times to gain entry..The first two times I enter my password it says its invalid and on the third try it will let me in. I'm certain that I'm entering my password correctly each time as well. It happens every time and on the third try it will let me in..This is on the mobile app and not the web interface. 

Model: RBK43| Orbi AC2200 WiFi System
Message 176 of 385

Re: Firmware 2.2.1.210 released as of 10/3/18

Completed a full day of work...NO DISCONNECTS.  I'm overjoyed.  I was contemplating replacing my Orbi network with another router and satellite but after this update I am very satisfied.  I hope that this continues and that all my colleagues in this forum with solve their issues and be as relieved as I am.  Best of luck to all.  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 177 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Thank you for letting us know. Enjoy. Smiley Wink


@Crestviewdoc wrote:

Completed a full day of work...NO DISCONNECTS.  I'm overjoyed.  I was contemplating replacing my Orbi network with another router and satellite but after this update I am very satisfied.  I hope that this continues and that all my colleagues in this forum with solve their issues and be as relieved as I am.  Best of luck to all.  




 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 178 of 385
Highlighted
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

 

System up and running for 8 hours today. Had 2 failures, both were "failed to locate IP address".  Both failures recovered after logging on to RBR50. Have no idea why this is occurring.

Message 179 of 385
Highlighted

Re: Firmware 2.2.1.210 released as of 10/3/18

Well for my rbk23 I have it disabled since I had an issue prior to this update of my satellites connecting to each other when they were still in good distance of the router. Also when you reboot does your Orbi go blue then magenta for a minute before going back to blue? That's been happening to me when I reboot my network.
Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 180 of 385
Highlighted

Re: Firmware 2.2.1.210 released as of 10/3/18

Well for my rbk23 I have it disabled since I had an issue prior to this update of my satellites connecting to each other when they were still in good distance of the router. Also when you reboot does your Orbi go belue then magenta for a minute before going back to blue? That's been happening to me when I reboot my network.
Message 181 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

What is the Mfr and model# of the IP modem the Orbi is connected too? 


@jweise wrote:

 

System up and running for 8 hours today. Had 2 failures, both were "failed to locate IP address".  Both failures recovered after logging on to RBR50. Have no idea why this is occurring.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 182 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well. 


@RedBatman89 wrote:
Well for my rbk23 I have it disabled since I had an issue prior to this update of my satellites connecting to each other when they were still in good distance of the router. Also when you reboot does your Orbi go blue then magenta for a minute before going back to blue? That's been happening to me when I reboot my network.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 183 of 385
Highlighted
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

My moden is a Arris SB6183.  Desktop was connected directly to the RBR50 via ethernet cable and not using either Sats at the time.

 

Previous to this update (including Beta's) I had loss of internet problems, but not IP problem. 

Message 184 of 385
Highlighted

Re: Firmware 2.2.1.210 released as of 10/3/18


@FURRYe38 wrote:

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well. 


@RedBatman89 wrote:
Well for my rbk23 I have it disabled since I had an issue prior to this update of my satellites connecting to each other when they were still in good distance of the router. Also when you reboot does your Orbi go blue then magenta for a minute before going back to blue? That's been happening to me when I reboot my network.

 


Daisy chan off means on now? Also anyone else getting connection hiccups? As in it pauses for like 5 to 10 secs but it quickly resumes. 

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 185 of 385
Highlighted
Luminary

Re: Firmware 2.2.1.210 released as of 10/3/18

The stability of my RBK50 setup has been fine on the previous v2.1.4.16 firmware (ever since I got rid of the RBW30 satellite and replaced it with a RBS50.  Moral of the story is don't mix AC2200 and AC3000 equipment - despite the claimed compatability).  I'm using wireless backhaul. 

 

My Router and Sats have auto-updated to v2.2.1.210.  Everything seems fine from a connection and speed perspective, and the admin pages report 'Good' backhaul status. However, the 'Attached Devices' admin page is showing the same glitches that others have reported:

 

  • Satellites not showing their assigned names correclty on the connected devices list on the the 'Attached Devices' admin page,
  • Devices connected to satellites showing 'unknown for connection type (actually connected via WiFi) on the the 'Attached Devices' admin page,
  • A phone in the same room as a Sat is shown connected to the Router on the the 'Attached Devices' admin page,
  • On the on the the 'Attached Devices' admin page, the icons for the 'Attached Devices' and the icons for their connection type flash off momentarily, every 5 secs.  It's like it's doing a refresh, but not the same as clicking the refresh button, which refreshes the entire screen. 
  • The Orbi App shows all the devices connected to the router.  Can't be right for devices in the same room as  Sats. 

Apart from the buggy 'Attached Devices' page and questions over the network map information, everything else in the admin pages seems okay.

 

I didn't previously have stability problems with v2.1.4.16 and this seems no different after the update. 

 

What I have noticed is that the previous gradual slowing of the internet connection speed over time (see this thread) seems to have gone with v2.2.1.210 (but it's early days and I'll need to leave it for a few days to be sure)   

 

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 186 of 385
Highlighted
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18


Screen Shot 2018-10-08 at 11.37.50 PM.pngFinally, the system is very stable from last 4 days with my one RBR50 router and 6 satelites (1-RBS50, 2-RBS40, 3-RBS20) . Picture attached. 

Message 187 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

Do you have daisy chain disabled or enabled? Mine was doing the same thing and after I enabled daisy chain everything went back to normal. I have daisy chain enabled but my system is star topography. If your running wireless backhual I would try this and see if it works.
Model: RBK43| Orbi AC2200 WiFi System
Message 188 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

My last post was in responses to @Ulairi
Model: RBK43| Orbi AC2200 WiFi System
Message 189 of 385
Highlighted
Luminary

Re: Firmware 2.2.1.210 released as of 10/3/18


@Ryan1919 wrote:
Do you have daisy chain disabled or enabled? Mine was doing the same thing and after I enabled daisy chain everything went back to normal. I have daisy chain enabled but my system is star topography. If your running wireless backhual I would try this and see if it works.

Daisy Chain was enabled.  I've now disabled it (I'm also in star topology so don't need it) and nothing has changed.  The icons keep flashing every 5 secs. A wired connection to one of the satellites is the only one that is supposidley not on the router.  However, an iPhone right next to the other satellite must be connected to the sat (?) but it's showing connnection to the Router on the other side of the house.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 190 of 385
Highlighted
Tutor

Re: Firmware 2.2.1.210 released as of 10/3/18

I did manually update the firmware and factory reset so maybe that had something to do with it. However even now if I disable daisy chain I experience the same symptoms your describing and when I enabled it again all goes back to normal.
Model: RBK43| Orbi AC2200 WiFi System
Message 191 of 385
Highlighted
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@tdroz73 wrote:

This update is hell.  The previous version was nice and stable - why are we defaulted to auto-update?

 

 


@tdroz73 which previous software was working well for you, please?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 192 of 385
Highlighted
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@tarxvf wrote:
I had to downgrade a couple of times, first the router and then the satellites. Else they were automatically upgrading. For now it’s not auto upgraded since last night.

@tarxvf Which previous software was working well for you? I have serious issues with this ltest software as well.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 193 of 385
Highlighted
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@BarryTreg wrote:

so just wondering if anyone has seen router mode improvements in this version, or swapped back to router from AP mode? (info on what has been fixed is scarce).

 


No, Router Mode is still far away from working preperly.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 194 of 385
Highlighted
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@SeaMonkey80 wrote:

I am curious to know, for all of you having issues with the Daisy Chain option being on/off, are you connected via Wired or Wireless Backhaul?

 

For the Wired Backhaul users, are you seeing issues with this setting? I am running on Wired Backhaul and have Daisy Chain set to off, with no issues.  Only problem I am seeing is that the web GUI is not recognizing devices being connected to the Satellite, and instead reports them as being wired to the main Orbi unit.  My iPhone is definitely not wired to the main Orbi. Smiley Tongue


I have wired backhaul and have too many wifi disconnects. My syystem is set as Router Mode?

@SeaMonkey80 Are you on Router or AP Mode?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 195 of 385
Highlighted
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

Hi @Christian_R,

 

I was part of the beta firmware for 2.2.0.66 initially. On the thread, @ChristineT added a new post for 2.2.1.204 which I subsequently upgraded to and have been evaluating.

 

What I don't understand is on the beta firmware thread, there is no reference to 2.2.1.210 for anyone to test and it's just been put straight out there as a production release. 2.2.1.210 obviously has some issues and I'm wondering why it wasn't released to the Beta community first to test before going live?

 

It seems that beta testing with the public would have been beneficial, especially after reading isssues on this thread including the daisy chain check box appearing to have reversed it's functionality.

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 196 of 385
Highlighted

Re: Firmware 2.2.1.210 released as of 10/3/18

IMG_5620.JPG

From a rock solid V2.1.4.16 to V2.2.2.210 and I have this (huge) problem. I "hate" autoupdated firmware... 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 197 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

I would try this, download the v210 FW files, manually install them using IE11 or FF browser. Factory reset the entire system and set up from scratch. Others have mentioned this resolved problems for them:

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


@Davapersson wrote:

IMG_5620.JPG

From a rock solid V2.1.4.16 to V2.2.2.210 and I have this (huge) problem. I "hate" autoupdated firmware... 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 198 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Yes, others in this thread are experiencing the opposite behavior of Daisy Chain. Seems that enabling seems to be OFF and disable seems to be ON. Users are reporting that enabling Daisy Chain is helping there system work better. NG is aware of it and looking into it.


@RedBatman89 wrote:

@FURRYe38 wrote:

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well. 


@RedBatman89 wrote:
Well for my rbk23 I have it disabled since I had an issue prior to this update of my satellites connecting to each other when they were still in good distance of the router. Also when you reboot does your Orbi go blue then magenta for a minute before going back to blue? That's been happening to me when I reboot my network.

 


Daisy chan off means on now? Also anyone else getting connection hiccups? As in it pauses for like 5 to 10 secs but it quickly resumes. 




 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 199 of 385
Highlighted
Guru

Re: Firmware 2.2.1.210 released as of 10/3/18

Was the modem powered off while doing a factory reset and setup from scratch, walking thru the set up wizard? I would try this.

Also If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


@jweise wrote:

My moden is a Arris SB6183.  Desktop was connected directly to the RBR50 via ethernet cable and not using either Sats at the time.

 

Previous to this update (including Beta's) I had loss of internet problems, but not IP problem. 



So try this out as well. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 200 of 385
Top Contributors
Announcements