Reply

Firmware 2.2.1.210 released as of 10/3/18

Loungepuppy
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

@ekhalil

Wireless backhaul to 1 satelite, haven't noticed any problems there.

Sonos mostly work fine through wifi. Nothing is wired to router. A PS4 wired to satelite. Lots of phones, a tablet, laptop that seem to work fine on router or satelite.

An extender (Netgear WN3000RP) is wifi connected to the router.

 

As I said in my first post, Goint to "status" and renewing lease quickly brings connection back. The problem is not router dropping connection to my devices I think, rather the router dropping DHCP from ISP? This problem arrived after the last update. Not sure if i installed Circle about the same time.

Message 376 of 385
ekhalil
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@Loungepuppy wrote:

@ekhalil

...... Goint to "status" and renewing lease quickly brings connection back. The problem is not router dropping connection to my devices I think, rather the router dropping DHCP from ISP? This problem arrived after the last update. Not sure if i installed Circle about the same time.


- In the "status" pag, do you see a public or private IP address?

- Can this be an issue in the ISP modem/router or its connection to Orbi? Please check. It looks that the ISP modem thinks that Orbi is not up -for some reason- and releases the IP lease untill you do a renew.

- The lease time is set to 24 hours in Orbi (WAN side), we can try to reduce it to say 2 hours as a workaround and to troubleshoot this issue, if you're welling to try this?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 377 of 385
madhatter
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

is it possible that you are just losing DNS and your reset is reconnecting the DNS?  I've had this problem on every Netgear router I have owned for the last 10 years.  Try using 8.8.8.8 as your primary DNS and see if the problem gets better.

1xRBR50 1xRBS50 2xRBS40
Message 378 of 385
Loungepuppy
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

@ekhalilThx for your swift replies!
It's a public adress.
I never had any problems with my previous two routers.

No problem with lease time before FW update (about two months on previous firmware) so I am more inclined to suspect the Orbi Router.

I'd be willing to try and change the lease time. I assume it migh involve telneting into the router?
I have never done that but spent a while enabling Telnet in my windows, realised I had to enable Telnet in the router and now can telnet in and get a welcome message (BusyBox). Off to bed now but hoping you might tell me what telnet command I need to put in to change the lease time.
Again, thx for the help so far.

Message 379 of 385
Loungepuppy
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

That's a great idea. Something very simple to try. (This is my first Netgear router but normally I use 8.8.8.8 for DNS, just forgot to do it when I got the router i november. I'll do that and see if it solves the problem before I change the lease time.

(although I was looking forward to using Telnet for the first time)
I am a novice in many of these issues but come to think of it, maybe some apps don't lose connection? (eg Netflix, uTorren that can manage without DNS while they have a "stream"). I should check that too.

Thx @madhatter

Message 380 of 385
ekhalil
Master

Re: Firmware 2.2.1.210 released as of 10/3/18


@Loungepuppy wrote:

That's a great idea. Something very simple to try. (This is my first Netgear router but normally I use 8.8.8.8 for DNS, just forgot to do it when I got the router i november. I'll do that and see if it solves the problem before I change the lease time.

(although I was looking forward to using Telnet for the first time)

Thx @madhatter


Yes, please try the DNS change as suggested by @madhatter, sounds like a good approach.

If not then let's try the lease time change as follows:

root@RBR50:/# config get wan_lease

Should give you --> 86400 which means 24 hours

root@RBR50:/# config set wan_lease=7200

7200 means 2 hours

root@RBR50:/# config commit

I don't think that you need a reboot to make the changes take effect.

With this you will force Orbi to ask to renew the DHCP lease from the ISP router every 2 hours.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 381 of 385
madhatter
Apprentice

Re: Firmware 2.2.1.210 released as of 10/3/18

any luck??

1xRBR50 1xRBS50 2xRBS40
Message 382 of 385
ekhalil
Master

Re: Firmware 2.2.1.210 released as of 10/3/18

@Loungepuppy How are things going? Any good news? Smiley Happy

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 383 of 385
Loungepuppy
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

@madhatter @ekhalil 

So far, so good. I should report back in a few more days to be sure. I work quite a lot so it's a bit difficult to be sure of the frequency of dropped connection before changing the DNS but I feel it used to be 2-5 times/day that either me or my kids noticed.

 

Also, if this works, next step is to turn on Circle again, since I disabled it the same day.

Will report back to make sure that this might be something others can try in case of lost internetconnection (well, DNS it seems) in the router.

Thx again guys!

Message 384 of 385
Loungepuppy
Aspirant

Re: Firmware 2.2.1.210 released as of 10/3/18

A bit late but. Circle was the culprit. I am keeping it turned off now which is a bit sad since the Circle functions made dealing with my kids surfing/gaming a lot easier.

Message 385 of 385
Top Contributors
Announcements