Reply

Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

jvetro
Aspirant

Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

I recently update my RBR50 and RBS50 to the latest firmware V2.7.2.104.  I was runnning V2.5.2.16 for a while with no issues.  I am running them in AP mode.  The RBS50 is using ethernet backhaul to the RBR50 utilizing a direct connection connecting to the WAN port.  With the previous firmware, everything was running great and the purple ring light on top of the RBR50 would be off, however, with the new firmware, everything is working for wireless and configuration, but the purple light is staying on.  Is there anything I can do to keep the light off as it was with the older firmware?

Message 1 of 6
FURRYe38
Guru

Re: Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

Has a factory reset and setup from scratch been performed since last FW update? 

Is the RBR using Dynamic or Static IP addressing for AP mode? 

Be sure your RBR is connected to the host router using the Yellow WAN port on the RBR. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 6
jvetro
Aspirant

Re: Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

I did not perform a factory reset before updating the firmware.  I wasn't to sure I needed to,  Yes everything is connected as described below and was connected this way with the older firmware when the light was off.

Message 3 of 6
FURRYe38
Guru

Re: Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

Be sure the upstream router is getting an IP address to the RBR as well. 

 

Try a factory reset and setup from scratch. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 6
jvetro
Aspirant

Re: Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

The router is set to a static address and the satelite is getting an ip from DHCP.  I rebooted the RBR50 and now the light is slow flashing white.  I also just updated to the latest firmware of  V2.7.3.22 today and the light is still slow flashing white.  Everything is working fine, just the light that is slightly annoying.

Message 5 of 6
FURRYe38
Guru

Re: Firmware Update on RBK50 to V2.7.2.104 causing purple light on RBR50

Try a factory reset on the RBR and setup from scratch using a wired PC and web browser.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 266 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E