Reply
sjob
Guide

Re: V1.12.0.18 is out

V1.12.0.18 has major problems. My RBR50 system disconnects my Wifi devices constantly. Satellite is blinking white unless I sync it manually. After a while it starts blinking white again.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 376 of 810
PoS-Orbi-Owner
Initiate

Re: Firmware V1.12.0.18 Discussion

I'm officially done. Absolutely done.
I've spent weeks trying to solve this nonsense.
I've tried: flashing with new firmware, factory reset, AP mode, router mode... Flashing with old firmware, toggling mu-mimo and/or implicit beamforming... Everything...
The best I've achieved is four days uptime, running as a router after a fresh flash of 1.12, a factory reset, and enabling both Mu-mimo and beamforming.
The only issue I don't seem to have is the bloody satellite dropping out.
That said, my LG G4 is having issues dropping in and out regularly. However, in the grand scheme of things, the G4 drops are the least irritating part of this rubbish.
So, I'm out. It's going back into the box and back to the shop.
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 377 of 810
SamBGB
Tutor

Re: Firmware V1.12.0.18 Discussion

Hmm I have the RBK50 on this way today and have an Amplifi HD system just now, I was thinking the Orbi would give me better overall speed but looking at this thread I think I may just send the Orbi back without testing it as it seems its let down by the firmware updates. May just stick with the Amplifi HD (its certainly not the worst system out there).

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 378 of 810
scornwell
Apprentice

Re: Firmware V1.12.0.18 Discussion


@PoS-Orbi-Owner wrote:
I'm officially done. Absolutely done.
I've spent weeks trying to solve this nonsense.
I've tried: flashing with new firmware, factory reset, AP mode, router mode... Flashing with old firmware, toggling mu-mimo and/or implicit beamforming... Everything...
The best I've achieved is four days uptime, running as a router after a fresh flash of 1.12, a factory reset, and enabling both Mu-mimo and beamforming.
The only issue I don't seem to have is the bloody satellite dropping out.
That said, my LG G4 is having issues dropping in and out regularly. However, in the grand scheme of things, the G4 drops are the least irritating part of this rubbish.
So, I'm out. It's going back into the box and back to the shop.

@DarrenM @ChristineT @AmitR

This is why you guys need to pull your heads out of the sand and start really communicating with your customers.

 

If I bought a 4K TV and a forced update meant it would all of a sudden only display intermittently or only in SD, there is no way any customer would accept radio silence for three weeks, followed by a little more than a "hey, we hear you, but we have no idea when it'll be fixed". Yeah I get it, software is hard, but that's no excuse for delivering a crippled product, with substandard support, at a premium price.

 

Where are the features you removed and why did you pull them without saying anything?
When will ALL the features on the box, the ones that should have been working from day one, actually work?
When will you sort out the mess that is the V1.12.0.18 firmware?
When will you allow us to disable the ridiculous forced updates? It shouldn't take more than a day or two to roll that out.

 

How freaking hard is it to keep your customers in the loop? And no, sending me a terse PM telling me to "have some patience" isn't communicating, it's rude and condescending. Your customer service blows (still waiting on that call), as does this "community" and frankly, this product is garbage in it's present state. I've put my order in for Google WiFi today, but I still need this POC fixed so I can sell it on.

 

I've never been more disappointed with a tech purchase than the Orbi and I expected better from a big name like Netgear.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 379 of 810
davidbick
Tutor

Re: Firmware V1.12.0.18 Discussion

I tried the factory reset (hold down the reset button) on the satellite last night, having previously manually re-flashed 1.12 and erased the router settings. And it actually solved the satellite problem (where it's recognised as an attached device rather than a satellite, and the satellite's wifi channels are disabled). But then I power cycled the satellite, and the problem returned Smiley Sad

I'll test it a bit more tonight, but then I think I'm done. Support haven't managed to call me this week, so if the problem is still there on Monday it's going back to Amazon.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 380 of 810
cyberprashant
Luminary

Re: Firmware V1.12.0.18 Discussion

currently the only solution is to downgrade to 1.11.0.20  - unfortunately not everyone is a tech expert (that's why they probably chose orbi for a painless system).   @DarrenM & Netgear et al, why don't u guys release 1.12.0.20 to be a copy of 1.11.0.20 which will auto-update until this is all sorted out.  IN that update push an advanced debug feature for disabled auto update (or the next one) just get 1.11.0.20 out as 1.12.0.20

 

 

Message 381 of 810
ArtLee
Apprentice

Re: Firmware V1.12.0.18 Discussion


@cyberprashant wrote:

currently the only solution is to downgrade to 1.11.0.20  - unfortunately not everyone is a tech expert (that's why they probably chose orbi for a painless system).   @DarrenM & Netgear et al, why don't u guys release 1.12.0.20 to be a copy of 1.11.0.20 which will auto-update until this is all sorted out.  IN that update push an advanced debug feature for disabled auto update (or the next one) just get 1.11.0.20 out as 1.12.0.20


My system is working perfectly on 1.12. Why would I want to go backwards?  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 382 of 810
pstoric83
Guide

Re: Firmware V1.12.0.18 Discussion

Meh that's ok. I'll leave it as is. I don't mind its set to auto update out of the box but at least give the option to disable that in the admin console Smiley Sad

Message 383 of 810
ArtLee
Apprentice

Re: Firmware V1.12.0.18 Discussion


@pstoric83 wrote:

Meh that's ok. I'll leave it as is. I don't mind its set to auto update out of the box but at least give the option to disable that in the admin console Smiley Sad


I sure don't like the auto-update setting. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 384 of 810
captain_phaser
Apprentice

Re: Firmware V1.12.0.18 Discussion


@DarrenM wrote:

Hello Everyone 

 

We are listing to the feedback and I have been told that the features that have been taken out will be added back in a future firmware release I just do not have ETAs on the firmware release.

 

Thanks

DarrenM 


It's great to see an official response here as communication has been lacking. I am hoping that all removed features are restored in the next release. With the Orbi at about 1 year old, these are the features that I feel are needed for the next firmware release:

 

  • Restored 2.4Ghz/5Ghz Band Disable/Enable
    • Completely disable hidden 2.4Ghz backhaul if stability allows
    • Functional roaming between units when 2.4Ghz is disabled
  • Restored 2.4Ghz/5Ghz Band Scheduling on/off
  • Restored 2.4Ghz/5Ghz Power Level Controls
  • IN GUI OPTION TO TOGGLE AUTO-UPDATES ON/OFF
  • View which Orbi unit a device is connected to with specific connection type (Device: Router, Sat1, Sat2,...,Type: Wired, 2.4Ghz, 5Ghz)
  • Better QoS settings
  • Full USB functionality (Shared Drives...etc)
  • Ethernet Backhual 
  • Option to assign a device a preferred band for a device in Orbi configuration menu
    • ex. 2.4Ghz only, 5Ghz only...
  • Ability to create separate SSIDs
Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 385 of 810
dpdurst
Luminary

Re: Firmware V1.12.0.18 Discussion

@DarrenM

 

Is it possible to explain why features that do work in one release get removed in a future release to only be added back in at a later time? This is something that is hard for me to wrap my head around. Normally that does not happen at all where you would do that.

Message 386 of 810
gbjackson
Star

Re: Firmware V1.12.0.18 Discussion

Another auto-update this afternoon.  I had dialed firmware back to 1.10 (1.12 killed satellites and 1.11 was causing lots of iDevice drops).  While I was rolling them back again, I somehow ended up with the router running 1.12 and the satellite running 1.10.  Strangely, that's working.  Not a clue as to why; I'm just backing away slowly from the whole system to see how long this lasts....

 

Needless to say, there's still clearly a problem here somewhere.

Message 387 of 810
cyberprashant
Luminary

Re: Firmware V1.12.0.18 Discussion


@ArtLee wrote:

@cyberprashant wrote:

currently the only solution is to downgrade to 1.11.0.20  - unfortunately not everyone is a tech expert (that's why they probably chose orbi for a painless system).   @DarrenM & Netgear et al, why don't u guys release 1.12.0.20 to be a copy of 1.11.0.20 which will auto-update until this is all sorted out.  IN that update push an advanced debug feature for disabled auto update (or the next one) just get 1.11.0.20 out as 1.12.0.20


My system is working perfectly on 1.12. Why would I want to go backwards?  


a lot of ppl are having issues with 1.12.0.18 - if you're good then leave it alone (and consider yourself lucky!!) - also i didn't realize I had issues till I had to unplug and replug in the orbi and that's when all h--- broke loose. 

Message 388 of 810
cyberprashant
Luminary

Re: V1.12.0.18 is out

@MacrossMike and others having the router auto-upgrade issues despite telnet block:   See my tips on Page 12 of this thread and as well the original telnet post on page 5.  What may be different in my setup is that I'm in AP mode AND I have a DD-WRT netgear wndr4300 ahead of the orbi that is running Access restriction --> WAN --> Access restriction for : downloads.netgear.com  --> not sure if the the dd-wrt router is preventing upgrades but I'm well over 10 days with no auto-upgrading occuring.  If you're able to have another router ahead of the orbi and put the Orbi in AP mode and still perform the telnet block, perhaps that is the trick whereas others are reporting it keeps auto-updating despite all attempts to downgrade permanently.  

 

So in my setup : Cable modem --> Border router running DD-wrt --> ORBI 

Message 389 of 810
SamBGB
Tutor

Re: Firmware V1.12.0.18 Discussion

So Orbis arrived yesterday and I did some testing with them, of course they auto updated to V1.12.0.18 during setup. I did some testing and got much the same in speed/range as the Amplifi HD. So based on that and what seems to be bad firmware these are going back. Didn't leave them on for too long so can't say much about stability.
Message 390 of 810
Landerx
Apprentice

Re: V1.12.0.18 is out

Why isn't this latest firmware available to be downloaded in the download section?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 391 of 810
RogerSC
Virtuoso

Re: V1.12.0.18 is out


@Landerx wrote:

Why isn't this latest firmware available to be downloaded in the download section?


The latest firmware is available on the download section, at least for the RBK50, anyways. And it has been working well for me, aside from not being able to disable the 2.4GHz. wireless. Although I wouldn't be using it if I could go to the previous release and use of that without having the Orbi flash back to the latest version of firmware when it feels like it :-).

 

Here's the URL that I use for support download for the RBK50:

 

https://www.netgear.com/support/product/RBK50?cid=wmt_netgear_organic#

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 392 of 810
RogerSC
Virtuoso

Re: V1.12.0.18 is out


@cyberprashant wrote:

@MacrossMike and others having the router auto-upgrade issues despite telnet block:   See my tips on Page 12 of this thread and as well the original telnet post on page 5.  What may be different in my setup is that I'm in AP mode AND I have a DD-WRT netgear wndr4300 ahead of the orbi that is running Access restriction --> WAN --> Access restriction for : downloads.netgear.com  --> not sure if the the dd-wrt router is preventing upgrades but I'm well over 10 days with no auto-upgrading occuring.  If you're able to have another router ahead of the orbi and put the Orbi in AP mode and still perform the telnet block, perhaps that is the trick whereas others are reporting it keeps auto-updating despite all attempts to downgrade permanently.  

 

So in my setup : Cable modem --> Border router running DD-wrt --> ORBI 


Well, have I just had some strange stuff happening...decided to try AP mode, using another Netgear router with the wireless turned off as my main, wired-only router, to see if I could get 2.4GHz. wireless turned off on the Orbi without worrying about auto-update. And I put in the restriction for the "download" domain mentioned above on the main router, to see if that would help the Orbi to not auto-update. The Orbi was on the latest at that point, so I figured I would set it up in AP mode and then flash the previous firmware. Not a smart move...I got it working fine in AP mode, and then it fell apart before I could flash the Orbi back to the previous firmware. It appeared that the satellite was still in contact with the router, but the router was showing magenta. After a few minutes, they were both showing magenta. I could log into the satellite for a while, but not the router, so the router was basically isolated. Not a great situation, totally nonfunctional...so went to Plan B. This was the first problem that I've had with the latest firmware, AP mode not working properly, and it made the Orbi unusable.

 

Plan B: Reset the Orbi router and satellite, and got them up in router mode. Reloaded my saved settings, that worked fine. At that point, I flashed the previous firmware, and again went to AP mode once everything stabilized. The router and saltellite are even now working fine with the previous firmware release in AP mode. However, I found that one can't turn off 2.4GHz. wireless on the Orbi in AP mode, the Advanced Wireless settings screen would not display, don't know if that's typical for an AP or not...So I flipped the Orbi back to router mode and turned off the 2.4GHz. wireless in router mode. Then back to AP mode, where the "Advanced Status" still showed the 2.4GHz. wireless turned off. And it's working fine as an AP.

 

Okay, now the bottom line. Even though the Orbi's "Advanced Status" shows that the 2.4GHz. wireless is off in AP mode, Wi-Fi Analyzer on my clients shows that the Orbi's 2.4GHz. wireless is on. Not only is it on, but it's using 40MHz. channel width, taking over half of the 2.4GHz. band. So, for all the time that I've spent on this, about half a day in total, lots of times waiting for the Orbi to come up after each thing I've had to do to it, I've accomplished absolutely nothing. Other than to verify that the latest firmware doesn't work in AP mode for me. And that I can't turn off 2.4GHz. wireless on the Orbi no matter what I do.

 

I can also tell that it's only a matter of time before this thing will auto-update, since it has the purple  "a new firmware upgrade is available, click here to get it" thing on the "Advanced Status" page. If the Orbi can see that firmware, it'll apply it when it's darn good and ready :-). Pretty sure of that.

 

So I'm going back to regular router mode and wait for the auto-update that's coming. I should start a pool to guess when it'll auto-update.

 

Not happy. Hoping that Netgear pulls their firmware together so that this thing is more usable.

Message 393 of 810
RogerSC
Virtuoso

Re: V1.12.0.18 is out

Ah, my Orbi is still in AP mode, but for some reason the Advanced Wireless settings screen does display now. It shows the 2.4GHz. radio disabled, even though the radio itself is not disabled. I did an "Apply", just to see if the Orbi could figure out that I was asking to disable the radio, and no effect, 2.4GHz. wireless still on. So I turned the 2.4GHz. radio back on, hit "Apply", and turned it off and clicked "Apply" again. No effect.

 

Again, don't know if this is typical for an AP, but this works properly in router mode. That is, with the previous firmware on the Orbi you could turn off the 2.4GHz. wireless in router mode and it actually went off :-).

Message 394 of 810
st_shaw
Master

Re: V1.12.0.18 is out

@RogerSC The most recent firmware (1.12.0.18) removed the ability to turn off 2.4 GHz and adjust power levels. Also, the Orbi ALWAYS has an active hidden SSID on 2.4 GHz (on the same channel) even when 2.4 GHz is turned off. Lastly, if you select the 20/40 MHz coexistence setting, then Orbi will fallback to 20 MHz if it detects another AP with overlapping channels.

Message 395 of 810
RogerSC
Virtuoso

Re: V1.12.0.18 is out


@st_shaw wrote:

@RogerSC The most recent firmware (1.12.0.18) removed the ability to turn off 2.4 GHz and adjust power levels. Also, the Orbi ALWAYS has an active hidden SSID on 2.4 GHz (on the same channel) even when 2.4 GHz is turned off. Lastly, if you select the 20/40 MHz coexistence setting, then Orbi will fallback to 20 MHz if it detects another AP with overlapping channels.


That's why I was trying to configure the Orbi as an AP with the previous firmware release...to be able to turn off 2.4GHz. wireless, which was lost with the latest. Can't do anything about "hidden" SSID's :-), but I'm not using 2.4GHz. wireless, none of my clients need it or connect using it. And yes, I always have 20/40MHz. coexistence checked, and sometimes it falls back to 20MHz., sometimes it doesn't. This isn't my first rodeo with Netgear routers :-). My hope was that when the Orbi was set up as an AP with the previous firmware release, that it wouldn't auto-update to the latest, that it would just be stable. Part of that was to restrict the AP's access to Netgear's firmware servers in the main router, which I also tried to do. I think that the other poster's success with AP mode may be more to do with their main router using dd-wrt firmware than just having the Orbi in AP mode.

 

Anyways, I may try again, since I'm thinking that with all the jerking around that I had to do the settings on the Orbi may have gotten corrupted. And that may be why the settings on the router said that 2.4GHz. wireless was off, but it was actually on when I finally got the Orbi in AP mode with 2.4GHz. wireless turned off in the settings. I'm thinking that because when I gave up on the AP effort and went back to router mode with the Orbi, it didn't work for me until I reset both units and manually reconfigured them. Now the Orbi is working fine in router mode with the latest release, and I have a saved set of "clean" settings.

 

At this point, hoping that Netgear gets the removed functionality back in the Orbi firmware. As well as allowing me to pick a particular firmware release if I have a reason to do so.

Message 396 of 810
Ucchi
Guide

Re: V1.12.0.18 is out

Interesting thing!  First, I was dissapointed as I lost functionality from auto-update today from a firmware downgrade 2 days ago.

 

However, fiddling around with the settings, I got the satellite to be recognized under the new firmware!

(Note: What works for me may not work for you)

- 1. Advanced Setup > Wireless Setup > Wireless Settings > 2.4Ghz (Auto) > Set to "11".

- 2. Advanced Setup > WAN Setup > NAT Filtering > Secured > Set to "Open".

 

I'm not sure which of those two got satellite functionality back for me but all what I do know is, it's all working.  Good luck to you all.

Message 397 of 810
JMU1998
Luminary

Re: Firmware V1.12.0.18 Discussion

@DarrenM good to know Netgear Engineering is listening...so the features that were removed and are going to be put back in would they include ability to adjust radio power and/or disable it?

Message 398 of 810
gbjackson
Star

Re: V1.12.0.18 is out


@Ucchi wrote:

Interesting thing!  First, I was dissapointed as I lost functionality from auto-update today from a firmware downgrade 2 days ago.

 

However, fiddling around with the settings, I got the satellite to be recognized under the new firmware!

(Note: What works for me may not work for you)

- 1. Advanced Setup > Wireless Setup > Wireless Settings > 2.4Ghz (Auto) > Set to "11".

- 2. Advanced Setup > WAN Setup > NAT Filtering > Secured > Set to "Open".

 

I'm not sure which of those two got satellite functionality back for me but all what I do know is, it's all working.  Good luck to you all.


Can anyone comment on the security implications of item #2, above?  

Message 399 of 810
DarrellRiffe
Apprentice

Re: V1.12.0.18 is out


@gbjackson wrote:

@Ucchi wrote:

Interesting thing!  First, I was dissapointed as I lost functionality from auto-update today from a firmware downgrade 2 days ago.

 

However, fiddling around with the settings, I got the satellite to be recognized under the new firmware!

(Note: What works for me may not work for you)

- 1. Advanced Setup > Wireless Setup > Wireless Settings > 2.4Ghz (Auto) > Set to "11".

- 2. Advanced Setup > WAN Setup > NAT Filtering > Secured > Set to "Open".

 

I'm not sure which of those two got satellite functionality back for me but all what I do know is, it's all Thworking.  Good luck to you all.


Can anyone comment on the security implications of item #2, above?  


gbjackson@ - The "Help" button at the bottom of the page states the following: "This option determines how the router deals with inbound traffic. The Secured option provides a secured firewall to protect the PCs on LAN from attacks from the Internet, but it may cause some Internet games, point-to-point applications, or multimedia applications not to work. The Open option, on the other hand, provides a much less secured firewall, while it allows almost all Internet applications to work."

Have you ever looked at the logs under the "Administrative" tab, and noticed all of the DOS attacks?  A bit concerning.  So for me -- I'll leave mine checked as "Secured".

Message 400 of 810
Top Contributors
Announcements