Reply

Re: Forcing Guest SSID to be 2.4

JeriD
Luminary

Forcing Guest SSID to be 2.4

Hi - I have seens lots of posts to talk about how you can manually go into debug mode and setup separate SSID's for various purposes. However, I've been unable to force my Guest network to only support 2.4G. The reason I need this is because I have "Smart" light bulbs setup in my house. The setup for the bulbs requires that you configure the bulb using their app and that your phone must be on the 2.4G since that is all the bulbs support. I have had to do numerous gyrations to try and get my phone to only connect at 2.4. It can be done by artificially making it tougher to reach the phone and so it will then connect at 2.4 rather than 5. Once the bulb is configured, then I'm fine because the bulb will connect at 2.4 since that's all it supports and I no longer need my phone on 2.4 since the bulb is on the network. Can someone suggest a more straightforward approach to addressing these setup issues for my smart bulbs? Otherwise, I'm very pleased with Orbi setup which includes the router (RBR40 - FW:V2.3.5.30) and 2 satellites (RBW30 - FW: V2.3.0.4)

Any suggestions beyond using different bulbs since I already have a bunch would be appreciated.

 

Thanks.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 40
plemans
Guru

Re: Forcing Guest SSID to be 2.4

What most have had luck with is to turn down the broadcast power on the 5ghz signal during setup or you can try disabling the 5ghz ssid broadcast for setup.  Once setup, you can turn it back up/on.

https://community.netgear.com/t5/Orbi/Kindle-Paperwhite-not-found-my-Orbi-RBR40/m-p/1711049/highligh...

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822441/highlight/true...

 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 40
JeriD
Luminary

Re: Forcing Guest SSID to be 2.4

Thanks for the suggestions. I will give it a try and report back.
Message 3 of 40
CrimpOn
Guru

Re: Forcing Guest SSID to be 2.4

As long as you are willing to experiment, can you please give this method a try:

 

  • Navigate to the Orbi Advanced Tab->Advanced Setup->Wireless Settings.
    Uncheck the 5G box "Enable SSID Broadcast"
    Click "Apply"
  • On the smartphone, navigate to the WiFi control panel.
    Disconnect from the Orbi and "forget" the Orbi WiFi.  (this clears the password)
  • On the smartphone, search for nearby WiFi networks and select the Orbi from the list.
  • Enter the Orbi WiFi password and connect.
  • (At this point if you connected to the Orbi web interface or used the Orbi app, it should show the smartphone connected at 2.4G.)
  • Open the smartphone app and set up the device.
  • Once the device says it is set up, go again to the Attached Devices or Orbi app and verify that the device has connected.
  • Now that the task is complete, navigate back to the Orbi Advanced Tab->Advanced Setup->Wireless Settings, check the box "Enable SSID Broadcast" for 5G and click "Apply"
  • The smartphone can be left connected to the Orbi at 2.4G or can be reconnected to 5G, either be doing the "forget" process or turning the phone off and back on again.  (with the password being saved, the phone will select from whichever Orbi SSID is best).
I love my Orbi.
Message 4 of 40

Re: Forcing Guest SSID to be 2.4

Note to @JeriD, as @CrimpOn says, disabling the 5 GHz temporarily SSID is reckoned to be the easiest and most reliable way of dealing with these IoT devices whose developers don't know what they are up to. Lots of satisfied customers have reported success with this strategy.

 

When you have done it, please complain to the people who made your life difficult by writing half-baked installation apps. They need to know that it is time to enter the 21st century.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 40
JeriD
Luminary

Re: Forcing Guest SSID to be 2.4

Thanks for all of the replies. If disabling the 5 Gz SSID broadcast works, that will be the simplest thing by far. I will try that once my next bulb comes in and update the thread. As to the comment about "please complain to the people who made your life difficult by writing half-baked installation apps. They need to know that it is time to enter the 21st century.", while I completely agree, I also think it would be an easy solution for other scenarios I can come up with for Netgear to provide a simple toggle in the setup screen that allows (independently for the main network and the guest network) to have choices of 2.4/5/both with the default recommended setting being both. Is there a down side to that?

Message 6 of 40

Re: Forcing Guest SSID to be 2.4


@JeriD wrote:

I also think it would be an easy solution for other scenarios I can come up with for Netgear to provide a simple toggle in the setup screen that allows (independently for the main network and the guest network) to have choices of 2.4/5/both with the default recommended setting being both.


That breaks the whole raison d'etre of Orbi and Mesh systems and hardware that is easy to set up and manage.

 

People who want this facility are free to buy different equipment.

 

Sadly, too many people turn up here saying "why doesn't my kit do so and so?" Often this is because they made the wrong purchasing choice and then want to find someone else to blame.

 

I canlt blame them. I have made similar mistakes in the past. But I don't whinge.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 40
CrimpOn
Guru

Re: Forcing Guest SSID to be 2.4


@JeriD wrote:

.....it would be an easy solution for other scenarios I can come up with for Netgear to provide a simple toggle in the setup screen that allows (independently for the main network and the guest network) to have choices of 2.4/5/both with the default recommended setting being both. Is there a down side to that?


What seems like "easy" to you and me may turn out to be more complicated internally.  How does "band steering" work if one band isn't there?  Oh, simple.  Just add a few lines of code here and there... IF 5G not there THEN... ELSE...  And then someone complains, "I checked the box and now (so and so) doesn't work correctly."

 

Seriously, it will be a BIG help if you report what happens with your next IoT connection.

I love my Orbi.
Message 8 of 40
FURRYe38
Guru

Re: Forcing Guest SSID to be 2.4

Some IoT Mfrs fail to recognize or realize that 2.4Ghz and 5Ghz are on the same network. Just two different frequencies. Why these IoT mfrs limit there setup software on phones and pads that must be connected to only 2.4Ghz is not progressive or helpful. If there setup software would allow this, then most IoT setup issues wouldn't be a problem or hassle and users wouldn't have to temporarily disable the 5G on the Orbi. For now, this is a simple work around and seem to work as others have mentioned it working for them:

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822475/highlight/true...
https://community.netgear.com/t5/Orbi/Kindle-Paperwhite-not-found-my-Orbi-RBR40/m-p/1712069/highligh...

 

Also users have just reduced the power output of the 5Ghz radio down to 25% and this seems to work as well:

https://community.netgear.com/t5/Orbi/Orbi-and-FEIT-2-4GHz-IoT-wi-fi-bulbs/m-p/1664260/highlight/fal...

 

User should directly these issues, experiences and complaints to these IoT Mfrs. 


@JeriD wrote:

Thanks for all of the replies. If disabling the 5 Gz SSID broadcast works, that will be the simplest thing by far. I will try that once my next bulb comes in and update the thread. As to the comment about "please complain to the people who made your life difficult by writing half-baked installation apps. They need to know that it is time to enter the 21st century.", while I completely agree, I also think it would be an easy solution for other scenarios I can come up with for Netgear to provide a simple toggle in the setup screen that allows (independently for the main network and the guest network) to have choices of 2.4/5/both with the default recommended setting being both. Is there a down side to that?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 9 of 40
JeriD
Luminary

Re: Forcing Guest SSID to be 2.4

Hi,

 

I went to disable the SSID 5 broadcast and it is not clear that you can do that for the guest network without disabling the 2.4 also. I want all of these bulbs on the guest network for security reasons and I only see one option for disabli/ng the SSID broadcast whereas for the primary network you can disable the two frequencies separetely. Therefore, I assume it disables both on guest? Can someone confirm before I try this? thanks.

Message 10 of 40
CrimpOn
Guru

Re: Forcing Guest SSID to be 2.4

Perhaps someone will find a way to disable the Guest 5G SSID.  Meanwhile, I have a different solution:

Purchase a simple WiFi Repeater, such as the TP-Link TL-WA855RE

On Amazon $11 for refurb, $15 for new.

The User Manual on page 21 shows how to set this unit as an Access Point.

https://static.tp-link.com/2019/201905/20190517/1910012581_TL-WA855RE_UG_REV4.1.0.pdf 

 

Here is what I propose:

Configure the repeater to have an SSID/password exactly matching the  Guest network.

Tell the Orbi to stop broadcasting the Guest SSID.

On the smartphone with the IoT setup app, connect to the Guest SSID.  Aha!  There is only one access point broadcasting that SSID, and it is only on 2.4G.

Open the app, configure the IoT device, telling it the SSID/password of the Guest WiFi.

After the device is configured and working, turn off the repeater and tell Orbi to begin broadcasting the Guest SSID again.

 

Does someone know WHY this will  not work?

 

I am spending $11 on Amazon right now.  Will report back in 3 days.

 

"Should  I have to do this?"  Of course not. I am free to **bleep** and moan, complain about Netgear, listen to the family say, "Why isn't it working YET?"  Or, I can spend $11 (plus tax) and get on with life.  Actually, my IoT devices are on the primary network, so the disable SSID strategy works for me.

I love my Orbi.
Message 11 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4

You can give separate SSIDs on Guest Network a shot and see if that solves the problem.

Message 12 of 40
JeriD
Luminary

Re: Forcing Guest SSID to be 2.4

I will try this over the weekend and report back. Thanks.

Message 13 of 40
JeriD
Luminary

Re: Forcing Guest SSID to be 2.4

I followed the instructions at the link provided exactly (https://community.netgear.com/t5/Orbi/ORBI-RBK50-RBS50-Tips-Tricks-Hidden-Secrets-etc/m-p/1835472#M7...) without success. When I connected with my phpne to what was supposed to be the 2.4  guest ssid, it did connect to the guest network but at 5G, not 2.4. Is it possible that on my router (RBR40) wlg0 is the wrong interface to change?

Message 14 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4


@JeriD wrote:

I followed the instructions at the link provided exactly (https://community.netgear.com/t5/Orbi/ORBI-RBK50-RBS50-Tips-Tricks-Hidden-Secrets-etc/m-p/1835472#M7...) without success. When I connected with my phpne to what was supposed to be the 2.4  guest ssid, it did connect to the guest network but at 5G, not 2.4. Is it possible that on my router (RBR40) wlg0 is the wrong interface to change?


I don't have RBR40, but you can quickly verify the interface via telnet cmd.

  • config show | grep ssid=*

 

root@RBR50:/# config show | grep ssid=*
wla1_ssid=NEST
wlg1_ssid=NEST24GHz

You can swap them you see 2 Guest Network SSIDs.

Good luck!

Message 15 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4

Just tested with my iPhone and it seems to connect to my Orbi Router 2.4GHz SSID and works as expected.

 

Check out the attached picture!

 

2.4GHz SSID.png

Message 16 of 40
JeriD
Luminary

Re: Forcing Guest SSID to be 2.4

Thanks for the continued help with this. The below output is the  result of the config show command. I may have fouled these up based on earlier experimentations which may be part of my problem. Wherever I have ZZZZZ below is where i defined a SSID Name. All others are from the system. This entry had something defined but not from me: wlg_arlo_ssid.

 

Can someone confirm in the below entries for certain which are the four settings that are for the SSID's below that matter ? (2 for primary network and 2 for the guest network). Then I can make sure I set the  correct setting for Guest 2.4?

 

Thanks again.

 

root@RBR40:/# config show | grep ssid=*
bridge_wl_ssid=NETGEAR-Bridge
wla_ssid=ZZZZZ
wla_2nd_ul_bssid=
wlg_ul_bssid=
wla_ul_bssid=
wlg_ext_ssid=
wla_ap_bh_ssid=NETGEAR_ORBI_hidden80
wlg_ap_bh_ssid=NETGEAR_ORBI_hidden80
wan_brig_ssid1=0
wan_brig_ssid2=0
wla_sta_ssid=NETGEAR_ORBI_hidden80
wlg_sta_ssid=NETGEAR_ORBI_hidden80
endis_ssid_broadcast=1
wl1_2nd_ssid=ZZZZZ
wla_2nd_ssid=ZZZZZ
wl_ssid=ZZZZZ
wla_2nd_endis_ssid_broadcast=1
wlg1_ssid=ZZZZZ
wan_brig_guest_ssid1=0
wan_brig_guest_ssid2=0
wlg_arlo_ssid=[there was a name here but I didn't create it. Possibly system generated?]
wla1_2nd_ssid=ZZZZZ

 

Message 17 of 40
Mayhugh1
Luminary

Re: Forcing Guest SSID to be 2.4

If it's just a one time set up issue for a 2.4 gHz device that requires the mobile device to be on 2.4 GHz, wouldn't just walking away from the router until the mobile device switches to 2.4 Ghz work? Or, is the problem that the device can't communicate with the network later once it's set up and the mobile device is back on 5GHz? 

 

I'm considering buying a weather station whose instructions say 5 GHz must be turned off to set the device up, but they don't mention whether it will see the network later after I do  mange to set it up. I've read about these issues others complain anout, but I'm not clear about whether the problem is with initial setup or also with later using the device. - Terry

Message 18 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4


@JeriD wrote:

 

Can someone confirm in the below entries for certain which are the four settings that are for the SSID's below that matter ? (2 for primary network and 2 for the guest network). Then I can make sure I set the  correct setting for Guest 2.4?

 

Thanks again.

 

root@RBR40:/# config show | grep ssid=*
wla_ssid=ZZZZZ
wl1_2nd_ssid=ZZZZZ
wla_2nd_ssid=ZZZZZ
wl_ssid=ZZZZZ
wlg1_ssid=ZZZZZ
wla1_2nd_ssid=ZZZZZ

 


Which one of these is assigned with main SSID and Guest SSID?  To determine which is which for your Orbi, pick different SSIDs for Guest Network than main network, set the new Guest SSID via the Web intertafce, then check which one of them are assigned.  That will narrow it down to 2 or 3 at most, which you can start with.

Message 19 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4


@Mayhugh1 wrote:

If it's just a one time set up issue for a 2.4 gHz device that requires the mobile device to be on 2.4 GHz, wouldn't just walking away from the router until the mobile device switches to 2.4 Ghz work? ...

...

That's creative and simple!  Smiley Happy

Message 20 of 40
CrimpOn
Guru

Re: Forcing Guest SSID to be 2.4

Creative and simple, yes.  Going to work?  Maybe not.

These Internet of Things devices get set up when they create their own WiFi access point, usually featuring the brand name to make it easy to recognize.  Getting the phone far enough away from the Orbi to make the phone switch to 2.4G may also take the phone so far from the device that it cannot join the device WiFi access point.  For example, to get my Sony phone to switch from 5G to 2.4G, I had to walk outside and out of my own yard.

 

I still favor this strategy:

  • Avoid purchasing devices which have lots of user reviews complaining about how difficult they were to connect to WiFi.
  • If somehow  I get a device that simply will not connect, even when I ignore warning messages about 2.4G and keep pressing "Continue", then do the "Disable 5G SSID broadcast" process.
I love my Orbi.
Message 21 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4

Right - Just one minor point to be aware of.

 

One potential annoying problem with disabling 5GHz broadcast is that it could knock all other IoT and streaming devices to 2.4GHz if they're dual bands capable.  When that happens, you might have to play the same trick by disabling 2.4GHz broadcast to force them back on 5Ghz.  Then reenable 2.4Ghz broadcast afterward.  Your WiFi network might take a while to settle down from such chaos.

 

Alternately, I can also reboot all NEST thermostats/streaming/gaming devices manually, but it's not easy to reboot NEST doorbell camera once it's switched to 2.4GHz.  I have to take it off the wall with a tiny pin, stick/hold the pin through its tiny hole in back to reboot it, then tug the wiring back and snap it back on.

 

With separate SSIDs, we only need to change the SSID to force/steer them manually from one band to the other or even to nearest satellite if needs be.  Disabling 5GHz broadcast is definitely simpler!

Message 22 of 40
CrimpOn
Guru

Re: Forcing Guest SSID to be 2.4

(Caveat: I have not tried this because all my IoT devices connected without problems.)

 

Temporarily stopping the 5G SSID broadcast should not affect any 5G devices that are already connected and working.  There are instructions on many platforms for how to join a "hidden" WiFi network.  That implies (to me) that once joined, they keep working.

 

Guess I can experiment with this (when the family is out of the house!)

I love my Orbi.
Message 23 of 40
SW_
Prodigy
Prodigy

Re: Forcing Guest SSID to be 2.4

Good point!

 

That will depend on how Orbi implements that feature.  If Orbi doesn't disable the 5GHz radio and merely hides 5GHz SSID from clients, then it's a hidden 5GHz network and should continue to work normally as you've described.

Message 24 of 40

Re: Forcing Guest SSID to be 2.4


@CrimpOn wrote:

 

Temporarily stopping the 5G SSID broadcast should not affect any 5G devices that are already connected and working. 


True. The SSID broadcast exists to make life easier for wifi clients to find the source. Disabling SSID broadcast does not mean that the SSID is not there for devices to connect to it.

 

This is easily tested. Disable the SSID broadcast, then connect to the SSID by entering its name and password. Voila!

 

Some people use this as security feature. That may be why it exists.

 

The bottom line is that disabling SSID broadcast is not the same as turning off the 5 GHz wifi.

 

Disabling SSID isn't going to knock off existing wifi clients unless the people who wrote the software for the thing are terminally incompetent. Sadly, the skills of some of these people make this an all too likely event.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 25 of 40
Top Contributors
Discussion stats
  • 39 replies
  • 6621 views
  • 4 kudos
  • 8 in conversation
Announcements

Orbi WiFi 6E