Reply

Re: Frequent "No Internet" -- STILL

Steve933
Aspirant

Frequent "No Internet" -- STILL

Various wireless devices (laptops and tablets running different OS's) experience frequent loss of internet connection.  It affects devices independently--the internet connection is still up on other devices.  Rebooting the device typically clears the problem.

 

My network:  RBR50 in router mode, RBS50 satellite connected via ethernet.  Also have an Asus RT-AC68U in AP mode that is also hardwire-connected.  The purpose for the ASUS is to connect to 2.4 devices that have a problem with the fact that Orbi broadcasts the same SSID for 2.4 and 5 wireless networks (it's a problem for my Harmony hubs).  Strong wireless signals throughout the house.  

 

After reading posts from others experiencing similar problems, I spent 4 hours yesterday performing a factory reset on the router and satellite, and re-entering all settings from scratch.  Both are on the latest firmware - v2.3.5.30.  Ensured all static IP are outside of the router's DHCP assignment range.

 

I don't know what else to try and I'm running out of patience.  Any suggestions before I abandon Orbi for another product?

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 10
SW_
Prodigy
Prodigy

Re: Frequent "No Internet" -- STILL

@Steve933 ,

 

Your experience is a bit similar to mine when I switched my Orbi from AP to Router Mode.  Check out this post for the issues I had encountered.  Your Asus RT-AC68U is a powerful router, which can be deployed as THE main router in front of the Orbi.  The Orbi seems to work best when it's in AP mode, at least in my setup.  You might want to try to put the Orbi in AP Mode to see if it helps.  I've also configured my Asus as THE main router in the front of the Orbi and enabled separate 2.4Ghz and 5Ghz SSIDs to handle those devices that don't work well with Orbi single SSID.  If you've already tried or done that, then ignore the suggestion.

 

Good luck!

Message 2 of 10
Steve933
Aspirant

Re: Frequent "No Internet" -- STILL

Thanks.  I may give that a try.  Much appreciated

Message 3 of 10
ekhalil
Master

Re: Frequent "No Internet" -- STILL


@Steve933 wrote:

.........The purpose for the ASUS is to connect to 2.4 devices that have a problem with the fact that Orbi broadcasts the same SSID for 2.4 and 5 wireless networks (it's a problem for my Harmony hubs).  .......

 


@Steve933 What issues do you have with Harmony hubs? I have a Harmony Ultimate and Harmony Elite hubs connected to Orbi. Working just fine on the 2.4 GHz band on the common SSID.

If Harmony does not work together with your Orbi then you must have some other issues in your network, I guess!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 4 of 10
Steve933
Aspirant

Re: Frequent "No Internet" -- STILL

I have two Harmony hubs.  When I installed the Orbi, I began to have problems with extreme latency when using the remotes.  It didn't happen all the time, but it happened to both hubs intermittently.  It could take anywhere from 30-60 seconds for the channel to change after pressing a button, for example.  I searched the internet for a solution and found a "theory" that the single SSID was confusing the hub.  The recommendation was to configure it to connect to a specific 2.4 network.  I did that and haven't had the delay since.

 

 

Message 5 of 10
ekhalil
Master

Re: Frequent "No Internet" -- STILL

It could be some residual configuration in the hubs if you used them previously with another router.
I would factory reset the Harmony hubs and set them up again with Orbi.
As I mentioned both of my Harmony hubs work flawlessly with Orbi.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 6 of 10
rlopapa2019
Tutor

Re: Frequent "No Internet" -- STILL

I have two Harmony Hubs as well (purchased after my Orbi and they have worked flawlessly for over a year - never had any latency issues.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 10
Steve933
Aspirant

Re: Frequent "No Internet" -- STILL

The "residual settings" theory is interesting, although I'm *almost* certain I did a factory reset on the hubs while I was troubleshooting.  Can't be 100% certain, though.  

 

If I decide to bite the bullet and make my Asus my router and change the Orbi to AP only, I'll probably give it a try.  

 

When I bought the Orbi, I thought I was buying a "clean" solution-in-a-box (at a premium price).  Instead, it has been one issue after another.  I certainly didn't expect to have to put the Orbi behind a 5 year-old router so I can have stable wireless connections.  I have a large house--the main reason I bought the Orbi--but a relatively simple network.  Good wireless coverage isn't worth much if the connections aren't reliable.  I'm really regretting this purchase.

 

In any case, I appreciate the Harmony suggestion.  

Message 8 of 10
SW_
Prodigy
Prodigy

Re: Frequent "No Internet" -- STILL

@Steve933 ,

 

Yeah, I'm with you on this.  One other important reason that I still put my aging Asus rotuer in front of the Orbi was free security and parental control built-in to the Asus router, which we have to pay for with the Orbi, i.e. Bitdefender and Circle.  Others have better luck with Orbi in Router Mode, but I have not been able to get a stable wireless network with Orbi in the Router Mode thus far.

Message 9 of 10
rlopapa2019
Tutor

Re: Frequent "No Internet" -- STILL

I initially had my ATT UVerse router behind my orbi in AP mode and that was one problem after another. Ever since I switched to Spectrum with a modem and my Orbi in Router mode it’s been a lot better. I’d keep it in Router mode... Maybe try calling Harmony for some tips?
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1421 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E