Reply
Follower
Posts: 1
Registered: ‎2017-01-08

Guest Access - Staying on after being turned off

Just set up a new Orbi (V1.4.0.34) for the house and am very heppy with the results. Wanted to try out Guest access and it worked as expected. I turned it off and went on with some additional setups and tests... I happened to notice Guest was still broadcasting and still provided a proper internet connection. The check boxes clearly showed it disabled and even the SSID Broadcast off... So - I restarted the router and satellite... It was still there even after restart... After turning the check boxes on and off again and presing Apply - it worked... Just a little bug I imagaine... Just wanted folks to be aware.

NETGEAR Moderator
Posts: 6,066
Registered: ‎2015-06-15

Re: Guest Access - Staying on after being turned off

Hello ericandersen

 

Thanks for mentioning this I will try to replicate with my Orbi.

 

 

DarrenM

Apprentice
Posts: 50
Registered: ‎2016-12-04

Re: Guest Access - Staying on after being turned off

I tested the behavior this monring I set the guest network up back in December so it's been running though two firmware updates.  I turned off the guest network and firied up my Wifi utlity and within about 60 seconds the guest network disappeard.  Turned on the guest networks and between 15 to 30 seconds it was back.  Turned off again and in about 50 seconds it was gone, turn back for the last time and it was there again in about 60 seconds.

 

So I wasn't able to reproduce this issue on 1.4.0.34 firmware.

Discussion Stats
  • 2 replies
  • 340 views
  • 1 kudo
  • 3 in conversation
Top Contributors