Reply

HELP! Orbi has suddenly stopped broadcasting a 5G network!

frocha
Aspirant

HELP! Orbi has suddenly stopped broadcasting a 5G network!

HELP!!! last night my Orbi suddenly stopped broadcasting a 5G network.  ORBI_5GEXT is GONE!! 

. First, I rebooted the Orbi. 

. Then, I tried to unplug it and let it sit a while. 

. Then, I went to the Advanced Setup on the Orbi and UNCHECKED "Enable SSID Broadcast" under "Advanced Wireless Settings (5GHz 802.11a/n/ac)"and hit APPLY, then waited for the Orbi to reboot and then CHECKED the Enable SSID Broadcast for the 5GHz and hit apply again, and still no 5GHz network. 

. Finally, I went to "Backup Settings" and did an "ERASE" to reset the Orbi to factory settings and went through the setup again.  Still no 5GHz!  

I'm out of ideas!!!  I could really use some help!

BTW all firmware is up tp date (V2.5.1.16) and did a "reset" (pin hole in the back of the base unit), still nothing.

FYI ... My Orbi normally broadcasts 3 SSID's "ORBIxx", "ORBIxx_2GEXT", and "ORBIxx_5GEXT". Most of my stuff is on ORBIxx and I can see on the ORBI App that some things that are connected 2.4 and others at 5.  For some reason my security cameras are more stable when I connect specifically to the ORBIxx_5GEXT.

-Frank

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 4
FURRYe38
Guru

Re: HELP! Orbi has suddenly stopped broadcasting a 5G network!

Do you have a wifi extender attached to the Orbi?

Normally there is only 1 SSID broadcast for both 2.4Ghz and 5Ghz frequencies. Separation of SSIDs is NOT supported on Orbi.

 

Try a factory reset on the RBR and RBS to see if the default 5Ghz SSID broadcast is there with a wifi analyzer. Press the reset button for 15 seconds then release. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 4
frocha
Aspirant

Re: HELP! Orbi has suddenly stopped broadcasting a 5G network!

Thanks for the feedback.  I always hear this response that the ORBI should ONLY be broadcasting one SSID.  We have had our ORBI since 2017 and it has always broadcast 3 SSID's: the main one that everyone refers to which is "ORBIxx", but also a dedicated 2.4GHZ which is broadcast as ORBIxx_2GEXT, and a dedicated 5GHz broadcast as ORBIxx_5GEXT.  ORBIXX will of course connect to either 2.4 or 5GHz devices and  I would love to go into the setting and eliminate the other two, but for some reason my NEST cameras located about 30 feet from our back porch are VERY unstable on the ORBIxx network. I understand that 2.4GHz should have a further range than the 5GHz, but when I connect to ORBIxx my cameras go offline several times a day.  When I connect to ORBIxx_5GEXT, I can go months without them ever dropping offline.

Message 3 of 4
FURRYe38
Guru

Re: HELP! Orbi has suddenly stopped broadcasting a 5G network!

Possible that your Orbi was either faulty from the beginning...Orbi from that time frame broadcast 1 SSID. I helped setup my friends Orbi system that year. Still online and working using only 1 SSID. Orbi never supported separation of SSIDs and some have done that on there own. Normal operation by design is 1 SSID name. 

 

I would factory reset the RBR and set it up from scratch and see if you see 1 SSID name. Set a NEW SSID name, can be anything. Then look to see what you find. There should only be 1 SSID name seen. 

 

Try updating to v32 as well and see if this helps any. If notthing brings the 5ghz radio back online at all, then I would presume the RBR maybe bad and needs to be replaced. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 306 views
  • 0 kudos
  • 2 in conversation
Announcements