Reply
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

I also had issues connecting a 2.4Ghz device to my Orbi network.  Since I can no longer easily turn off the 5Ghz radio,  I Instead temporarily gave the 5Ghz radio a different ssid than the 2.4Ghz radio.  This way I was able to connect my 2.4Ghz only device with no issues.  After setup of that device, I restored the ssid on the 5Ghz radio and everything seems to work just fine.  I used the Netgear genie app to do this, you can also log in t the Orbi's IP address.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 51 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

We have an ORBI RBK50.  We had 3 Amazon Echos and a variety of smart switches hooked up and working fine.  At some poin there was a software upgrade with the Orbi and suddenly none of the 2.4ghz devices will show up.  People in this forum keep reminding users with th is question that the system is automatic and will switch to 2.4ghz automatically, which is great - except you need to connect to the Orbi first and none of the 2.4ghz devices we have that use Smart Life work.  This includes 6 smart switches from 3 different manufacturers - including Amazon.

 

This thread starts with suggestions on how to hack the Orbi to temporarily turn off the 5ghz radio so the other devices can connect but we are hoping a more resonable solution to the problem has been developed by the fine technical support staff at Netgear.  We cant be the only users having an issue like this.

 

Keyword 2.4ghz

Turn off 5ghz

smartplug support

Message 52 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Just look for my methodology. It is straight forward. Go to the advanced settings.

I havent' seen the new app update. Maybe easier.

Good luck. 

Message 53 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

It doesn;t appear you methodology works with the updated software.

Message 54 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

I remember you need to do it from your PC or Mac. The option is not available in the app.

Message 55 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Please clarify - how do i access the orbi via a Mac?

Message 56 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Read the first page of replies. They cover this.

Message 57 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

As of 20190313 with Router Firmware Version V2.2.1.210, this "fix" works. Thanks again for summarizing all of the relevant contributions in one spot.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 58 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Hi all, thanks for the information shared here. I know this is a few months old but just thought I’d share my findings. I needed to connect my Nest Protect(s) as well as a weather station to my Orbi RBR50 (FW V2.3.1.60), for which for I needed my iPhone to be on the 2.4Ghz Wi-Fi channel.

I found the easiest way to achieve this is to "hide" rather than turn off the 5Ghz channel.(In the absence of anything to easily turn it off)

1)Power off the Satellite.

2)Go into the routers web browser GUI -> Advanced Wireless Settings and then untick Broadcast SSID and WMM for the 5Ghz channel and click Apply.

 

2019-05-20_20-15-51.jpg

 

3)Then go to your iPhone and Wi-Fi settings and click "forget this network", it should then disconnect.(Not sure how to perform "forget this network" on other devices but I assume it's just as easy)

4)Reconnect to your Wi-Fi using the SSID that is now only being broadcast on the 2.4 channel and voila it will have connected to the 2.4Ghz channel.

Afterwards just re tick the options shown in the above screen shot.

Hope someone will find this useful.

 

Message 59 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Glad the hide the 5Ghz SSID broadcast help you. 

 

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 60 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Gents, I can't thank you enough for the invaluable tips in this thread.

I had just installed a RBK23 at my friend's house but she was getting the dreaded Smart Life app error message "Only 2.4ghz Wi-fi networks are supported" when attempting to set-up her wifi porch lights via the app.

 

Long story short: got into the Orbi debug page and set up Telnet. Ran IPConfig to find out the router IP address, called it up with PuTTy which I had just installed for that very purpose.

 

Router responded straight away, asking for username and password.

Copied the Telnet string text and pasted it into PuTTy (little trick here: the Paste command is simply a right click into the PuTTy window).

 

Presto: a countdown started running and during the 600 seconds I had specified we were able to setup the wifi lights beautifully.

 

Again, thanks to all of you guys in that thread who have contributed. Absolute life savers the lot of you.

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 61 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Next time, you can easy disable the 5Ghz radio by disabling the 5Ghz SSID broadcast temporarily by taking out the check mark for the 5ghz SSID broadcast Under Advanced Tab/Advanced Settings/Wireless Settings. Once you have the 2.4Ghz devices setup and running, just recheck the enable 5Ghz SSID broadcast. 

 

Enjoy. 


@Aguillon wrote:

Gents, I can't thank you enough for the invaluable tips in this thread.

I had just installed a RBK23 at my friend's house but she was getting the dreaded Smart Life app error message "Only 2.4ghz Wi-fi networks are supported" when attempting to set-up her wifi porch lights via the app.

 

Long story short: got into the Orbi debug page and set up Telnet. Ran IPConfig to find out the router IP address, called it up with PuTTy which I had just installed for that very purpose.

 

Router responded straight away, asking for username and password.

Copied the Telnet string text and pasted it into PuTTy (little trick here: the Paste command is simply a right click into the PuTTy window).

 

Presto: a countdown started running and during the 600 seconds I had specified we were able to setup the wifi lights beautifully.

 

Again, thanks to all of you guys in that thread who have contributed. Absolute life savers the lot of you.

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 62 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Yes noted on your solution - I hadn't scrolled to the very last page before I enthusiastically started down the telnet route.

 

This being said, the geek in me got a massive kick out of going full blown Telnet onto an Orbi. Good fun to get reminded that beneath that polished exterior and web interface, it still talks the same language your 56k modem did 20 years ago...

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 63 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Maybe however separation of SSIDs isn't officially supported. Disabling of either radio is. The Orbi works as intended. Remember it's the Mfrs of these 2.4Ghz IoT devices and there setup software that is the problem and doesn't allow for setup devices to be on either frequency since both are on the same network techincallly. These Mfrs need to update there setup software so that the setup device can be on either frequency. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 64 of 129
Highlighted
Initiate

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

worked like a charm

thank you man

Message 65 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Enjoy. Smiley Wink


@diaahussein wrote:

worked like a charm

thank you man


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 66 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Same issue, router is an Orbi RBK50v2 AC3000 with one satellite, weather station is a LaCrosse C84428. As others have posted here, LaCrosse is absolutely NO help, I have now tried to contact them four times in the past week via phone recorded message as well as email and have received absolutely no response. I spent just over an hour on the phone this morning with Netgear tech support, again, with no results. I think the responsibility lies on both, it's ludicrous that LaCrosses' device will ONLY connect to a 2.4Ghz band, and even more ridicluous that Netgear won't allow for that. I have 14 other devices connected to the Orbi mesh network, and ALL of my peripherals connected as they should have, except the LaCrosse device. I am on the fence as to whether I am going to try the solutions listed here or toss the LaCrosse device in the trash bin and go with Acurite. 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 67 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Did you temporarily disable the 5G SSID broadcast ON the RBR? Under Advanced Tab/Advanced Settings/Wireless Settings

 

Might reboot the RBR after setting this then try to connect our device. This works for other 2.4Ghz only supporting devices. I tried it myself. 


@FirstKen wrote:

Same issue, router is an Orbi RBK50v2 AC3000 with one satellite, weather station is a LaCrosse C84428. As others have posted here, LaCrosse is absolutely NO help, I have now tried to contact them four times in the past week via phone recorded message as well as email and have received absolutely no response. I spent just over an hour on the phone this morning with Netgear tech support, again, with no results. I think the responsibility lies on both, it's ludicrous that LaCrosses' device will ONLY connect to a 2.4Ghz band, and even more ridicluous that Netgear won't allow for that. I have 14 other devices connected to the Orbi mesh network, and ALL of my peripherals connected as they should have, except the LaCrosse device. I am on the fence as to whether I am going to try the solutions listed here or toss the LaCrosse device in the trash bin and go with Acurite. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 68 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

I did, it didn't accomplish anything, all but one connected devices (13 out 0f 14) remained on 5Ghz. The only one that switched to 2Ghz was a smart TV, ironically the closest one of four smart TV's to the Orbi mesh router. 

Message 69 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

After you disable the 5G SSID broadcast, you have to reboot or disable the devices wifi radios then back on for them to notice that only 2.4Ghz is available. 


@FirstKen wrote:

I did, it didn't accomplish anything, all but one connected devices (13 out 0f 14) remained on 5Ghz. The only one that switched to 2Ghz was a smart TV, ironically the closest one of four smart TV's to the Orbi mesh router. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 70 of 129
Highlighted

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Did you try the steps that I outlined in the 2nd post on this thread? I haven't gone through the process recently (assuming newer firmware out now... haven't really been paying attention) but many folks have use my method to work around this problem.

Message 71 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

That's my next task, I really had high hopes that LaCrosse would step up but I've been completely stonewalled by LaCrosse. I'll perforn the steps that you outlined a later and let you know the results. Thanks for your input. 

Message 72 of 129
Highlighted

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Yeah, I wouldn't expect much from LaCrosse - their method of provisioning is what it is. Short of adding 5GHz support to their product (come on, it's 2020 already!) there's not much they can do. The crux of the problem is that 1) Netgear does't let you easily shut off 5GHz completely (unless you can use my work-around), and 2) your phone doesn't let you explicitly disable 5GHz.

 

The LaCrosse system simply uses the phones established network settings to build connection configs that their app will then install on their device. If your phone is connected using 5GHz, then that's the config which it will try to apply. It's all an attempt by the LaCrosse people to make their product "easy to set up", by taking away the user's abiltiy to manually set anything themselves. Works, great... :-/

Message 73 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

The main problem is that the Devices mfr fails to let there setup software let phones and pads work on either frequency since both are on the same network. Disabling the 5G SSID broadcast does work for getting the setup phones or pads on 2.4Ghz. You do have to shut off the wifi radio on the phone or pad, forget the wifi network then reconnect after the 5G SSID is disabled on the RBR. It works. All thats needed. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 74 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

FURRY, the problem is disabling the 5g on the SSID. I've seen it posted here that with older Orbis it was an easy task but Netgear in their infinate wisdom removed that option with the newer units. That's what I spent over an hour on the phone with Netgear tech support yesterday trying to do. Their tech fdidn't even know how to disable 5g and fiinally gave up, and said that the weather station wasn't their (Netgears) product and I'd have to get the solution from La Crosse. I havo no idea how to disable the radios on an iPhone or iPad. I can "forget this network", reboot the phone, and reconnect to the network, but other than that you lost me when it comes to disabling the radios on a phone or iPad. guzzijason suggested a solution (second post on this thread) that several other people here have tried and it seems to work so I may try that a little later, when I have a little more time. Right now I'm a little squeezed for time. 

Message 75 of 129
Top Contributors
Discussion stats
Announcements