Reply
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

.I hope this helps someone. We had the same problem linking security cameras to the Orbi. Ended up firing up an older router that allows 5g to be disabled. Switched the Orbi OFF. Gave the old wifi with only 2.4g the same  password as the Orbi. Connected the cameras. Switched the old router off and reconnected the Orbi. All works fine.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 101 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

You can do this as well on the RBR:

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822475/highlight/true...


@CSAUSTRALIA wrote:

.I hope this helps someone. We had the same problem linking security cameras to the Orbi. Ended up firing up an older router that allows 5g to be disabled. Switched the Orbi OFF. Gave the old wifi with only 2.4g the same  password as the Orbi. Connected the cameras. Switched the old router off and reconnected the Orbi. All works fine.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 102 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

 
CSAUSTRALIA Great idea, thanks!  Old router worked like a charm.  I have a LaCrosse weather station and 3 Chamberlain garage door openers that are super fussy about the network. all are happy now!
Message 103 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

When I run the code to disable 5g I consistently get an error code as follows unknown command “seconds=60”. Why am I getting this? It’s preventing the script from running. Any help would be appreciated.
Thanks
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 104 of 129
Highlighted

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

I have an RBR850 router with satelite (aka mesh system). I have the exact same issue that is being discussed here where I have a La Crosse Weather Station I would like to connect and I need to get my iPhone to connect to the 2.4ghz radio to configure the La Crosse. I would like to temporarily disable the 5ghz radio and then renable it just like this post instructs. 

 

I was able to enable the debugging mode as this post instructs. I was able to telnet in and tried the command being offered here in this post:

 

seconds=60; x=0; while [ $x -lt $seconds ]; do ip link set down dev $(config get wl5g_NORMAL_AP); x=$(( x + 1 )); echo "down $x"; sleep 1; done

However I get a message in the telnet session: "config: not found Command line is not complete. Try option 'help' " and it repeats every second until the specified time expires (either 60 seconds or 5 minutes is what I have tried).

 

Does anyone know the updated command for the RBR850? Can someone teach me how I can figure out the correct command on my own?

 

This post has been very helpful so thank you to all who contributed and thank you in advance if you can help me out too. 

 

Thank you,

 

Garry, from Utah

 

 

Message 105 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Netgear provides a simple mechanism to accomplish this:

Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

 

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 


@grizzly660fan wrote:

I have an RBR850 router with satelite (aka mesh system). I have the exact same issue that is being discussed here where I have a La Crosse Weather Station I would like to connect and I need to get my iPhone to connect to the 2.4ghz radio to configure the La Crosse. I would like to temporarily disable the 5ghz radio and then renable it just like this post instructs. 

 

I was able to enable the debugging mode as this post instructs. I was able to telnet in and tried the command being offered here in this post:

 

seconds=60; x=0; while [ $x -lt $seconds ]; do ip link set down dev $(config get wl5g_NORMAL_AP); x=$(( x + 1 )); echo "down $x"; sleep 1; done

However I get a message in the telnet session: "config: not found Command line is not complete. Try option 'help' " and it repeats every second until the specified time expires (either 60 seconds or 5 minutes is what I have tried).

 

Does anyone know the updated command for the RBR850? Can someone teach me how I can figure out the correct command on my own?

 

This post has been very helpful so thank you to all who contributed and thank you in advance if you can help me out too. 

 

Thank you,

 

Garry, from Utah

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 106 of 129
Highlighted

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


Thank you for the quick reply. I had gone into those settings to disable the 5ghz but as you point out the 5ghz is still on and I couldn't get my phone to let go of the 5ghz signal. I did reduce the strength to 25% and that didn't work. I was able to go a fair distance away from my router and get the phone to drop from 5ghz to 2.4 but as soon as I got back into my house it reconnected to 5ghz. I should note that i am doing all of this with the satellite off (unplugged) just to simplify things. 

I have not tried the steps you offer to "forget the ssid". I will give that a try.

Thank you!

@FURRYe38 wrote:

Netgear provides a simple mechanism to accomplish this:

Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

 

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 


 

 


 


 

Message 107 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Try to forget the network. You may need to keep the mobile device out at a distance to maintain the 2.4Ghz connection. So you may need another set of hands to help you. Smiley Wink

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 108 of 129
Highlighted
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

This is no such setting, no checkbox, to disallow "Broadcast SSID on 5G"

I have the RBK852 with most current Firmware, V3.2.10.11_1.2.12

Message 109 of 129
Highlighted
Retired_Member
Not applicable

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@Ultradog wrote:

This is no such setting, no checkbox, to disallow "Broadcast SSID on 5G"

I have the RBK852 with most current Firmware, V3.2.10.11_1.2.12


you may want to go over to the  Orbi (AX) forum

Message 110 of 129
Highlighted

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

For what its worth, I went back and retested my script from post #2 of this thread on the latest firmware for an RBR50 (V2.5.1.8), and it still seems to work just fine. I cannot vouch for any other device model.

 

If people still have problems shutting off the 5 GHz radio:
1. make sure all satellites are powered OFF before disabling 5 GHz on the router

2. Make sure you are copying and pasting the script exactly as I wrote it, on one line no additional spaces.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 111 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Gary from Utah is exactly right. After fighting the issue for weeks I finally got some help from LaCrosse, they sent me a simple device that plugs into a 110 outlet. Very simple set-up. Problem solved!

Message 112 of 129
Highlighted
Sensei

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

It would be helpful if you could identify this "simple device".

I love my Orbi.
Message 113 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

It also may be helpful if you contact LaCrosse as has been suggested since you're going to have to get the device from them anyway. 

 

It's called a "Tenda", they will provide it at no cost. 

 

You're welcome. 

Message 114 of 129
Highlighted
Retired_Member
Not applicable

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@FirstKen wrote:

It also may be helpful if you contact LaCrosse as has been suggested since you're going to have to get the device from them anyway. 

 

It's called a "Tenda", they will provide it at no cost. 

 

You're welcome. 


yes...I have a Tenda......and you don't have to answer a dozen of unrelated questions about this and that.

Message 115 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@Retired_Member wrote:

@FirstKen wrote:

It also may be helpful if you contact LaCrosse as has been suggested since you're going to have to get the device from them anyway. 

 

It's called a "Tenda", they will provide it at no cost. 

 

You're welcome. 


yes...I have a Tenda......and you don't have to answer a dozen of unrelated questions about this and that.


???

Message 116 of 129
Highlighted
Retired_Member
Not applicable

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@FirstKen wrote:

@Retired_Member wrote:

@FirstKen wrote:

It also may be helpful if you contact LaCrosse as has been suggested since you're going to have to get the device from them anyway. 

 

It's called a "Tenda", they will provide it at no cost. 

 

You're welcome. 


yes...I have a Tenda......and you don't have to answer a dozen of unrelated questions about this and that.


???


?????

Message 117 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

 

I was questioning your ".....and you don't have to answer a dozen of unrelated questions about this and that" comment. If you are referencing my post, you need to read the entire most recent sequence of posts, and you'll know what I was referring to. Very simply put, I was stating my experience and solution to the issue.

 

 

Message 118 of 129
Highlighted
Retired_Member
Not applicable

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@FirstKen wrote:

 

I was questioning your ".....and you don't have to answer a dozen of unrelated questions about this and that" comment. If you are referencing my post, you need to read the entire most recent sequence of posts, and you'll know what I was referring to. Very simply put, I was stating my experience and solution to the issue.

 

 


Not at all Ken, I was agreeing with what you said about th Tentra.  I have one.  It's so refreshing for someone to offer a straight forward answer to the problem, mainly because you've been there.  Unlike some others who insisted to ask dozens of questions that have nothing to do with the real issue.  Thanks for sharing.  If you're a weather geek,,,,,,so am I.Smiley Happy

Message 119 of 129
Highlighted

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Those of you with a "Tenda" device, which one is it? I have been trying to get through to La Crosse Support for days now. I found a Tenda web site and may consider just buying my own if I can determine which device it is?

 

Thanks to all that are helping. 

Message 120 of 129
Highlighted
Retired_Member
Not applicable

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

i got this from lacrosse 

 

 

 

https://www.youtube.com/watch?v=2L0C_GDI3RM

 

 

 

 

 

 

 

 

 

 

 

Message 121 of 129
Highlighted
Star

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

The one that LaCrosse sent me is a Tenda Wireless N300 Range Extender. My computers are all Mac, I don't know if there is a difference in  devices for a PC as opposed to a Mac. I couldn't get through to them either, I spent literally hours on hold over the course of several days and finally left them a voice message. I emailed them as well. It was still a week or more before they finally responded, informing me that they sent the device. It may take even longer now with the COVID-19 pandemic.

Message 122 of 129
Highlighted
Retired_Member
Not applicable

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@FirstKen wrote:

The one that LaCrosse sent me is a Tenda Wireless N300 Range Extender. My computers are all Mac, I don't know if there is a difference in  devices for a PC as opposed to a Mac. I couldn't get through to them either, I spent literally hours on hold over the course of several days and finally left them a voice message. I emailed them as well. It was still a week or more before they finally responded, informing me that they sent the device. It may take even longer now with the COVID-19 pandemic.


If you're on Facebook I've had pretty good luck chatting with them there 

Message 123 of 129
Highlighted
Aspirant
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Dear Technical Support Team , 

It shouldnt be difficult to include a flag in the firmware in order to temporarily shutdown any of the both bands . (in special 5ghz band which is the most important to disable when you are trying to include some of home automation gadgets which need the 2.4 ghz only available) .  

Many people are not technicians to perform telnet commands and besides it sounds crazy in the software state of the art today , considering that manya other brands has this feature include by default . 

You have amazing productus , so please consider this topic in the user wishlist for the next version .

Also , please test everything before release.  

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 124 of 129
Highlighted
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 


@AFD wrote:

Dear Technical Support Team , 

It shouldnt be difficult to include a flag in the firmware in order to temporarily shutdown any of the both bands . (in special 5ghz band which is the most important to disable when you are trying to include some of home automation gadgets which need the 2.4 ghz only available) .  

Many people are not technicians to perform telnet commands and besides it sounds crazy in the software state of the art today , considering that manya other brands has this feature include by default . 

You have amazing productus , so please consider this topic in the user wishlist for the next version .

Also , please test everything before release.  


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 125 of 129
Top Contributors
Discussion stats
Announcements