Reply
AFD
Luminary
Luminary

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

@FURRYe38 Thanks a lot for answering . I'm going to try . Very appreciated . 


@FURRYe38 wrote:

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 


@AFD wrote:

Dear Technical Support Team , 

It shouldnt be difficult to include a flag in the firmware in order to temporarily shutdown any of the both bands . (in special 5ghz band which is the most important to disable when you are trying to include some of home automation gadgets which need the 2.4 ghz only available) .  

Many people are not technicians to perform telnet commands and besides it sounds crazy in the software state of the art today , considering that manya other brands has this feature include by default . 

You have amazing productus , so please consider this topic in the user wishlist for the next version .

Also , please test everything before release.  


 



 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 126 of 129
Greatgrandpa
Aspirant

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

Just replaced my internet provider's router with a Netgear Orbi RBR40. I too have a problem reconnecting to my La Crosse V-22 Weather Station WiFi. Some people suggested contacting La Crosse for their Tenda Wi-Fi Extender. I remembered I have a D-Link extender I purchased awhile back. I tried it and it worked with no problem. Prior when I connected to the router directly on my phone, I was able to connect to the V-22. But after awhile for some reason, the V-22 WiFi would keep cycling on and off. When I coonected to the extender on my phone, the V-22 would stay connected to the extender without cycling on and off. Bottom line, I guess you can use any extender that has both 5 and 2.4.

Message 127 of 129
AFD
Luminary
Luminary

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER


@AFD wrote:

@FURRYe38 Thanks a lot for answering . I'm going to try . Very appreciated . 


@FURRYe38 wrote:

Netgear provides a simple mechanism to accomplish this:
Log into the Orbi web interface (http://orbilogin.net)
Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
Uncheck the box, "Broadcast SSID on 5G"
Click "Apply"
All devices that are currently connected to the Orbi will remain connected.
On the smartphone, go to wireless settings and "forget" the Orbi SSID
Search for available WiFi networks. Select the Orbi WiFi. Enter the password. and connect.
If you are curious about whether the smartphone is actually connected at 2.4G, you have to wait a few minutes, because the "Attached Devices" display takes a while to update.
Open the app and set up the 2.4G device.
Once the device is connected and working as it should, reverse the steps.
Check the "Broadcast" box and click "Apply"
"Forget" the Orbi WiFi. Search. Enter password. Connect.

Be aware that there seems to be a time limit with some iOS or Android devices that will connect to the 2.4Ghz radio for a short period of time before changing automatically to the 5Ghz SSID, even though it's been hidden. The SSID is hidden only, thus the signal is still present. So you might want to also change the power output of the 5Ghz radio to 25%. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 


@AFD wrote:

Dear Technical Support Team , 

It shouldnt be difficult to include a flag in the firmware in order to temporarily shutdown any of the both bands . (in special 5ghz band which is the most important to disable when you are trying to include some of home automation gadgets which need the 2.4 ghz only available) .  

Many people are not technicians to perform telnet commands and besides it sounds crazy in the software state of the art today , considering that manya other brands has this feature include by default . 

You have amazing productus , so please consider this topic in the user wishlist for the next version .

Also , please test everything before release.  


 



 


Sorry to say but this method  doesn't work . Devices continue finding the 5G Band . I don't like to perform telnet activities in the router . 

So until Netgear doesn't provide a valid option in the router firmware , my interim solution was to use and old router (only 2,4 ghz) with the same name (SSID) and DHCP IP addresses , to perform the connection (previous shutting down Orbi and Satelite) .

With this method it works , but is not the most comfortable one , because I need to shutdown all devices in the house to perform this connection . 

 

Thanks a lot for helping , as always . 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 128 of 129
FURRYe38
Guru

Re: HOW TO DISABLE 5G TEMPORARILY ON ORBI ROUTER

That is another method as well to use a prior 2.4Ghz router to set things up. 

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 129 of 129
Top Contributors
Discussion stats
Announcements