Discussion stats
  • 22 replies
  • 12868 views
  • 31 kudos
  • 10 in conversation
Announcements

Top Contributors
Reply
Highlighted
Guide

Have to keep rebooting my RBR50

RBR50 + 2RBS50

Firmware Version: V2.1.2.18

Internet Provider: Xfinity

Despite having applied all the latest patches, I keep having to reboot my Orbi - a few times a week to multiple times a day. Works perfectly once rebooted, but it is irritating to keep having to do this. Please help!

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 23
Highlighted
Tutor

Re: Have to keep rebooting my RBR50

I may have the same problem. For me, WiFi is connected but no internet access. Wired Ethernet is fine. I reboot and all is well for a few days.

I am beginning to think there is a common issue across Netgear product lines. I had two Nighthawk R6700. They worked great for years. I put in latest firmware and the exact same thing that is happening on my new orbi's with latest firmware started happening on r6700. My r6700 problems is what made me look at orbi (as well as additional coverage I would have). Perhaps a coincidence, perhaps not.

My system is new so unless it gets resolved in the next couple weeks I'm returning it.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 2 of 23
Highlighted
Guide

Re: Have to keep rebooting my RBR50

same issue everybody else is having with their orbi. No response from the team.

Message 3 of 23
Highlighted
Star

Re: Have to keep rebooting my RBR50

Welcome to the Orbi Reset Club (ORC). Get used to it. I have had my Orbi for well over a year and am resetting it daily. None of their patches work. Worst piece of junk I ever spent $500 on. Never buy Netgear again.

Model: RBK40| Orbi AC2200 WiFi System, RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 4 of 23
Highlighted
Tutor

Re: Have to keep rebooting my RBR50

Hmmm, that's too bad. My Nighthawks we're flawless for years until I upgraded the firmware last month (after years of not upgrading). And the orbi's are doing the exact same thing as the updated Nighthawks. Looks like I need to return. The question is what to replace them with.
Message 5 of 23
Highlighted
Guide

Re: Have to keep rebooting my RBR50

I have been rebooting for over a year...What’s surprising are the high ratings and amazing reviews!!!
Message 6 of 23
Highlighted
Tutor

Re: Have to keep rebooting my RBR50

I was just going through the Amazon reviews as well and noticed a lot of people like the easy setup. My setup was not easy, I almost returned it then. I could not get an internet connection (over WiFi or ethernet) and after about 45min it started working. I could always access routerlogin okay. After eventually getting all devices to update firmware it started working. Anyone else have a rocky initial installation?

I do have some Android devices/ TV's and Sonos - with two sonos hardwired. One tv has both a wired + wireless connection (has been fine doe years). Maybe it's related but shouldn't be, so not sure if I'll start changing the setup of my other devices just to get this working instead of just returning.
Message 7 of 23
Highlighted
Luminary

Re: Have to keep rebooting my RBR50

the Orbi Pro has none of these issues; if your unit is returnable, then do it and upgrade to the Orbi pro; zero issues, period

Message 8 of 23
Highlighted
Guide

Re: Have to keep rebooting my RBR50

No challenges with the install...kind of a similar set up with Sonos etc. Its just the random loss of connectivity that is frustrating. Love it when it works - lightning fast and excellent coverage...

Message 9 of 23
Highlighted
Guide

Re: Have to keep rebooting my RBR50

Unfortunately too late to return...

Message 10 of 23
Highlighted
Tutor

Re: Have to keep rebooting my RBR50

I found at least one orbi pro review from Jan 2018 that reported the loss of connection...I'll wait a bit but will look into the pro - would be great.

Side note, I found something a bit interesting. I have an Android tv that was connected to WiFi. I plugged in Ethernet to get it off of WiFi and that alone took down the wifi network instantly. It came back after a few minutes but the orbi debug screen did not show a reboot (shows up time of 1 day).
Message 11 of 23
Highlighted
Initiate

Re: Have to keep rebooting my RBR50

I don't know if this is related, but I had a weird problem come up where the Orbi's DHCP server was giving addresses in the 192.168.0 subnet but was set up for the 192.168.1 subnet. The result was a wifi connection but no internet. Rebooting the router got the DHCP server to go back to serving up 192.168.1 addresses.

 

I've only had two significant issues (including this one) with my Orbi system since I got it a few months ago. 2.1.1.16 had a problem with special characters in the WPA2 passphrase, but Netgear released a new version that fixed it.

Message 12 of 23
Highlighted

Re: Have to keep rebooting my RBR50

Wish I read this first
Message 13 of 23
Highlighted
Guide

Re: Have to keep rebooting my RBR50

Hardware: RBR50 + 2 RBS50 satellites

Router Firmware Version: V2.1.2.18 (latest firmware)

Internet provider: Xfinity

Issue: Constantly having to reboot the router due to random loss of wireless connectivity (no LAN issues)

 

So I finally broke down and purchased premium support to try and resolve the issue - $90 for 6 months. Tech was very helpful. Provided the solution below - I have not had any issues for the past 24 hours (fingers crossed!)

 

  1. Login to the router
  2. Under Basic ---> Wireless ----> Wireless Network
  3. Change 2.4GHz Channel to 6 and 5GHz Channel to 44 ---> Apply
  4. Go to Advanced ---> Advanced Settings ---> Wireless Set Up
  5. Change CTS/RTS Threshold to 2200; Change Preamble mode to "Long Preamble"; Enable Implicit Beam Forming and Enable Mu Mimo (both check boxes) ---> Apply
  6. Uncheck "Enable Daisy Chain Topology" ---> Apply

There will be a couple of alerts and warnings that pop up - was told to ignore. Every time you hit apply it may take a couple of minutes - thats normal. Router will reboot inbetween at some point as well - thats normal too.

 

Good luck!

 

 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 14 of 23
Aspirant

Re: Have to keep rebooting my RBR50

Thank you for sharing!

Message 15 of 23
Highlighted
Star

Re: Have to keep rebooting my RBR50

I followed JJames24 instructions above and it took my downstream speed from 220mbps to 30mbps.  

Message 16 of 23
Highlighted
Guru

Re: Have to keep rebooting my RBR50

Let undue those changes you made first.

 

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...


@MicahD wrote:

I followed JJames24 instructions above and it took my downstream speed from 220mbps to 30mbps.  


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 17 of 23
Highlighted
Star

Re: Have to keep rebooting my RBR50

Thank you for the detailed response, but most of that is greek to me.  Today my iMac is getting 160mbps+, which is still half what literally every other device in my house gets, but is plenty fast.

 

What I know is:  Recently I started losing all internet connectivity on a daily basis, the WiFi signal still existed but suddenly nothing was connected to the internet.  Daily reboots for a few weeks now.  Turns out this is a common problem with Orbi.  Found this thread, did the things JJames24 noted in his post above, and my iMac suddenly dropped to 30mbps while everything else in the house is getting 280mbps or more.  

 

This morning, iMac is back up to a respectable 160mbps.  Now just waiting to see if I have to reboot in the middle of the day like I've had to for the past two weeks.

Message 18 of 23
Highlighted
Guru

Re: Have to keep rebooting my RBR50

Ok. Please give feedback and answers to some of the questions presented if you can. Helps us to know this information. 

 

You can also try this as it seems to have helped other Apple users:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.


@MicahD wrote:

Thank you for the detailed response, but most of that is greek to me.  Today my iMac is getting 160mbps+, which is still half what literally every other device in my house gets, but is plenty fast.

 

What I know is:  Recently I started losing all internet connectivity on a daily basis, the WiFi signal still existed but suddenly nothing was connected to the internet.  Daily reboots for a few weeks now.  Turns out this is a common problem with Orbi.  Found this thread, did the things JJames24 noted in his post above, and my iMac suddenly dropped to 30mbps while everything else in the house is getting 280mbps or more.  

 

This morning, iMac is back up to a respectable 160mbps.  Now just waiting to see if I have to reboot in the middle of the day like I've had to for the past two weeks.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 19 of 23
Highlighted
Star

Re: Have to keep rebooting my RBR50

Ok great, thank you again!  If the rebooting proble persists (or does not) I'll report back here, if it's gone great, if not I'll follow the suggestions you outlined.


@FURRYe38 wrote:

Ok. Please give feedback and answers to some of the questions presented if you can. Helps us to know this information. 

 

You can also try this as it seems to have helped other Apple users:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.


 

Message 20 of 23
Highlighted
Guru

Re: Have to keep rebooting my RBR50

Sounds good. Enjoy. Smiley Wink


@MicahD wrote:

Ok great, thank you again!  If the rebooting proble persists (or does not) I'll report back here, if it's gone great, if not I'll follow the suggestions you outlined.


@FURRYe38 wrote:

Ok. Please give feedback and answers to some of the questions presented if you can. Helps us to know this information. 

 

You can also try this as it seems to have helped other Apple users:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 21 of 23
Highlighted
Star

Re: Have to keep rebooting my RBR50

Just coming back to say that it's now been several days since I implemented the changes mentioned above by JJames24 (replicated below) in a post higher up in this thread.  Since implementing those changes I have not had to reboot my Orbi RBR50 once.  Also, these changes appear to have fixed a minor issue I had that started when I installed the orbi originally, about every third time I used my wireless printer it would say "Can't find printer" and I'd have to pause and restart the print job to get it to go through.  That issue has also not occurred since making the above mentioned changes.

 

Hopefully this helps other people who are having similar problems, it appears to have helped me.  

 

 

  1. Login to the router
  2. Under Basic ---> Wireless ----> Wireless Network
  3. Change 2.4GHz Channel to 6 and 5GHz Channel to 44 ---> Apply
  4. Go to Advanced ---> Advanced Settings ---> Wireless Set Up
  5. Change CTS/RTS Threshold to 2200; Change Preamble mode to "Long Preamble"; Enable Implicit Beam Forming and Enable Mu Mimo (both check boxes) ---> Apply
  6. Uncheck "Enable Daisy Chain Topology" ---> Apply
Message 22 of 23
Highlighted
Guru

Re: Have to keep rebooting my RBR50

Glad it worked for you. Thanks for letting us know.

Enjoy. Smiley Wink

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 23 of 23