Reply

Hello Netgear Why cant i logg inn community forum using my old e-mail?

masterguy
Aspirant

Hello Netgear Why cant i logg inn community forum using my old e-mail?

hi, you can read now what I'm writing and what I need help, my user name and password do not work at https://community.netgear.com/t5/Orbi-WiFi-System/ct-p/home-orbi, My email and password do not work on community forum? My email is doro59@hotmail.com My email is working at home and on my apps on iphone, the only place I did not log in to your community forum, yes I have tried on more computers and yes I use the correct password, I have reset many times, but my email and password do not work on the loggin on the netgear forum, so read what i need help, i have orbi rbk53 works fine and fine, the only problem i have Now I'm not logged in to https://community.netgear.com/t5/Orbi-WiFi-System/ct-p/home-orbi.please please help me so i can log in too the community forum using doro59@hotmail.com I just for this error Error :: Unexpected Error :: 'ascii' codec can not encode characters in position 142-143: ordinal not in range (128)i have tried to contackt neatgear ticket but dont netgear doesnt understand why i need help

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 5
FURRYe38
Guru

Re: Hello Netgear Why cant i logg inn community forum using my old e-mail?

What browser are you using? Try IE11 and or FF or Opera...same thing happening?

@DarrenM

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 5
masterguy
Aspirant

Re: Hello Netgear Why cant i logg inn community forum using my old e-mail?

i have tried everyting,E11 and or FF or Opera.,chrome++,and tried many computers at home and at work,and i have reset password 6 times now,so now im using old e-mail that i almost never use.

Model: RBK22| Orbi AC2200 Tri-band WiFi System, RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 3 of 5
DarrenM
NETGEAR Moderator

Re: Hello Netgear Why cant i logg inn community forum using my old e-mail?

I have checked the account everything looks fine on my side.

 

 

DarrenM

Message 4 of 5
DarrenM
NETGEAR Moderator

Re: Hello Netgear Why cant i logg inn community forum using my old e-mail?

Have you tried to log into the main community page?

 

https://community.netgear.com/t5/English/ct-p/English

 

DarrenM

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 734 views
  • 0 kudos
  • 3 in conversation
Announcements